problem s internetom (nejde)

Poskytovatelé a technologie, dial-up, ADSL, kabel, optika, bezdrátové připojení

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Matu3s 17. 10. 2008 10:51

mam taky problem, od stredy mi nejde internet na novom kompe, stalo sa to asi tak ze som si dostahoval Batteries not included(film)... dal som ho rozpakovat, lenze power archiver volako mrzol zakazdym, tak som skusil resetnut komp ci nepomoze, a odvtedy mi nejde internet a vypisuje mi to pri starte dole v rohu toto :
Obrázek
na starom kompe(z neho pisem) mi internet ide normalne, len som prehodil kabel z routera do stareho kompu... a tu to ide normalne...
preinstalovanie dosky nepomohlo...

PS: ked som preinstaloval dosku, tak uz mi neukazuje dole pri liste nic, len nejde internet, ci uz v mozzile,IE,qip,icq,... a nejde sa mi napojit na router cez mozzilu...

edit : uz som to aj zformatoval,nahodil win,vsetko, lenze stale to iste vypisuje :(

snad este spomeniem zostavu mozno, asus strike II formula,c2d e6850,corsair 2*2gb ram 800mhz,hitachi 320+500gb,samsung 640gb,windows xp profesional 64bit...
Matu3s
Junior

Odeslat příspěvekod Fixerion 17. 10. 2008 14:10

Ako ziskava tvoj ntb IP adresu? Mas pevnu IP alebo mas na routri zapnute DHCP? Mas dobre nastaveny scope? Nemas nejake obmedzenia (filtre) na routri? napriklad na MAC adresu? Alebo nemas konflikt IP adries na sieti? Skontroluj ipconfig /all a systemovy event log. Pricin moze byt vela.
Fixerion
Junior

Odeslat příspěvekod Matu3s 17. 10. 2008 14:31

neni to notebook... mam dynnamicku ip... hej na routri je zapnute DHCP... co je to scope ? mozes mi to blizsie specifikovat prosim ? o ziadnych obmedzeniach na routri neviem, ako som napisal... po restarte pocitaca mi zacalo vypisovat hento... co je na screene...
aky konfilkt ip adries? nerozumiem tomu... pokial mi isiel internet na novom kompe, tak stary nebol pripojeny na internet, ked mi prestal ist po tom restartea na novom kompe internet, tak som zobral kabel a stricl ho do stareho kompu, a tu ide normalne ten internet...
Matu3s
Junior

Odeslat příspěvekod Matu3s 17. 10. 2008 14:48

vypisy z noveho kompu :
ipconfig/all
Obrázek
ipconfig + ipconfig/renew
Obrázek

vypis zo stareho kompu (odkial pisem) :
Obrázek

pomohlo to k niecomu ?


mozno pomozu screeny z nastavenia routera...
Obrázek

PS: ak treba nieco odfotit co neni odfotene tak povedzte...
PS2: tieto screeny su robene zo stareho pocitacu, z noveho sa nedostanem na tieto nastavenia...
Matu3s
Junior

Odeslat příspěvekod Fixerion 17. 10. 2008 16:09

Nastavenia mas v poriadku, ale novy PC nekomunikuje s DHCP (routrom) a preto si sam nastavuje pomocnu IP 169.... (tzv. APIPA). Kedze kabel pouzivas ten isty a v starom PC funguje, skusil by som pozriet, ci je networkovy port na novom PC v poriadku. Ci nahodou tam nie je nejaka prekazka, ktora robi zle. Nic ine ma zatial nenapadlo. Vidim, ze tam mas 2 Network Connections, mas tam aj fyzicky dve sietove karty? Ako sa to sprava, ked to das do tej druhej?
Fixerion
Junior

Odeslat příspěvekod Matu3s 17. 10. 2008 16:22

no mam tam aj fyzicky dva tie porty... ale robi to stale to iste, vypisuje to iste co je na tom prvom obrazku len je to local area connection 3 tusim ale to je detail..

co myslis tou prekazkou ? ako co take by to mohlo posobovat?
teraz ma napadla taka kravina, virus alebo spyware to nemoze zapricinovat? alebo tak ? lebo mam tam este dva HDD na ktorych mam zalohovane data... ale pochybujem ze to ma nejaku spojitost s tym...
Matu3s
Junior

Odeslat příspěvekod Fixerion 17. 10. 2008 18:41

no teoreticky to moze sposobovat aj virus... pisal si, ze si to preinstaloval, tak som si myslel, ze nieco take neprichadza do uvahy. ono sa to vlastne sprava tak, akokeby tam bol v sieti este jeden dhcp server, ktory odchytava poziadavky na IP a potom ich neprideli. takze ak nieco take robi virus...

a s tou prekazkou som myslel, nieco v porte, kusok plastu, papiera, co odizoluje par kontaktov...
Fixerion
Junior

Odeslat příspěvekod Matu3s 17. 10. 2008 20:00

no system som preinstaloval... to je pravda... len tak je mozne ze by sa virus zachytil na nejakom subore ktory neni v systeme ?

porty su ciste, ziadna prekazka tam neni... hento co to pise mi vypisovalo ked mi neisel internet vobec (ked bol na vine provider)...
Matu3s
Junior

Odeslat příspěvekod Fixerion 18. 10. 2008 00:24

potom to uz vyzera len na poruchu routra. asi si ho uz skusil restartovat, ze? staci ho odpojit na par sekund od napajania a zase zapojit.
Fixerion
Junior

Odeslat příspěvekod Matu3s 18. 10. 2008 09:30

hej hej skusal som ho vypojit aj na dlhsie, a stale nic... tak ale v tom pripade by mi nesiel internet aj na tomto kompe nie?
teda momentalne nemam ako riesit tu sietovku ked mi vypisuje
NTLDR is missing...
press bla bla bla to restart...
stale dokola, cize idem pohladat nieco na internete ako sa toho zbavim... este ma napadlo zeby som skusil nainstalovat vistu pokial vyriesim NTLDR...
Matu3s
Junior

Odeslat příspěvekod Matu3s 18. 10. 2008 10:58

yahooo :dance: yahooo
internet ide, po nasledom formatovani (nie quick format) a znovuinstalovani windowsu mi internet uspesne ide, cize sietovka je v poriadku... avsak teraz mam iny problem... ak sa chcem dostat do windowsu tak musim mat v biose nastavene boot from cdrom, pretoze ked dam boot from hdd, tak mi pri starte vypise
NTLDR is missing
press Ctrl+Alt+Del to restart

skusal som aj recovery consolu s prikazom fixboot, napisalo to ze fixboot bola uspesne zapisana a opravena, ale stale to pise pri bootovani z HDD...
cize mozte mi prosim poradit ako sa toho zbavit? formatovat sa mi vazne nechce, lebo aj pri nom som mal problemy, aj ked bolo zformatovane tak mi to pisalo NTLDR is missing... cize tak... neviete ako vyriesit tento problem? ci zakazdym ked si budem chcet pustit komp tak budem musiet mat v cdromke instlacku windowsu ?
Matu3s
Junior

Odeslat příspěvekod kernel_panic [passed] 18. 10. 2008 11:10

k bití internetovejch nihilistů jsem už příliš starej, ale za ty roky mně narostl krunýř, o kterej se vždy báječně rozplácnete; takže, mám zůstat čelem nebo?
kernel_panic [passed]
Přeborník Živě roku 2008
Uživatelský avatar

Odeslat příspěvekod Matu3s 18. 10. 2008 12:41

snazil som sa to napravit podla jedneho navodu co som nasiel a to takyto
copy F:\i386\ntldr C:\
copy F:\i386\ntdetect.com C:\

ked to nezabere tak som mal skusit
fixmbr
fixboot a potom zase to copy...
skusil som, nefunguje, dal som potom bootovat z HDD a stale pisalo NTLDR is missing...
mozno blba otazka, nestaci mi zmazat z windowsu ntldr a ntdetect.com a rucne to prekopirovat z cd do winu ?


PS: co mam robit s tymi subormi na C: ? bo tam ich vidim...
Matu3s
Junior

Odeslat příspěvekod kernel_panic [passed] 18. 10. 2008 13:02

ta jednotka C:\ se nedá paušalizovat, pro funkční řešení tohoto problému je potřeba, aby daný soubory byly na primárním bootovacím oddílu...jestliže je na C:\ máš a přesto to nezabralo, evidentně není oddíl C:\ tím primárním bootovacím...
k bití internetovejch nihilistů jsem už příliš starej, ale za ty roky mně narostl krunýř, o kterej se vždy báječně rozplácnete; takže, mám zůstat čelem nebo?
kernel_panic [passed]
Přeborník Živě roku 2008
Uživatelský avatar

Odeslat příspěvekod Matu3s 18. 10. 2008 13:07

tak a potom ktory hdd je primarne bootovaci ? na C: mam nahraty windows, cize komp ma bootovat z tohto disku, pretoze na ostatnych dvoch nemam windows, a pochybujem zeby bootoval z disku kde neni nahraty windows

nepatria tie subory ntldr a ntdetect.com do C:\windows\ ?? lebo vidim ich teraz v C:
Matu3s
Junior

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků