Stránka 1 z 1

nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 16. 11. 2010 16:16
od rojik
Zdravím, koupil jsem wifi router (TL-WR741ND) a wifi usb adapter (TL-WN721N) pro noťas kde nemám wifi. Mám internetové připojení od UPC přes modem... router mám zapojený přes modem do PC, internet funguje, ale na notebooku s USB adapterem internet nemůžu rozjet, píše mi to, že jsem připojen k síti, signál je excelent, ale pakety se nepřijímají. mám windows xp... můžete poradit laikovi co s tím prosím? router bude zapojený nejspíš dobře, zkoušel jsem další noťas s wifi a tam jede net bez problému.

IP adresa na PC 192.168.1.1

Noťas:
IP: 192.168.1.5
maska podsítě: 255.255.255.0
brána: 192.168.1.1
DNS: 192.168.1.1

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 16. 11. 2010 16:31
od Bari007
Router přes modem do PC? To je nějaká hloupost, ne? To by znamenalo, že zapojení je WiFi router -> UPC modem -> PC.

Zapojení by mělo být UPC modem -> LAN kabel do WAN portu WiFi routeru -> kabelem z LAN WiFi routeru nebo přes WiFi do všech počítačů.

A ta tvoje IP adres na PC je nějaká hodně podezřelá ;) Dej se výpis z ipconfig /all z počítače i z notebooku a napiš, jak je nastavený ten WiFi router.

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 16. 11. 2010 16:49
od rojik
zapojení je tak jak si psal, špatně jsem se vyjádřil... co myslíš konkrétně tím jak je nastavený router? kde to mám hledat? :)

tady je ipconfig z PC:
Microsoft Windows XP [Verze 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Honza>ipconfig /all

Konfigurace protokolu IP systému Windows

Název hostitele . . . . . . . . . : roj
Primární přípona DNS. . . . . . . :
Typ uzlu . . . . . . . . . . . . : smíšený
Povoleno směrování IP . . . . . . : Ne
WINS Proxy povoleno . . . . . . . : Ne

Adaptér sítě Ethernet Připojení k místní síti:

Přípona DNS podle připojení . . . :
Popis . . . . . . . . . . . . . . : Realtek RTL8139 Family PCI Fast Ethe
rnet NIC #2
Fyzická Adresa. . . . . . . . . . : 00-0E-2E-29-96-61
Protokol DHCP povolen . . . . . . : Ano
Automatická konfigurace povolena : Ano
Adresa IP . . . . . . . . . . . . : 192.168.1.101
Maska podsítě . . . . . . . . . . : 255.255.255.0
Výchozí brána . . . . . . . . . . : 192.168.1.1
Server DHCP . . . . . . . . . . . : 192.168.1.1
Servery DNS . . . . . . . . . . . : 192.168.1.1
Zapůjčeno . . . . . . . . . . . . : 16. listopadu 2010 15:18:05
Zápůjčka vyprší . . . . . . . . . : 16. listopadu 2010 17:18:05

tady z noťasu:
Microsoft Windows XP [Verze 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Ludmila>ipconfig /all

Konfigurace protokolu IP systému Windows

Název hostitele . . . . . . . . . : home
Primární přípona DNS. . . . . . . :
Typ uzlu . . . . . . . . . . . . : neznámý
Povoleno směrování IP . . . . . . : Ano
WINS Proxy povoleno . . . . . . . : Ano
Prohledávací seznam přípon DNS. . : volny.cz

Adaptér sítě Ethernet Připojení k místní síti:

Stav média . . . . . . . . . . . : odpojeno
Popis . . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Fyzická Adresa. . . . . . . . . . : 00-C0-9F-5B-1D-1D

Adaptér sítě Ethernet Bezdrátové připojení k síti:

Přípona DNS podle připojení . . . :
Popis . . . . . . . . . . . . . . : TP-LINK 150Mbps Wireless Lite-N Adapter
Fyzická Adresa. . . . . . . . . . : 94-0C-6D-82-56-A9
Protokol DHCP povolen . . . . . . : Ne
Adresa IP . . . . . . . . . . . . : 192.168.1.5
Maska podsítě . . . . . . . . . . : 255.255.255.0
Výchozí brána . . . . . . . . . . : 192.168.1.1
Servery DNS . . . . . . . . . . . : 192.168.1.1

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 16. 11. 2010 17:01
od Bari007
Aha, takže kromě špatného popisu zapojení jsi i špatně napsal IP adresu počítače :)

Nastavení na notebooku vypadá v pořádku. Předpokládám, že jsi to nastavoval ručně, že? Je k tomu nějaký důvod? Zkus povolit DHCP server.

Nastavení routeru najdeš v jeho administraci ;)

LAN kabel z UPC modemu je zapojený do WAN portu WiFi routeru?

Jaký firmware máš nainstalovaný na WiFi routeru? (najdeš opět v administraci routeru)

Jaké ovladače máš nainstalované pro tu WiFi kartu v notebooku?

Projde ping na 192.168.1.1?

Zkoušel jsi na WAN portu routeru klonovat MAC adresu toho funkčního počítače?


Ve svém vlastním zájmu odpověz na VŠECHNY otázky ;)

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 16. 11. 2010 17:22
od rojik
jo aha, sem to nedopsal, sorry :) nastavoval jsem to ručně, protože automaticky (povolil sem DHCP server) to nešlo...

nastavení routeru (je to ono?):
Status
Firmware Version:
3.11.1 Build 100312 Rel.42991n
Hardware Version:
WR741N v1 00000000
LAN
MAC Address:
D8-5D-4C-D5-FB-1C
IP Address:
192.168.1.1
Subnet Mask:
255.255.255.0

Wireless
Wireless Radio: Enable
Name (SSID): R - Network
Channel: Auto (Current channel 4)
Mode: 11bgn mixed
Channel Width: Automatic
Max Tx Rate: 150Mbps
MAC Address: D8-5D-4C-D5-FB-1C
WDS Status: Disable

WAN
MAC Address: D8-5D-4C-D5-FB-1D
IP Address: 89.102.95.82 Dynamic IP
Subnet Mask: 255.255.255.0
Default Gateway: 89.102.95.1
DNS Server: 213.46.172.36 , 213.46.172.37


teď k těm otázkám:
1) ano, LAN kabel z UPC modemu je zapojený do WAN portu routeru..
2) firmware je uveden výše
3) verze ovladače je 7.7.0.51
4) ping absolutně netuším oč jde
5) opět netuším jak na to
omlouvám se v tomhle se vážně moc nevyznám...

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 16. 11. 2010 17:34
od Bari007
Výborně :)

Aktualizuj firmware routeru - http://www.tplink.com/support/download. ... 741ND&h=V1
Pokud nevíš, jak na to, postup najdeš v manuálu k routeru.

LAN část routeru je v pořádku, není potřeba změny.

U WiFi by to chtělo udělat změny:
Channel: nastav nějaký kanál ručně. Chtělo by to proskenovat okolí a zvolit nejvhodnější. K tomu slouží například aplikace NetStumbler. Kanál poté zvol tak, aby byl co nejdál od obsazených kanálů. Pokud si nebudeš výběrem jistý, dej nám sem screen z NetStumbleru.
Napiš také použití zabezpečení WiFi. A úplně jsem se zapomněl zeptat na verzi Service Packu Windows, takže také připiš.

WAN:
Tam bys měl klonovat MAC adresu. Bude tam kolonka pro zadní MAC adresy a něco jako Clone. Najdeš to opět v manuálu. Do této kolonky nastav MAC adresu funkčního počítače, tedy 00-0E-2E-29-96-61 (z výpisu ipconfig /all).


K otázkám:
1) v pořádku
2) aktualizuj, viz. výše
3) Nainstaluj z webu výrobce http://www.tplink.com/support/toDownloa ... 0629%2Ezip
4) Start - Spustit - cmd - ping 192.168.1.1
5) Viz. výše

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 16. 11. 2010 18:47
od rojik
Tak teď jsem zmaten....

aktualizoval jsem firmware routeru.... po něm internet na noťasu běží, ale už to ukazuje že je síť nezabezpečená, předtím jsem měl zabezpečení WPA2-PSK a heslo.... takže teď se ptám, jak nastavím heslo prosím tě? jinak je vše teoreticky v pořádku !? :)

-- 16. 11. 2010 18:49 --

už jsem to našel v administraci routeru.... takže vyzkouším.... snad to teda pojede s tím heslem.... každopádně děkuji za rady a čas, jsem tvůj dlužník :)

-- 16. 11. 2010 19:01 --

Takže zrada, s heslem to nejede, pakety už to přijímá, ale na net se stejně nepřipojím...netušíš kde by mohla být chyba?

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 16. 11. 2010 21:44
od Bari007
Takže bez zabezpečení se na WiFi bez problému připojíš a internet funguje, ale se zabezpečením se připojíš, ale internet nefunguje, chápu to správně?

Zkus změnit zabezpečení na WPA-PSK.

Nenapsal jsi, jakou verzi Service Packu máš nainstalovanou na Windows XP na notebooku.

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 17. 11. 2010 12:39
od rojik
Jj chápeš to správně.... na notebooku je servis pack 2....
nevím jak změnit to zabezpečení...v administraci jde vybrat akorát dohromady tohle políčko:
WPA-PSK/WPA2-PSK

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 17. 11. 2010 12:44
od Bari007
Aktualizuj na Service Pack 3.

Re: nefunguje připojení přes wifi usb adaptér

Odeslat příspěvekNapsal: 17. 11. 2010 13:19
od rojik
provedu :)