Po resetu routeru, nejde wi-fi

Poskytovatelé a technologie, dial-up, ADSL, kabel, optika, bezdrátové připojení

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod trixyone 29. 7. 2014 10:50

na levo fungující net na pc (kabel), vpravo nefungující net na notebooku. (wi-fi)
Přílohy
router pc.jpg
trixyone
Junior

Odeslat příspěvekod soban 29. 7. 2014 20:39

To vypadá dost divně.

Jak to máš vůbec do routeru zapojené?

Kabel od ISP máš zapojen do WAN konektoru?

V jakém režimu je router?
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod trixyone 29. 7. 2014 20:47

Kabel vedu do 1. Zkusím to hodit do Wanu.
trixyone
Junior

Odeslat příspěvekod soban 29. 7. 2014 21:14

No a je to jasné.

Prostě kabel od ISP musí být v WAN konektoru!

Wan rozhraní v routeru potom nastaveno na získat adresu z DHCP serveru, a pokud IP nezíská tak tam nastavit parametry ze smlouvy.

PS. Někoho si pozvi on to nastaví za 5 minut za pivko.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod trixyone 29. 7. 2014 21:36

No bohužel to jasné není, teď když vedu kabel od providera do WAN portu, a z 1 potom kabel do pc. Tak mi net nejde ani na stolním pc píše to při automatické opravě sítě toto: Adaptér ethernet nemá platnou konfiguraci protokolu ip.
Když vedu kabel přímo od providera do pc, tak mi to píše to samé ovšem problém se sám opraví a net funguje. Nevím, co a kde dělám pořád špatně. Děkuji za vaši trpělivost, v tomto oboru IT se vůbec nevyznám.
trixyone
Junior

Odeslat příspěvekod soban 29. 7. 2014 22:43

No máš na wan nastavené nesmysly, jaké to nevím.

Takže připoj PC přímo na kabel od providera nech opravit připojení a skus zda na PC poběží internet a potom sem dej ipconfig /all když to běží na tom PC.

Podle toho co tam bude ti poradíme co potom v routeru nastavit na wan rozhraní.

Pokud ISP používá IP 192.168.1.x budeš muset na routeru nastavit asi IP na 10.0.0.1 aby to nekolidovalo, ale to je jen odhad podle minulého obrázku.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod trixyone 30. 7. 2014 09:48

Když přípojím kabel od providera tak net beží (po automatické opravě)

Tak tady je screen z ipconfig /all tak jak si říkal.
Přílohy
router01.png
trixyone
Junior

Odeslat příspěvekod soban 30. 7. 2014 10:37

Vypadá to že je to tak jak jsem myslel, na tom kabelu od ISP máš ip v rozsahu 192.168.1.x a ty kolidují s rozsahem co má tvůj router 192.168.1.x.

Teď jde o to kam ten kabel vede zda někam kde je další router od providera pak by bylo zbytečné provádět znovu NAT pak by se ten tvůj router mohl použít pouze jako switch s AP, ovšem to nebudu komplikovat a nechám to jako router, přinejhorším tam budou dva NATy za sebou.

Takže postup:

Resetneš ten router aby byl v default stavu (pro jistotu vše smazat)

Potom propojíš lan konektor routeru s PC (kabel od ISP zůstane nezapojen, zapneš router a PC a v prohlížeči zadáš 192.168.1.1 měl by jsi se dostat do nastavení routeru.)

Vybereš položku network-lan a změníš tam IP 192.168.1.1 na 10.0.0.1 dáš uložit.

Vypneš router, zapneš - restartuješ PC a připojíš se na router ale do prohlížeče pak už budeš dávat 10.0.0.1 a měl by jsi se dostat do nastavení.

Pak si nastavíš pouze wifi a zapojíš kabel od ISP do wan konektoru a mělo by to chodit.

Samozřejmě můžou nastat nějaké problémy, pokud by jsi se s PC nedostal do routeru po změně na tu IP 10.0.0.1 tak by jsi si musel na PC nastavit ručně adresu třeba 10.0.0.100 a pak by jsi se tam měl dostat a měl by jsi skontrolovat položku dhcp settings kde místo Start IP 192.168.1.100 a end ip 192.168.1.199 by jsi to měl změnit na 10.0.0.100 a 10.0.0.199 a DHCP by mělo být enable, uložit a pak když by jsi na PC nastavil zístat IP automaticky tak už by to mělo chodit.

Ovšem tato změna by se měla provést sama po změně adresy routeru na 10.0.0.1 ovšem nemusí záleží na FW v routeru.

Pokud by to pořád nefungovalo je možné že si ISP hlídá MAC potom by jsi ji měl změnit v Network MAC Clone a když tam budeš mít připojen PC s kterým si se na internet dostal když jsi do něj měl připojen kabel od ISP tak stačí zmáčknout tlačítko clone mac addres a potom save a vypnout zapnout router.


Zatím vše kdyby něco blblo nebo nechtělo chodit napiš kde jsi se zasek.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod trixyone 30. 7. 2014 10:54

Jdu to zkusit.
trixyone
Junior

Odeslat příspěvekod Vahač.X 30. 7. 2014 11:04

trixyone píše:na levo fungující net na pc (kabel), vpravo nefungující net na notebooku. (wi-fi)


Já tam vidím rozdíl v položkách "Výchozí brána" (as. "Default Gateway") a DHCP Server mezi tím fungujícím a nefungujícím PC - není problém v nastavení toho PC (nemá tam zadány nějaké hodnoty "natvrdo")...???
Aktuálně LG G2 a S GS3 ... ale začínal jsem už s Motorolou 160 :-)
Vahač.X
Junior

Odeslat příspěvekod trixyone 30. 7. 2014 11:18

Soban je vidět, že se v sítích vyznáš. Zatím to funguje na všech zařízeních. Nechám to zatím otevřené, páč minule to taky jeden den šlo a pak už zase ne. Jinak zatím moc děkuji za tvou ochotu a čas bavit se s blbcem přes sítě jako já. Díky

-- 30. 7. 2014 11:27 --

Soban můžu mít ještě otázku? Šlo by na tom routeru za pár kaček co mám, nějak omezit rychlost pro jednotlivé zařízení? Nebo aspoň omezit rychlost na wif-fi? Děkuji za odpoveď.
trixyone
Junior

Odeslat příspěvekod soban 30. 7. 2014 11:39

Nešlo.

Jediné co by jsi mohl udělat že by jsi wifi přepnul z G (54Mbps) na B (11Mbps) ovšem tím spomalíš přenos pouze přes wifi a stejně podle mě to nebude mít účinek a některé zařízení se nemusí na B připojit či mít problémy.

-- 30 črc 2014 10:46 --

Vahač.X píše:
trixyone píše:na levo fungující net na pc (kabel), vpravo nefungující net na notebooku. (wi-fi)


Já tam vidím rozdíl v položkách "Výchozí brána" (as. "Default Gateway") a DHCP Server mezi tím fungujícím a nefungujícím PC - není problém v nastavení toho PC (nemá tam zadány nějaké hodnoty "natvrdo")...???


Problém byl v tom že se to snažil zapojit jako AP a běžely tam dva DHCP servery providerův a ten na routeru a záleželo odkud si zařízení veme data.

Teď tam asi má dva NATy ovšem funguje to.

Jinak může to skusit zapojit jako AP kdyby mu to nevyhovovalo návody jsou ale pro BFU bych to nechal tak.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod trixyone 30. 7. 2014 11:48

Soban a nějaký lepší router by to zvládl?
trixyone
Junior

Odeslat příspěvekod soban 30. 7. 2014 12:03

Ano ovšem jde o to zda to využiješ, protože problém bude když máš pomalou linku tak tě to nezachrání protože když rychlost rozdělíš mezi x zařízení tak na jedno zůstane moc málo a stejně to potom skončí na timeoutu serveru.

Spíš by jsi měl říct co všechno tam máš zapojeno co stahuješ jakou rychlost máš od ISP a co ti to dělá atd...prostě to popsat a jak by jsi si to představoval.

Třeba http://cz.tp-link.com/products/details/ ... TL-WDR3600 to má jak je to spolehlivé nevím.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod Mike.M 30. 7. 2014 12:20

Pokud ma ten tvuj router QoS pohledej, tam bys mohl nastavit prioritu pro Wifi, ale na 90% to umet nebude. Routery lepsi, kde lze dat OpenWRT to vse hrave zvladne, a navic si tam muzes udelat i virtualni Wifiny, tzn i 5 ruznych a ty pak omezovat zvlast. Ja doporucuji TP Link 1043, pripadne 3700
Zivot je kurevsky tezky.
Mike.M
Mírně pokročilý
Uživatelský avatar

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků