Vysoký Ping (VDSL modem + AP Tp-link)

Poskytovatelé a technologie, dial-up, ADSL, kabel, optika, bezdrátové připojení

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod misivitek 3. 7. 2021 15:19

Dobrý den,
rád bych se na Vás obrátil s problémem, který už mě trápí nějakou chvíli a i přes hodiny googlení se mi stále nedaří vyřešit.

Nejprve abych vysvětlil situaci.... Řešil jsem problém s dosahem wifi signálu v dvojpodlažním domě, jelikož defaultní VDSL Zyxel VMG1312-B30B prostě nepokryl všechna místa. Co se týče připojení, využívám klasiku VDSL od Cetinu (Vodafone) 50mbps.

Koupil jsem tedy Mesh Wifi set 3x TP-LINK DECO M4. U toho VDSL modem-routeru Zyxel jsem vypl bezdrátovou síť, do LAN1 portu jsem zapojil HLAVNÍ jednotku DECO a nastavil novou 2,4/5ghz Wi-Fi síť. 2/3 Deco jednotek jsou připojeny přes ethernet, 1 jednotka si bere signál bezdrátově (jinak to řešit kvůli nedostatku zásuvek nelze).

Ty DECO jednotky běží v provozním režimu "Access point" (Router režim asi není dobrá volba, pokud se nepletu?). Mám tedy pouze 1 wifi síť a signál je všude skvělý, přepínání mezi AP funguje také skvěle...

No ale velký problém je v tom, že mi strašně často skáče na obrovské hodnoty PING. Někdy se zkrátka nenačítá vůbec nic, vše strašně trvá a přitom je rychlost 50mbps. Zkoušel jsem optimalizaci sítě v DECO aplikaci a poprvé mi to napsalo, že wifi kanál je zahlcen, tak to "něco" udělalo a od té doby to píše stav sítě = perfektní.

Tak nevím, jeslti to může být tím, ale zkrátka ten ping skáče dost často nahoru (100-300ms, někdy i víc). Jinak Beamforming i Rychlý roaming mám zapnutý, ale zkoušel jsem i vypínat a nepomohlo to.

Ještě jsem zkoušel testovat Wifi v tom původním zyxel modemo-routeru a tam ping i přes Wi-Fi zůstává do 20-30ms.

Neporadili byste prosím, kde by mohl být problém? Mám vše zapojeno správně nebo bych měl ještě něco změnit v nastavneí? Jakožto neznalý bych se také rád zeptal, zda je možné nějak využít ten "ROUTER" režim, aby člověk měl k dispozici dodatečné funkce TP-LINK wifi systému. No zkrátka jsem to jen "zapojil", vybral AP mód a dál se v tom nějak nehrabal. Signál všude skvělý, ale ten ping zlobí. Tak nějak si říkám, zda to není tou přehlceností wifi kanálů, ale nemám vůbec tušení. Někdy totiž ping zůstane na 20-30ms a někdy skáče na šílené hodnoty. Teď jsem v DECO aplikaci znovu zvolil "optimalizovat síť" a od té doby se to zatím drží na dobrýych hodnotách.

Předem moc děkuji za jakýkoliv tip/radu.

Pěkný den
Michal
misivitek
Kolemjdoucí

Odeslat příspěvekod polda 3. 7. 2021 16:18

V režimu AP se každá jednotka připojuje k routeru,takže ta vzdálenější může mít problém, případně jelikož zyxel1312 není nic extra spíš naopak,tak může být v jednu chvíli zahlcen. V režimu router komunikuje s modemem jen jeden deco a převádí na další deco.
Pokud by režim router nepomohl,šel bych výměnou modemu,ten provoz vice jak 2 zařízení nemůže stíhat. Ještě zkusit aktualizaci modemu.
polda
Junior
Uživatelský avatar

Odeslat příspěvekod hunter21 3. 7. 2021 16:27

Základ je nastaviť kanál, ktorý nieje zarušený. To si urobil, takže počkáme či sa to bude ešte vyskytovať. ping je potrebné merať na svojej domácej sieti a nie do internetu. To aby sme s tým nemerali náhodou ešte aj polovicu internetu. To by takto totiž mohlo dávať v rôznom čase rôzne hodnoty pingu.
hunter21
Pokročilý

Odeslat příspěvekod soban 3. 7. 2021 18:26

Nejsem si jistý ale DECO M4 by mělo umět ve funkci jako router vytáčet PPPoE spojení.

Takže modem přepnout do bridge a ty DECO zapnout jako router a hlavní připojit k modemu a nechat vytáčet PPPoE spojení.

Tím pádem modem se bude flákat, vlastně to bude pouze jako převodník na telefonní linku a o vše ostatní se bude starat to DECO.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod misivitek 3. 7. 2021 19:01

Dobrý den,
Všem moc děkuji za tipy. Jinak ping zlobil i na té DECO jednotce, která byla zapojená kabelem.

Po té optimalizaci se to zdá být lepší, ale líbí se mi nápad přepnout modem do bridge a zapnout DECO jako router -> Starý Zyxel nechat jen jako modem.

Jen si teda nejsem 100% jistý, jak vše nastavit. Aktuálně mám v nastavení WAN toto: https://imgur.com/i2zXX3v

Moc tam nerozumím těm rozhraním. Mám vše odstranit a nechat jen "bridge"? Toto je nabídka, když chci nově nakonfigurovat WAN služby.
https://imgur.com/cppSImd

No a poté v DECO (měl by PPoE podporovat) bude třeba něco nastavit? Nebo jen přepnout do modu ROUTER?

Předem moc moc děkuji. Rád bych vše nastavil tak, jak doporučuje soban, ale opravdu jsem v tomto amatér. Volat na linku vodafonu je samozřejmě úplně bez smyslu... Tam člověku max řeknou, že nemáte jejich zařízení, takže máte smůlu...

Díky moc!
misivitek
Kolemjdoucí

Odeslat příspěvekod soban 3. 7. 2021 22:14

Používáš setobox? IPTV zapojený přímo do toho modemu?

Najdi si řádek v kterém je vlan8021p = 0 a VlanMuxIP = 848 a ten uprav.....

Přepneš na něm volbu z PPPoE na bridge a nastaviš - skontroluješ zda je položka vlan8021p = 0 a VlanMuxIP = 848 z hlavy nevím co by tam mělo ještě být k nastavení.....

Případně můžeš ty položky smazat všechny a vybereš při vytváření nového PTM rozhraní a pak bridge a zaškrtneš použití vlan a nastaviš zase vlan8021p = 0 a VlanMuxIP = 848 a proklikáš se na konec......

Platí to pro VDSL připojení, pro ADSL se to nastavuje jinak.....

V tom DECU musíš nastavin na wan rozhraní PPPoE připojení kde pokud máš internet od vodafonu zadáš uživatelské jméno a heslo vf. Kabel od deco zastrčíš do prvního lan portu na modemu a mělo by to chodit.....

Na modemu nebude svítil ledka internet ale ledka DSL by měla svítit jak se to na linku připojí.

Tady je postup jak přepnout comtrend do bridge - je to podobné akorát ty budeš mít rozhraní trochu jiné.....

https://comtrend.michnzee.net/#bridgevdsl
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod soban 3. 7. 2021 23:41

Tak to přepnul modem do bridge a deco do modu router a vytáčí spojení přes PPPoE a dle správy to zatím chodí OK.

Musel jsem mu trochu poradit přes soukromé správy.

Jinak taky mě teď napadlo zda mu tam nehaprovala třeba IPv6 to by taky mohlo dělat neplechu.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod polda 4. 7. 2021 00:31

Dobrá Zpráva. Měl to zapojeno a poskládané pro Router a zapnuto na AP, tam musely být ztráty.
polda
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků