Router Asus Wl 500g

Poskytovatelé a technologie, dial-up, ADSL, kabel, optika, bezdrátové připojení

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Hakunděk 5. 11. 2006 23:04

Mám prosbu: Neví někdo ,jak zprovoznit router v režimu client? Veškeré moje pokusy byly úplně na nic. Díky za každou radu.
Hakunděk
Junior

Odeslat příspěvekod x-father 5. 11. 2006 23:26

AP mode: Ap only
extended mode: station
operation mode: home gateway
x-father
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Hakunděk 6. 11. 2006 06:35

Takhle jsem to taky měl, ale nic. Vyzkoušel jsem několik firmware, ale bez úspěchu,ale přitom mi to dva roky šlapalo bezvadně (nastaveno adminem, takže nevím, jak to měl udělané.) Pak jsme si zřídili vlastní nový vesnický bezdrát od telcomu(AP je D-Link G664T) a po resetu routru do továrního nastavení jsem ho už nerozchodil. Zkoušel jsem i jiné značky a ty se k Linku v pohodě připojí.
Kdysi jsem signál přijímal a vysílal dál, teď ho potřebuji jen přijímat.
Hakunděk
Junior

Odeslat příspěvekod Kroxigor 6. 11. 2006 06:52

jestli jsem to dobře pochopil tak chcete bezdrátem přijímat internet a routovat ho do LAN tudíž:
AP mode musí být ve stavu bridge
System Setup - Operation Mode ve stavu router

pro příště by to chtělo zálohovat funkční konfiguraci aby bylo kam se vrátit a okouknout nastavení
Kroxigor
Junior
Uživatelský avatar

Odeslat příspěvekod Hakunděk 6. 11. 2006 07:47

Takhle - AP je ve vzdálenosti asi 200m. 8 uživatelů je připojeno přes WiFi. Doma mám zapojený asus WL330, a chtěl bych místo něho zapojit onen WL500 protože chci připojit další pc a on má 4výstupy na pc. Vysílat dál už nic nechci.
Hakunděk
Junior

Odeslat příspěvekod Kroxigor 6. 11. 2006 08:12

tak to by měl stačit i obyč switch a do něj přivést data z asusu
Kroxigor
Junior
Uživatelský avatar

Odeslat příspěvekod Hakunděk 6. 11. 2006 08:25

Chápu, ale ten WL 500 mi leží bez užitku doma, tak jsem si myslel, že bych ho mohl ještě použít.
Hakunděk
Junior

Odeslat příspěvekod null0 6. 11. 2006 08:27

null0
Kolemjdoucí

Odeslat příspěvekod Hakunděk 6. 11. 2006 08:35

Též jsem se o to pokoušel ,ale nepustilo mě to přes heslo.
Hakunděk
Junior

Odeslat příspěvekod Hakunděk 6. 11. 2006 15:19

Povedlo se mi tu 500ku rozchodit tak, že ho zapojím za Wl330 a potom funguje jako switch, ale aby fungoval samostatně, to mi nejde.
Když vše nastavím, tak v položce Status & Log - Wireless mi napíše toto:
Mode : Station
Channel : 0
Status : Connecting to xxx
Kanál je nastaven na 4 a tady mi to vypisuje 0. Podle mě by tam měla být 4. Nevíte co s tím. Díky.
Hakunděk
Junior

Odeslat příspěvekod x-father 7. 11. 2006 01:45

No ja mam rezim klient nastaveny jak jsem uvedl nahore. pokud ti to tak nejede, tak e raba uvazovat zda je vubec v poradku spojeni asusu s AP.
ABEL: všichni, kdo odmítají vzít si mé názory za své, jsou idioti.
x-father
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Hakunděk 7. 11. 2006 06:13

Ale stejně si myslím, že by mělo jít nastavit číslo kanálu, když je vypsáno připojení né?
Hakunděk
Junior

Odeslat příspěvekod x-father 7. 11. 2006 20:40

No, ale ssid na ktere se pripojujes muze zmenit kanal a pak se ti to samo neprehodi.
x-father
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Hakunděk 7. 11. 2006 21:16

No tak jak to vlastně správně nastavit , když routry co jsem tu měl ,tak šlapaly napoprvé
Hakunděk
Junior

Odeslat příspěvekod x-father 8. 11. 2006 21:13

Doporucil bych ti naflashovat upraveny firmware od olega. Ten ti pak umozni dostat se telnetem do prikazove radky routeru, kde jede linux. Prikazem wl scan a nasledne wl scanresults se dozvis jake site router vidi a s jakym signalem.

Pripadne ti mohu vytahnout ze svehou routeru, ktery pouzivam jako klienta nastaveni a poslat. Ty si pak uz akorad prenastavis IP adresy atd...

Pokud by te zajimalo co se da s timto kouskem udelat, tak vice info tady:

http://forum.zive.cz/viewtopic.php?t=25811&postdays=0&postorder=asc&highlight=wl500g&start=0
x-father
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Hakunděk 9. 11. 2006 04:39

Pokud by ti nedělalo problém otisknout nastavení, byl bych moc rád, protože ja jsem zkoušel snad všechny olegowy firmvare co jsou na jeho stránkach, ale se žádným jsem nepochodil, furt mi tam chybí nějaká položka na přepnutí do režimu client. Předem díky.
Hakunděk
Junior

Odeslat příspěvekod davpav 10. 11. 2006 10:35

http://koppel.cz/cdmawifi/postupy/AsusAsClient/ - na techto strankach je navod na zprovozneni WL500 v rezimu klient a to jak s NAT tak bez NAT (ethernet bridge)
davpav
Kolemjdoucí

Odeslat příspěvekod Hakunděk 12. 11. 2006 10:59

Bohužel ,nic nepomáhá. Buď je v hajzlu router, nebo ty firmware nepodporují clienta. Nevím už co s tím aušusem.
Hakunděk
Junior

Odeslat příspěvekod xBenny 27. 11. 2006 00:00

Zkousel jsem vsechny routery jak obyc g tak deluxe i premium a u vsechn klient bez roblemu funguje. Myslim ze to bude v obsluze.

Staci nastavit SSID ve Wireless -> interface nastavit kanal na auto nebo primo cislo, doporucuju ale auto,provider ho obcas sam od sebe zmeni

Authentication Method: pdle toho jeslti provider nejakou pozaduje

v zadozce Wireless -> Advanced nastavit Extended Mode: na Station

Pak nastavit Ip v dalsich zalozkach podle toho jestli ji ziskavas z DHCP nebo jeslti mas statickou, stejne tak nastavit IP pro lokal, je to da spodni.

v System setup -> Operation Mode nastavit Home Gateway

dalsi veci je jeslti ti provider neuzamyka MAC, obcas te o tom ani nereknou a pri tvem privnim pripojeni si vezmou MAC a jakmile vymenis zarizeni, musis jim bud nahlasit novou nebo jeslti to zarizeni umoznuje zmenit si ji na tu z toho stareho zarizeni.
xBenny
Junior

Odeslat příspěvekod Hakunděk 27. 11. 2006 09:06

Veškerou konfiguraci WIfi jsem si dělal sám a všechno je OK, kromě toho Asuse. Vypisuje mi toto. Nejde nastavit kanál. Mode :
Station
Channel : 0
Status : Connecting to xxx
Hakunděk
Junior

Odeslat příspěvekod pipiak 28. 12. 2006 11:15

Mohol by mi niekto poradit : chcel by som tento router nastavit tiez do modu client (ale tak aby tam islo aj NAT) . Tz chcem aby sa napojil na AP (195.28.70.193) on sam mal adresu (195.28.70.221) ale celej mojej sieti daval (dhcp) adresy z rozsahu 192.168.1.X . Treba na to nejaky iny firmware ? (lebo vo web rozhrani niesu ziadne take polozky:site survey,client mode ... )
pipiak
Junior
Uživatelský avatar

Odeslat příspěvekod PG 13. 4. 2007 11:14

Ahoj ,mam 500gP a
Obrázek
Nastavil som to ako x-father radil hore. (Ale skusal som aj ine rozne kombinacie) Ale stale nula bodov :( .
Vo wirelles status len connect alebo connecting. A v status menu, je disconnected , ked tam kliknem na connect logoch sa mi len ukaze ze "Jan 1 01:06:25 wan: connected manually" ,ale to je tak setko.
Mi to pripada ako keby som nesiel cez radio ale cez ten wan port.

Jo a ten EZsetup , tak ten neprejde cez ten prvy bod, stale error.
A este xcem sa pripojit cez wifi(cez tu externu , mam vlastnu sektorovu) na AP od ISP , a do lanportov pichnut 2 kompy.

Hladal som kde by som zmenil MAC tak Special Requirement from ISP , a dal som MAC stareho routeru ale stale nic.
PG
Junior
Uživatelský avatar

Odeslat příspěvekod Schumi21 17. 4. 2007 14:29

Zdravim, mam jednu zaludnu otazku. V original fw (1.9.7.2) bol k tomuto routru BitTorrent klient. Nakolko nechcel ale router s tymto fw prekladat IP adresy z webu na domenove mena, lebo nechcel pouzivat DNS servery prividera naflashoval som nejaky neoficialny, ktory funguje ale uz nemam spominaneho klienta. neviete mi poradit niekto s fw ? Ak by som naflashoval nizsie verzie z webu vyrobci ci fw ma tohto klienta a ci funguje pouzivanie DNS spominane vyssie.
na webe vyrobcu su este verzie - 1.9.7.0 a 1.9.6.9. Ma s nimi niekto skusenosti ?
Toshiba U400-18M (4GB RAM, Vista HP Sk SP2)
Schumi21
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků