Nejde mi připojení do wifi sítě přes router

Poskytovatelé a technologie, dial-up, ADSL, kabel, optika, bezdrátové připojení

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Phoenix410 9. 3. 2007 08:26

Ahojte, mám připojení k netu od UPC a koupil jsem si router abych mohl připojit více PC. Router se mi zprovoznit podařilo. připojil jsem se na net přes router jak u PC tak u notebooku. Na net jsem byl připojený přes kabel a vše fungovalo. Pak jsem odpojil kabel a pousil se připojit na net s notebookem přes wi-fi. Bohužel se spojení nezdařilo. Postupoval jsem podle návodu jak se připojit, ale stále nic. Při vyhledávání jestli v dosahu není nějaká wi-fi sít mi to ukáže tu co jsem nastavil v routeru. Nahlásími to že síť je zabezpečena. Když se chci připojit tak mi to vyhodí okno abych zadal KEY nebo tak nějak. Zadám přístupoví klíč ale připojení stále nikde. Hodí mě to hlášku připojení je buď slabé nobo omezené. Daný klič jsem si opsal z nastavení v admin routeru. Při nastavení připojení mi to vyhodilo formulář kde jsem měl zadat SSIP, šifrování, pass a po zadání passs mi to vygenerovalo 4 klíče a ty jsem si opsal. Zkoušel jsem všechny 4 klíče, ale připojení přes wifi stále nejde.
Router mám ASUS WL520g Deluxe. V notebooku wi-fi připojení mám a je ověřené že funguje.
Jestli někdo ví kde dělám chybu ať mi poradí.
Pokud chcete vedet další info jak jsem připojoval router tak se klidne zeptejte odpovim pokud budu znát odpoved
Předem dík za odpovědi.
Phoenix410
Junior

Odeslat příspěvekod Miroslav Pragl 9. 3. 2007 08:47

pouzivas WEP nebo WPA?

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod Phoenix410 9. 3. 2007 08:53

Použil jsem WEP klič a zkusil jsem všechny čtyři, ale výsledek stejný, připojení stále nešlo.
Phoenix410
Junior

Odeslat příspěvekod vladimir 9. 3. 2007 10:15

Pokud na NB nemáš možnost zadat 4 WEP klíče, ale jenom jeden, tak bys měl na routeru nastavit taky jenom jeden klíč (4x ten samý). Jinak router cyklicky ty hesla mění a počítač nemá šanci.

V každém případě ti doporučuju spíše WPA-PSK šifrování, je bezpečnější. (pokud to tvůj NB podporuje).
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod Ajven50 9. 3. 2007 10:26

No mne sa osvedcilo najprv to skusat bez zabezpecenia a zabezpecenie nastavit az potom, ked to ide bez neho, lebo takto nevies, ci je problem so slabym signalom, drivermi, .... alebo v nastaveni WEB, WPA
Ajven50
Junior

Odeslat příspěvekod Miroslav Pragl 9. 3. 2007 10:39

KOlik bit jsi zkousel?nemas stary adapter ktery umi 64 pricemz na AP je 128 napriklad?

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod skyso 9. 3. 2007 11:03

Taktiez som najprv skusal ci to nejde bez sifrovania..so sifrovanim som mal problemy...Potom co mi to slo bez sifrovania, spojazdnil som aj sifrovanie. Mam zapnute WEP sifrovanie, tiez mi tam vypisalo 4 kluce, ale je zaskrtnute Default transmision key 1. Takze pouziva sa prvy kluc.

Trochu banalna otazka, ale mas enablovane vysielanie siete?(pytam sa preto, lebo cuduj sa svete, mal som vsetko nastavene ako malo byt neslo mi to, nakoniec som zistil ze vysielanie bolo disablovane:))

Alebo skus resetnut (vzadu by mal byt taky gombik) wifi router.

Ked to nepomoze skusime nieco ine:)
***************
Dell XPS m1210 12'1| 1280x800 WXGA | CoreDuo 1,6GHz | 2x512MB 667MHz | 80GB HDD | GeForce 7400Go 256MB TurboCache | 8x/24x DVD/CD RW DL | Webcam | WiFi |
skyso
Junior
Uživatelský avatar

Odeslat příspěvekod Phoenix410 9. 3. 2007 11:27

Zkusím nastavit wifi bez šifrování a to by mělo jít a pak nastavím šifrování (aby se nikdo cizí nemohl připojit). A pokud to nepuj de šifrováním tak je problém v šifrování a pokud to nepůjde ani bezšifrování tak jsem v pr.... :-)
Ted jsem v praci tak to zkusit nemůžu. JInak jsem použil šifrování Medium(WEP-64bits)
Phoenix410
Junior

Odeslat příspěvekod Miroslav Pragl 9. 3. 2007 15:08

jj, jak uz nekdo psal - bacha na Disable Radio :) na karte

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod Hakunděk 11. 3. 2007 09:49

Mám ten sám problém s Asusem Wl 500G. Za nic ho nelze připojit k AP D- Link G664T. Ten WEP klíč je nutné opsat 4X, nebo stačí jen jednou a zbytek napsat 00000000. Planet , Ovislink fungujou na první nastavení. Asus v logu vypíše connect. ale nenajde číslo kanálu, pořád píše 0, i když manualně zadám 4. Nevíte co dělám špatně?
Hakunděk
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků