Youtube video v Chrome mi zruší DNS z routeru

Online komunikátory, VoIP, webové prohlížeče, e-mailové klienty

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod pointops 12. 12. 2016 21:37

Firmware routeru už je zvedlý, že?
p\o.
pointops
Junior

Odeslat příspěvekod JirkaVejrazka 12. 12. 2016 22:52

Jednou jsem podobne chovani uz videl (je to bratru deset let) - zpusoboval ho firemni antivirus.

Mas v mas v provozu nejaky antivirus nebo permanentne bezici antimalware?
JirkaVejrazka
Mírně pokročilý


Odeslat příspěvekod istarix 12. 12. 2016 23:35

Asi bych zacal wiresharkem. Podivat se, jestli v pripade kdy se to pokazi jdou z PC DNS dotazy na router a jestli zpet chodi odpovedi. To nam odpovi, jestli je problem v routeru nebo v PC.
istarix
Kolemjdoucí

Odeslat příspěvekod TomboCZ 13. 12. 2016 20:53

Nainstaloval jsem ho, ale netuším vůbec co s tím. Tento typ sw je pro mne španělská v
vesnice :-]
TomboCZ
Kolemjdoucí

Odeslat příspěvekod Abox 13. 12. 2016 22:36

Mel jsem za to, ze jsi tu hlasku hodil do googlu, a pak zkusel vse, co pisou:
napr.
http://ccm.net/forum/affich-770260-dns- ... o-internet
https://www.wiknix.com/how-to-fix-dns-p ... in-chrome/
ipconfig /flush....atd. jsi zkousel, a co treba ten antivir, firewall..?
Mas nejaky antivir, nejaky firewall, zkusil jsi ho treba vypnout, nastavit vyjimky..?
Abox
Pokročilý
Uživatelský avatar

Odeslat příspěvekod TomboCZ 14. 12. 2016 20:52

Ano, nejprve jsem skutečně googloval. Hned v úplně prvním příspěvku jsem pak psal, že všechny věci typu "ipconfig / cokoli" nezabraly, mohl by ses tady dál dočíst, že ani natvrdo DNS na klientovi nezabrala a pod. Co mne ještě čeká, je update FW routeru, to jsem zatím nedělal.
TomboCZ
Kolemjdoucí

Odeslat příspěvekod TomboCZ 17. 12. 2016 11:18

Finále: nepomohlo vůbec nic, ani update FW routeru ani cokoli uvedeného na těchto nebo jiných stránkách. Prostě to zreinstaluju, na nějaké elaborování už vážně není čas. Díky těm, co se snažili nějak poradit.
TomboCZ
Kolemjdoucí

Odeslat příspěvekod TomboCZ 23. 12. 2016 07:56

(VYŘEŠENO) - snad se to bude někomu někdy hodit

Nejprve horor – po čisté reinstalaci W10 i routeru se to opět začalo kazit = Chrome (na rozdíl od Edge) prostě vykysl po pár desítkách vteřin přehrávaného videa. NAŠTĚSTÍ se to projevilo JINOU chybovou hláškou, tentokrát ERR_QUIC_PROTOCOL_ERROR. A na tu už lék byl do několika vteřin – v chrome://flags/ vypnout exprimentální protokol "Experimental QUIC protocol" (ne že bych Google na kolenou prosil, aby mi ho kdy zapínal).
TomboCZ
Kolemjdoucí

Odeslat příspěvekod JirkaVejrazka 23. 12. 2016 10:14

No, tak tohle by asi malokoho napadlo. Diky za popsani reseni!
JirkaVejrazka
Mírně pokročilý

Odeslat příspěvekod dpcstb 23. 12. 2016 11:19

dpcstb
Junior

Odeslat příspěvekod soban 23. 12. 2016 12:39

Já bych řekl že to bude souhra obou proměnných.

Experimentální protokol (kdoví kolik je tam děr) a starý FW v routeru (kde je taky několik děr) a nějaká škodná v PC.

To by odpovídalo tomu že po reinstalaci (zrušená škodnáv PC) to vypsalo smyslplnou hlášku o chybě protokolu.

Takže bych provedl reset routeru a nahrát nejnovější FW a hlavně změnit default heslo do administrace i když tam není povolen přístup z internetu oni se tam dostanou z PC když se tam dostane nějaké svinstvo.....a pak si na routeru otevřou přístup....pokud je na routeru veřejná IP a mají vystaráno.....
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod juned393 23. 7. 2017 14:06

TomboCZ píše:Bohužel nezabralo to.

Solution to DNS_Finished_No_Internet is very easy and simple to apply:
Solution 1:
Open Command Prompt with Administrator Permission and enter command:
netsh winsock reset
And restart your PC, it must solve this issue in your device...
If it is solving then apply solution 2....

Solution 2:
Update latest drivers of Network Adapter...
This must solve dns probe finished error in your device...
If this is not solving then you can refer to below reference...
https://wildtricks.com/dns_probe_finished_no_internet/
juned393
Kolemjdoucí

Odeslat příspěvekod milsimr 25. 7. 2017 04:47

Takže jestli to chápu správně;
1. Aktualizace FW na routeru stále neproběhla (a tudíž ani neznámo, zda-li problém stále přetrvává i s poslední revizí FW)
2. Nezkoušeno, zda-li se problém vyskytuje i z live linuxu (samo s předistanovaným chrome)
3. Z jiného stroje kontrola stavu též neproběhla

Dokud nebudou tyto základní věci vyzkoušeny, tak se nějak moc není o čem dále bavit ...

Mj.: Rada na 15 sec.? Za tu dobu (když seš šikovnej) určitě stihneš z flashky / popř. skrze PXE (pokud máš dobře fungující síť) nabootovat Clonezillu / FOG / whatever-else a nahrát img již plně předinstalovaného a k obrazu tvému nastaveného (plně funkčního) OS.
Administrátor fóra Živě.cz.
milsimr
Administrátor
Uživatelský avatar

Předchozí stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků