vir a potom nefunkcny internet

Antivirové programy, firewally, viry, spyware, aktuální hrozby

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod maccage 10. 11. 2005 20:29

Mam jeden zavazny problem. Nedopatrenim som na kolejnej sieti vypol firewall a chytil virus Hadobot.H Myslim ze sa mi ho podarilo odstranit. Nainstaloval som Avast, ten ho nasiel a zlikvidoval. Potom som skusal aj ine antiviry. Napriklad Stinger, ktory potom uz ziadnu hrozbu nenasiel.
Problem je, ze mi prestal fungovat internet. Lokalna siet mi ale funguje. Skusal som vselico mozne. Zmenit IP adresu, vyradit ovladac sietovej karty a opat celu siet nainstalovat, ale bezuspesne.
Zaujimave je, ze sa mi raz podarilo po restarte napojit na icq, ale prezerat stranky vo firefoxe nie. Potom, asi dvakrat sa mi stalo, ze po restarte sa mi vyhodilo okno s hlaskou LSA shell export error, alebo nieco podobne. Co vyzera na nejaky cerv typu Sasser. Len s tym rozdielom, ze odpocitavacie okno sa mi dalej nezobrazilo. Mimo ine, ako som spomenul, antiviry uz nic nenasli.
Podotykam, za mam XPcka so SP1. Nema niekto s podobnou vecou skusenosti?
maccage
Kolemjdoucí

Odeslat příspěvekod x-father 10. 11. 2005 20:44

ja stingrovi veril a ted sem zjistil ze je naprd.

Chyt sem vira - vedel sem ze tam je, ale awast clean, stinger i Kaspersky tvrdili ze je OK - projed to jeste treaba AVG ckem.

Pokud to bude OK, tak preinstaluj TCP/Ip a driver sitovky
ABEL: všichni, kdo odmítají vzít si mé názory za své, jsou idioti.
x-father
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Skeptik(smazano) 12. 11. 2005 14:51

Přečti si tuhle konferenci:
http://www.zive.cz/poradna/SubChild.asp ... 75&Main=51
Hlavně tuhle část, cituji:

Kdyz napisu ping 10.0.1.0, vrati se odezva.
Kdyz napisu ping 194.213.53.220, vrati se odezva.
Kdyz napisu ping http://www.zive.cz vrati se odezva.
Kdyz v MSIE zadam http://www.zive.cz tak MSIE tvrdi, ze stranky nejsou k dispozici.

Zkus to. Pokud to je to same, zkus winsockxpfix.exe
najdeš ho třeba tady:
http://td.tf.czu.cz/util/WinsockXPFix.exe
Pokud se to po restartu "nespraví" najdi si raději odborníka. Pak je to mravenčí práce pro člověka, který ví co hledá.
Naposledy upravil Skeptik(smazano) dne 12. 11. 2005 14:53, celkově upraveno 1
Skeptik(smazano)
Kolemjdoucí

Odeslat příspěvekod Skeptik(smazano) 12. 11. 2005 14:52

Když napíšeš ping http://www.zive.cz NEMUSÍ se t vrátit odezva.
Skeptik(smazano)
Kolemjdoucí

Odeslat příspěvekod Brendy 12. 11. 2005 15:18

Ještě bych zkontroloval nastavení DNS serveru, brány, Proxy...
Brendy
Brendy
Junior
Uživatelský avatar

Odeslat příspěvekod maccage 15. 11. 2005 04:23

Pingnut slo len pocitace na sieti. Veci ako DNS, branu a podobne som mal nastavene spravne. MSIE nepouzivam :) Nakoniec som to vyriesil naformatovanim disku a novou instalaciou operacneho systemu. Ale zaujimalo by ma, kde bola chyba.
maccage
Kolemjdoucí

Odeslat příspěvekod u17 15. 11. 2005 08:51

Cos vyresil? Reinstalovat umi kazda guma...takove typky POZAVIRAT!!! Vyresil....haha
u17
Kolemjdoucí

Odeslat příspěvekod x-father 15. 11. 2005 09:49

maccage píše:Pingnut slo len pocitace na sieti. Veci ako DNS, branu a podobne som mal nastavene spravne. MSIE nepouzivam :) Nakoniec som to vyriesil naformatovanim disku a novou instalaciou operacneho systemu. Ale zaujimalo by ma, kde bola chyba.


Kdybys preinstaloval TCP/IP tak si nemusel formatovat celej disk a delat nove windowsy....
x-father
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Flaxinet (novy) 15. 11. 2005 10:47

Příště zkus Winsockfix, to by mohlo pomoci...
http://www.spyware.cz/go.php?id=programy/winsockfix
Flaxinet (novy)
Junior
Uživatelský avatar

Odeslat příspěvekod rhinos 15. 11. 2005 12:55

taky sem mel neco podobnyho ...taksem to reinstalil a nainstaloval fw...oooo ja hloupyyyy guma sem a gumou zustanu;)))))))))
rhinos
Junior

Odeslat příspěvekod maccage 19. 11. 2005 02:19

Ja guma som pravdaze skusal vsetko co ste spomenuli a este zopar inych veci a nepomohlo to. U17 ma mozno vela casu hrat sa so svojim pocitadlom, ale ja bohuzial velmi nie. A az take hrozne to nebolo, nahodil som si nejaku starsiu zalohu pomocou Norton Ghost.
maccage
Kolemjdoucí

Odeslat příspěvekod xxXxx(smazano) 21. 11. 2005 17:31

zkus na chvili vypnout firewall a pak skusit jestli ti ten net pak pude jetsli jo, tak je to tim fireallem :wink:
Intel Pentium 4(3GHZ,FSB800,1M),Excalibur Radeon 9600 2x256MB,2x512MB DDR 400 RAM,120GB+80GB HDD(7200ot/min,S-ATA 133),zv. karta 7v1,CD/DVD-RW,400W,LCD 19',Win XP Pro
xxXxx(smazano)
Junior

Odeslat příspěvekod mazarin 21. 11. 2005 20:21

skeptik: ani netusis ako si mi pomohol. Mal som ten isty problem so sietou ako sa tu spomina a WinSockFix zabral! Usetril si ma od tyzdnovej reinstalacie!! Poznat ta osobne, skocime na panaka :) Vdaka!
mazarin
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků