Stránka 1 z 1

Outpost 3.51 - problem s internetem

Odeslat příspěvekNapsal: 11. 6. 2006 16:11
od botepidemic
Zdravim, vyzkousel jsem hodne firewallu, takze vim ze to dela jenom outpost - > Kdykoliv treba v nejaky hre vypisuju seznam serveru, prestane fungovat internet, zadna chybova hlaska nic, jakokdybych byl odpojenej, pomuze az odpojeni (pc si mysli, ze sem furt pripojenej >:-[]) a znovupripojeni.... uplne stejna situace nastava pri vypisu hubu na strongDC++....

fakt nevim jestli je to chyba nebo nejaka ochrana, kazdopadne to chci vypnout.... Za kazdou radu budu rad


mam adsl od CT 3072/256, winXP pro sp2


btw o radu abych zmenil firewall nestojim :)

Odeslat příspěvekNapsal: 11. 6. 2006 16:53
od kernel_panic [passed]
zřejmě je tahle akce firewallem považována za "attack" a IP je zabanována...když se to stane, podívej se do sekce Attack Detection...

řešením je buď přidat danej server do vyjímek, nebo změnit nastavení pluginu "Attack Detection"...

Odeslat příspěvekNapsal: 11. 6. 2006 17:05
od TheTOM_SK
Pri vypisu serveru to vetsinou byva "Short Fragments", co Outpost povazuje za utok. Skus tohle:
Options - Plug-Ins - Attack Detection - Properties - Advanced - Edit List - odznac "Short Fragments".

Odeslat příspěvekNapsal: 11. 6. 2006 18:25
od botepidemic
tak jsem to zkusil a furt to ten blazen detekuje jako utok (ip spoofing s ip utocnika 255.255.255.255)

Odeslat příspěvekNapsal: 11. 6. 2006 19:00
od TheTOM_SK
Ethernet utok, odznac podle screenu, kdyby porad neslo, tak klidne vsechno co tam je.
Options - Plug-Ins - Attack Detection - Properties - Ethernet - odznac "Block Intruder ...".

Odeslat příspěvekNapsal: 11. 6. 2006 19:16
od botepidemic
jj, to je ono, diky moc :)