Zamrzání PC dokud se "nezahřeje"

Rady a tipy pro výběr počítačové sestavy (konfigurace, nekompatibilita)

Moderátor: Moderátoři Živě.cz

Pravidla sekce PC sestavy: viewtopic.php?t=1132453
FAQ sekce PC sestavy: viewtopic.php?t=1131824
Doporučené sestavy: viewtopic.php?t=1131316&all=1

!!! Čtěte, než se zeptáte !!! Respektujte, nebo budou vaše vlákna zamykána !!!

Odeslat příspěvekod Xman 8. 1. 2006 14:06

Tenhle problém mám už docela dlouho, byl jsem s ním teď i na reklamaci a tam se jim to neprojevilo (asi nezaplnili disk), ale pro jistotu mi vyměnili základní desku a pevný disk. Přivezl jsem si to domů a 2 týdny to běželo ok, ale teď jsem překročil hranici 100GB volného místa na disku a co se nestalo PC zamrzl (můžu udělat cokoliv; spustit nějakej program nebo kliknout na odkaz na nějaké stránce a potom se rozsvítí kontrolka činnosti disku a svítí jak postřelená -> zamrznutí -> BSOD). Jedinný co jsem udělal, bylo flashnutí biosu před týdnem. Už vážně nevím čím to může být. Jediné co to ovlivňuje je zaplnění disku, když už to zamrzalo asi každých 20 minut tak jsem měl jenom 20GB volného místa na disku, a když sem to promazal až na 130GB volnýho místa tak to celej tejden ani jednou nezamrzlo - no a tak jsem to dal na reklamaci (velká chyba, že sem znova disk nezaplnil). A děje se to hlavně po startu systému, než se to asi "zahřeje", pravada je, že poznám, kdy už to asi nebude padat, tak přestane řvát chladič na graf. kartě (asi tak 10min od spuštění pc), ale někdy to padne i po tom. Takže nevím buď to asi bude ramkou (ale memtest for win běžel 35min a pc nezamrzlo), nebo graf. kartou, nebo procesorem (ale prime95 už běží přes hodinu a pořád to nezamrzlo), nebo biosem (nejnovější). Zdrojem to asi nebude, protože jsem tam dal chiefteca místo toho sun pro, co jsem tam měl a mrzne to pořád.

PS: po zamrznutí to asi tak po 1 minutě hodí BSOD

můj komp:P4 Prescott 3Ghz, zákl. deska: Asus P5GD1 Pro, 2x 512MB Ram, disk Seagate 160GB, Arctic Cooling Freezer 7, 2 dvd mechny: LG4163 a LG4120, FDD, TV Tuner a graf. karta GeForce PCX 5750
Xman
Junior
Uživatelský avatar

Odeslat příspěvekod decried 8. 1. 2006 14:11

Daj sem SMART report, imho to sposobuju bad blocky alebo odchadzajuci disk. http://forum.zive.sk/viewtopic.php?t=9958
Make it idiot proof and someone will make a better idiot.
decried
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod slv 8. 1. 2006 14:33

mel jsem podobny problem, pomohlo vypnout povoleni zapisu do vyrovnavaci pameti. me se to projevovalo tak, ze se nekdy pocitadlo ani nenabotovalo
slv
Kolemjdoucí

Odeslat příspěvekod Xman 8. 1. 2006 14:51

decried: odcházející disk těžko. To je druhý s kterým to dělá a ten je 3 týdny starý.

slv: jo to se mi taky stane (ale asi z 40% resetů), že to zmrzne a po resetu to zůstane viset na bootcreen s asus P5GD1 a nic víc a po dalším resetu to hodí overlocking failed... a už to nabootne ale to se mi dělo hlavně před tím, než jsem to dal do reklamace teď to to zatím udělal jenom 2x

a kde vypnu to povoleni?


PS: tady je ten výtažek ze smartu:

01 Raw Read Error Rate | 6 | 56 | 48 | 230233091 OK: hodnota je normální
03 Spin Up Time | 0 | 96 | 96 | 0 OK: bez chyb
04 Start/Stop Count | 20 | 100 | 100 | 43 OK: hodnota je normální
05 Reallocated Sector Count | 36 | 100 | 100 | 0 OK: hodnota je normální
07 Seek Error Rate | 30 | 67 | 60 | 6087516 OK: hodnota je normální
09 Power-On Time Count | 0 | 100 | 100 | 183 OK: bez chyb
0A Spin Retry Count | 97 | 100 | 100 | 0 OK: hodnota je normální
0C Power Cycle Count | 20 | 100 | 100 | 48 OK: hodnota je normální
C2 Temperature | 0 | 34 | 45 | 34 OK: bez chyb
C3 Hardware ECC Recovered | 0 | 56 | 48 | 230233091 OK: bez chyb
C5 Current Pending Sector Count | 0 | 100 | 100 | 0 OK: bez chyb
C6 Off-Line Uncorrectable Sector Count | 0 | 100 | 100 | 0 OK: bez chyb
C7 Ultra ATA CRC Error Rate | 0 | 200 | 196 | 6 OK: bez chyb
C8 Write Error Rate | 0 | 100 | 253 | 0 OK: bez chyb
CA <Podle poskytovatele> | 0 | 100 | 253 | 0 OK: bez chyb
Xman
Junior
Uživatelský avatar

Odeslat příspěvekod slv 8. 1. 2006 16:00

to povoleni je desna blbost. Vypnes to tak, ze poklepes na tento pocitac, pak prvym tlacitkem mysi na harddisk ze ktereho bootujes vyberes vlastnosti a tan je zalozka Zasady a tam to uz uvidis - default je povolen zapis
slv
Kolemjdoucí

Odeslat příspěvekod slv 8. 1. 2006 16:05

Jeste mi tam vypadl jeden mezikrok, takze cele znovu:

poklepat Tentopocitac, pravym na vlastnosti HD z ktereho bootuješ, tam zalozka Hardware a pak zalozka Zasady a tam to vypnes
slv
Kolemjdoucí

Odeslat příspěvekod Iviko666 8. 1. 2006 16:20

Ten Seagate 160GB je ATA alebo Sata?

Kamosovi Seagate 160GB Sata na P4P800E Deluxe
mizol zo systemu.
Niekedy isiel v pohode a inokedy zicoho nic zmizol ako keby som ho odpojil od elektriky.
Vymenil som napajaci a datovy kabel a odvtedy ide v pohode.
Fractal Design R5,AMD Ryzen 7 1700,Noctua NH-U14S,Asus Crosshair VI Hero,Adata 16GB DDR4 3200MHz XPG Z1,Kingston HyperX Savage 240GB,SAPPHIRE Radeon RX 580 NITRO + LE 8GB,iFi Nano DSD,ZOWIE ZA13,FILCO Majestouch 2 MX RED,Corsair RM750x,iiyama XUB2792QSU
Iviko666
Junior

Odeslat příspěvekod Xman 8. 1. 2006 17:44

Iviko666: ten disk mi nijak nemizí, ale jestli se to ještě objeví tak ten datovej kabel vyměnim (napajecí už je vyměněn díky novému zdroji)

2 slv: hele zatím klobouk dolů, zaplnil jsem disk, že mám pouze 3gb volnýho místa, a nechal pc vychladnout a teď zapnul a zatím se to nezaseklo, takže jestli se to dál už nebude zasekávat tak moc děkuji, jsem obrovský dlužník.
Xman
Junior
Uživatelský avatar

Odeslat příspěvekod Xman 9. 1. 2006 16:53

Tak zas ne. Zapnul jsem PC a po 5 minutách padlo :( . Tak po resetu se to zaseklo na boot screenu, tak jsem jen tak pro srandu zmáčknul delete a šel jsem dělat něco jiného. přišel jsem za 5 minut a světe div se naběhl mi bios setup a další poznatek: bios nerozpoznal disk. Tak jsem se chytil rady Iviko666 a zašel koupit novej SATA data kabel. No nechci radši zase křičet, že je to ok, ale pc naběhlo (disk měl po naběhnutí 15 stupňů takže zchlazenej byl dost) no a už mi pc jede celých 7 minut a ještě nezamrzlo. Jen pár škubanců, ale to přisuzuji startu systému. No uvidíme zítra až zase pojede ze studena. Doufám, že už konečně je to zpravený, už se stím trápím 6 měsíců ani servis s tím nic neudělal :-/ .
Xman
Junior
Uživatelský avatar

Odeslat příspěvekod Xman 15. 1. 2006 22:23

Iviko666: jo bylo to tim kabelem moc díky
Xman
Junior
Uživatelský avatar

Odeslat příspěvekod Iviko666 15. 1. 2006 22:36

Nemas zac.
Ked mozem tak pomozem.
Fractal Design R5,AMD Ryzen 7 1700,Noctua NH-U14S,Asus Crosshair VI Hero,Adata 16GB DDR4 3200MHz XPG Z1,Kingston HyperX Savage 240GB,SAPPHIRE Radeon RX 580 NITRO + LE 8GB,iFi Nano DSD,ZOWIE ZA13,FILCO Majestouch 2 MX RED,Corsair RM750x,iiyama XUB2792QSU
Iviko666
Junior

Odeslat příspěvekod Lord Mystic 30. 10. 2007 20:26

potvrzuji, měl jsem podobný problém - jako první vyzkoušet jiné kabely, já měl problém v poničeném kabelu - na jednom disku fungoval, na jiném ne! pak také nastavení jumperů na disku zkontrolovat.
Ford Mondeo 2.0 Ghia, TDCi 96@120kW, 330@420Nm, MkIII, 10/2002, liftback
http://moje.auto.cz/lordmystic/ford-mondeo.html
http://shadowork.net
Lord Mystic
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod Master Awast 30. 10. 2007 20:34

Bože... to bude rekord... dva roky starý ghola :roll:
I´m walking the golden path... at least I hope!?
Master Awast
VIP uživatel
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků