Stránka 1 z 1

VLC player

Odeslat příspěvekNapsal: 19. 10. 2007 19:21
od hanymag
Pouzivam VLC na stream videa z prednasek na skole.
Po naformatovani ntb, nastaveni, nainstalovani programu vse fungovalo jak ma (pouzivam ffdshow). Nyni kdyz chci spustit stream, bezi jen zvuk, ale video ne. I prehrati jakehokoliv videa je stejny problem. Kdyz dam
"Nastaveni-Extended GUI-video", a zaskrknu Image clone, zobrazi se dalsi okno s jiz zvukem i videm (tit. hw YUV DirectX output).
Zkousel jsem nastavovat kodeky, barevny schemata, nevim co udelat, aby se to zobrazovalo normalnim zpusobem.
Thx za rady.

Odeslat příspěvekNapsal: 19. 10. 2007 22:08
od JendaLinda
Co konkrétně nejde? Zobrazí se černé okno nebo se video nenačte vůbec? VLC používá vlastní integrované dekodéry, takže nezávisí na tom, co je nainstalováno v systému. V jiných přehrávačích video funguje?

Odeslat příspěvekNapsal: 20. 10. 2007 09:54
od hanymag
Audio jede, video - jen seda obrazovka. Na stream pouzivam jen VLC, o jinym prg ani nevim, kdyz ale film pustim ve WMP11, vse jede jak ma. Mam 2 OS, ten druhy je linux(Fedora7) a tam VLC stream jede jak ma.

Odeslat příspěvekNapsal: 20. 10. 2007 11:33
od Brut
Přeinstalovat to VLC jsi zkoušel?

Odeslat příspěvekNapsal: 20. 10. 2007 11:48
od hanymag
Zkousel, urco. Registry jsem i pred opetovnou instalaci vycistil. Jak rikam, video jede, ale kdyz zapnu jen tu clonu. Jen si tak vzpominam, ze jsem spoustel DirextX a nainstalovalo to "radoby asi aktualizace". Proste me nenapada co s tim muze byt.

Odeslat příspěvekNapsal: 22. 10. 2007 01:32
od jech
Zkus přepnout výstup videa ve VLC z DirectX na gl2. Někde je nějaký problém v DirectX přehrávání videa. Neinstaloval jsi nějaké codecapacky?

Odeslat příspěvekNapsal: 22. 10. 2007 14:05
od hanymag
Diky, tak jsem prepl video na OpenGL vystup a opravdu video uz jede. Jinak pouzivam ffdshow.
Jen mi neni jasny, ze pri instalaci vse bezelo, tento problem se objevil teprve po 2mesicich pouzivani VLC.