MB nenačte Seagate SATAII 500gb

Pevné disky, CD, DVD a BR mechaniky, USB flashdisky, paměťové karty a další

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod chucky 19. 3. 2008 11:41

zakladni deska gigabyte mi nenačte novy disk Seagate 500gb sataII pokud nemam v ide zapojeny puvodni disk(WD200gb)(na svazku s diskem je ještě dvd palirna lg, ale ta muže byt zapojena i vypoje a system se chova stejne). když odpojim ten stary "IDE" disk, system po startu sata disk nenajde a napiše že nema disk a nenastartuje, po naslednem restartu už ho najde. zahada

věc je v tom že ja chci dat stary "IDE" disk pryč a nechci restartovat počítač při každém zapnutí na to aby mi naběhl system...a byl nalezen harddisk...

pomuže někdo? :oops:
chucky
Junior
Uživatelský avatar

Odeslat příspěvekod froggie 19. 3. 2008 12:02

v BIOSe pozri nastavenie SATA - native alebo legacy mode alebo nieco podobne
froggie
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Tonda-B 19. 3. 2008 12:19

Pravděpodobně proto, že jsi naklonoval OS na ten nový disk a není to čistá nová instalace OS.

Ten tvůj OS měl v registrech zapsaný ten nově připojený a naformátovaný disk a teď mu chybí.
Tonda-B
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod chucky 19. 3. 2008 12:24

ne, ten OS je novy nainstalovany bez toho puvodniho disku pravě.

v biose jsem nic jako legacy nebo native nenašel :(

disk prostě funguje korektně, jen ho na poprve bez zapojeni IDE disku nenajde, bez něj jedině na restart po spuštění pc.
chucky
Junior
Uživatelský avatar

Odeslat příspěvekod Tonda-B 19. 3. 2008 12:31

Tak si to oprav v bootovací sekvenci a v Hard Disk Boot Priority.
Tonda-B
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod chucky 19. 3. 2008 12:50

tady nejde o bootovaci sekvenci, ta je standartne nastaveny na "Hard Disk" jde o to že system po zapnuti a detekci (všechno je automaticke) disků sata disk nenajde pokud neni zapojeny ide disk,

sata disk najde az po zastaveni systemu hlaskou o tom ze neni mozne bootovat kdyz neni disk a naslednem restartu.

nebo po pripojeni ide disku.
chucky
Junior
Uživatelský avatar

Odeslat příspěvekod Tonda-B 19. 3. 2008 12:56

No ale v Hard Disk Boot Priority můžeš dát na první místo jeden, nebo druhý disk (když je připojený), ne?

Tak tam dej ten správný.
Tonda-B
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod froggie 19. 3. 2008 13:11

ked mas/nemas zapojeny IDE disk alebo po tom restarte: vidis v BIOSe vsetky fyzicky pripojene disky?
spusta/zobrazuje sa pri starte BIOS SATA radica?

na 1 kompe mi "vypadaval" disk - bol poskodeny konektor na disku
pripadne skus iny datovy/napajaci kabel

pohladaj este raz nastavenie SATA radica v BIOSe - aku mas zakladnu dosku?
froggie
Pokročilý
Uživatelský avatar

Odeslat příspěvekod r34ktor 19. 3. 2008 13:21

Je možné, že disk se pomaleji rozbíhá, takže ho BIOS po prvním startu nestihne rozpoznat (když připojíš IDE, tak na to má více času, protože musí zdetekovat nejdříve ten).

Co by mohlo pomocí:
- update BIOSu
- nastavení delší prodlevy čekání na disk (některé BIOSy to umožňují)
- přejumperovat disk na SATA I
- použít extra řadič (PCI, či PCIe)
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod logout 19. 3. 2008 13:42

Ahoj,
co je to za desku? (typ, chipset....). Zkousel jsi disk pichnout do jinyho portu? Popr. jestli ma deska dva radice do druhyho radice?

Nema BIOS nejake nastaveni Quick boot nebo tak neco - to sice dneska uz nebejva, ae kdyby to mela, zkus to prepnout, das tak disku vice casu.

U segatu se prepina do sataI rezimu pomoci prvniho jumperu na prvnich dvou pinech (z kraje disku). V normalnim stavu by tam zadnej jumper bejt nemel, pri sataI modu ano.

Posledni, co bych zkusil, je v biosu prepnout na jinej mod (legacy/ahci).

Kdyby to


Matyas
logout
Junior

Odeslat příspěvekod chucky 19. 3. 2008 17:51

deska je gigabite GA-M68SM-S2

nechapu, jak deska, ktera je prakticky koncipovana pouze pro SATAII si nedokaže poradit s diskem SATAII?!? považuji za nepřijatelné přejumprování na sataI. Na AHCI disk nefunguje. Do jinyho portu jsem to zkoušel, stejné. Quick boot v biosu není. Použití extra řadiče je také nelogické. Delší prodleva nelze nastavit, je na auto. Bios je updatován. Jediné co mě napadá je špatné napájení co jsem našel tady http://www.pretaktovanie.sk/modules.php ... ic&p=95972 jinak proste nevim....
chucky
Junior
Uživatelský avatar

Odeslat příspěvekod r34ktor 19. 3. 2008 19:04

chucky píše:Jediné co mě napadá je špatné napájení co jsem našel tady http://www.pretaktovanie.sk/modules.php ... ic&p=95972 jinak proste nevim....e/quote]

Tam nešlo o napájení, ale vadný datový kabel. Takže ho můžeš také zkusit preventivně vyměnit.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod chucky 19. 3. 2008 19:24

mam dva k desce, na obou je to stejny....samo že už jsem to vyzkoušel
chucky
Junior
Uživatelský avatar

Odeslat příspěvekod OgyDoggy 19. 3. 2008 19:34

jaky mas zdroj?
mas moznost vyzkouset druhy disk (sata)?
učím se co můžu, učím se celý život, snad mi to k něčemu bude
OgyDoggy
Junior
Uživatelský avatar

Odeslat příspěvekod chucky 19. 3. 2008 20:11

zdroj je 450W eurocase a ma jeden sata el. vyvod, premyslel jsem zkusit koupit redukci do normalniho el. vyvodu co vede do IDE. Ale i tak, je to snad na reklamaci? nechapu to
chucky
Junior
Uživatelský avatar

Odeslat příspěvekod OgyDoggy 19. 3. 2008 20:19

co mas jeste na ten zdroj napojeny? ma sice 450W, ale popravde je to sht, pokud bys mel hodne pripojenych veci, nebo zrave veci, tak musis koupit novy zdroj. nebo pokud mas od nejakeho znameho moznost vyzkouset jiny zdroj, tak to udelej.
ono se nejspise stava, ze kdyz zapnes pc, tak vznikne velky odber a nez se disk staci detekovat a roztocit uz jsi za prvotnim testem celeho pc a je to vcudu, pak das restart a uz se nacte, protoze jede porad, respektive se toci, na chvily mu vypnes proud a pak se znova zapne.

ted jsem si znova precetl tvuj prispevek, to co jsem napsal muze byt kravina, ale vyzkousej to. nebo zkus ten disk do jineho pc
učím se co můžu, učím se celý život, snad mi to k něčemu bude
OgyDoggy
Junior
Uživatelský avatar

Odeslat příspěvekod chucky 20. 3. 2008 12:54

čistě logicky, pokud odpojim všechny ostatni periferie krom graficke karty a větračku procesoru, disk stejně nestihne natolik rychle naběhnout aby ho chytil auto detect biosu..... ja prostě nevim co s tim..... defacto jde o to zabrzdit pri detekci bios o dvě vteřiny a umožnit rozběh disku
chucky
Junior
Uživatelský avatar

Odeslat příspěvekod logout 20. 3. 2008 23:43

Ahoj,
a nemáš třeba starou ide mechaniku na CDcka ci tak, nebo treba by mohlo pomocti povoleni disketarny, jestli ji nemas, nebo proste cokoli co bys na to ide pripojil, aby to zdrzelo start? Klidne ta ide mechanika muze bejt i rozbita....
Matyas
logout
Junior

Odeslat příspěvekod froggie 21. 3. 2008 07:25

stiahol som manual k MB

skus nastavit v BIOSe:
Init Display First: PCI Slot alebo Onboard VGA
ak mas samostanu PCI Express grafiku, moze to pridat chvilku na detekciu HDD
podobne zapni HDD SMART Capability
pripadne v Hard Disk Boot Priority daj na 1. miesto CD-ROMku
atd.
froggie
Pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků