Pri zapnutomm externom HDD nenabehne OS

Pevné disky, CD, DVD a BR mechaniky, USB flashdisky, paměťové karty a další

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Khamo 6. 1. 2010 10:45

Mám externý HDD WESTERN DIGITAL My Book Elite 1000GB. Ak ho mám zapojený v USB a zapnem PC, nenabehne mi OS. Viete mi niekto poradiť?

WinXP SP 3, 1 024 MB RAM, doska AsRock K7VT4A Pro
Khamo
Junior
Uživatelský avatar

Odeslat příspěvekod pablomino 6. 1. 2010 10:59

Pri pripojenem ext disku v BIOSu nastav bootovani spravne, cili jako 1. interni disk.
pablomino
Junior

Odeslat příspěvekod Khamo 6. 1. 2010 11:27

Vďaka tvojmu príspevku som zistil, že pri pripojenom disku nejde ani klávesnica. Takže sa nemám ani ako do BIOSu dostať. Skúšal som disk odpojiť, dostať sa do BIOSu, potom disk pripojiť...lenže tak mi ho v BIOSe neukáže.

Mám aj Seagate FreeAgent GO 320 GB. Ten mi nerobí žiadne problémy. Divné...
Khamo
Junior
Uživatelský avatar

Odeslat příspěvekod Miroslav Pragl 6. 1. 2010 12:20

firmware aktualni?

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod Khamo 6. 1. 2010 12:33

Na disku som firmware aktualizoval. BIOS mám pôvodný. Skúšal som ho zapojiť aj do iných usb. Vzadu do všetkých šiestich, vpredu do oboch. V BIOSe som skúšal zapnúť / vypnúť načítanie USB zariadení pri štarte. Nič nepomohlo.
Khamo
Junior
Uživatelský avatar

Odeslat příspěvekod Miroslav Pragl 6. 1. 2010 12:42

- jaka jina USB zarizeni mas pripojena (vcetne INTERNICH, USB HUBu a pod)?
- aktualizace BIOSu PC by byla prvni vec kterou bych zkusil pokud se nedostanu do BIOSu jsk pises vyse

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod Khamo 6. 1. 2010 13:26

Tlačiareň a webku. Mám tam pripojený ešte jeden kábel na foťák a na ten druhý disk. Ale tie samozrejme stále pripojené nemám. Keď aktualizujem BIOS, budem musieť asi preinštalovať OS, nie?
Khamo
Junior
Uživatelský avatar

Odeslat příspěvekod Miroslav Pragl 6. 1. 2010 15:50

ne

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod Khamo 6. 1. 2010 16:16

Hmm...Našiel som v. 1.80. tu:


Kód: Vybrat vše
  http://www.asrock.com/MB/download.asp?Model=K7VT4A%20PRO&o=XP



(teraz tam je od výrobcu 1.10) Nikdy som Bios neaktualizoval. Viem, že sa to robí cez bootovaciu disketu a cez príkaz. Ale aký príkaz, asi presne neviem... :-|
Na tej stránke je aj návod. Len nerozumiem, či stačí rozbalené súbory skopírovať na disketu, alebo treba vytvoriť bootovaciu DOS disketu a tam to skopírovať.
Tomu príkazu, čo tam je tiež moc nerozumiem. Myslel som, že na spustenie takýchto aplikácii stačí po nabootovaní z diskety zadať umiestnenie súboru, čo chcem spustiť. V tomto prípade A:\ASRflash.exe a potom len "ENTER"
Khamo
Junior
Uživatelský avatar

Odeslat příspěvekod Jamil 6. 1. 2010 17:55

Urobil som pokus a pripojil som svoj WD Elements 1TB (ktorý bez problémov používam k NB) ku svojmu starému PC a reštartoval som ho . Udial sa presne ten istý prípad, nedostal som sa ani do biosu. Bios je tam najnovšia verzia ( MSI KT4V v poradí 12), ale z roku 2004, kedy ešte 1 TB HDD neboli, takže sa ani nedivím, že HDD nepozná. Keďže ten PC nepoužívam, ani ma to netrápi, ale chcem ťa upozorniť, že preflašovaním biosu nemusíš dosiahnuť cielený efekt, ak je aj nový bios z obdobia, kedy 1TB HDD ešte neboli.
Ceterum autem censeo, communismo esse delendam
Jamil
Junior
Uživatelský avatar

Odeslat příspěvekod 31712 6. 1. 2010 18:39

Kdyz uz je tu tohle tema tak se zeptam na muj problem:
mam externi 250 disk od seagate, notebook ibm thinkpad z61m..BIOS mam aktualni, bootovani mam povoleno jen z pevneho disku..kdyz mam pri spusteni pocitace pripojenej externi disk, tak se mi spusti system( Win XP), ale zastavi se na modre obrazovce s napisem "Načítaní systému.." kdyz disk odpojim, tak system ihned nabehne..pujcil jsem si cizi disk a s nabihanim nebyl problem..
dalsi vec kterou mi ten disk dela je to, ze se pripojuje jen jako kdyby byly dostupne jen "pomale" USB porty, pritom jine disky behaji normalne..na jinych pocitacich se ten tvari podle nalady, nekde beha normalne, jinde rychlosti couvajici zelvy..
jesli mi muzete nejak pomoct budu hrozne rad.

Honza
31712
Junior

Odeslat příspěvekod Khamo 6. 1. 2010 19:02

Ten nový BIOS je z roku 2006. Boli vtedy TB disky? Asi boli. Ale určite nie bežné. Kvôli tomu disku nebudem aktualizovať BIOS, keď s tým nemám skúsenosti... a riskovať stratu dát, poškodenie dosky...se***m naň :/
Khamo
Junior
Uživatelský avatar

Odeslat příspěvekod pablomino 6. 1. 2010 19:26

Mozna jsi v situaci bez reseni, ja uz jsem nekolikrat narazil na desku, u ktere nenajel ani POST pokud byl v tom okamziku pripojen externi USB disk, nekdy pomohlo prenastavit BIOS, nekdy vubec nic, proste zbyvalo jen vytahnout konektor ze zdirky a POST a posleze boot OS normalne probehl. Hlavne mne timto trapily desky MSI a nekdy s tim proste nic nenadelas ani kdyby ses po**al. Proste startovat pocitac bez USB disku.
pablomino
Junior

Odeslat příspěvekod Khamo 7. 1. 2010 16:38

pablomino píše:Mozna jsi v situaci bez reseni, ja uz jsem nekolikrat narazil na desku, u ktere nenajel ani POST pokud byl v tom okamziku pripojen externi USB disk, nekdy pomohlo prenastavit BIOS, nekdy vubec nic, proste zbyvalo jen vytahnout konektor ze zdirky a POST a posleze boot OS normalne probehl. Hlavne mne timto trapily desky MSI a nekdy s tim proste nic nenadelas ani kdyby ses po**al. Proste startovat pocitac bez USB disku.



:-)
Khamo
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků