Problem s novym hadrem Seagate 160GB SATA

Pevné disky, CD, DVD a BR mechaniky, USB flashdisky, paměťové karty a další

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Underbiker 30. 6. 2006 09:42

Nazdarek, muj problem zni ze mi pocitac nenajde tenhle novy pevny disk.. kdyz zapnu komp tak pokazdy se zacnou nacitat disky a kdyz to takhle nacita tak to po chvilce nic nenacte a napise mi to: "HardWare Initiate failed, please check device!!! The bios does not be installed press <g> to continue!" kdyz teda dam "g" tak zacnou z CD bootovat windowsi a kdyz je instaluju tak spolecne s nima tam musim mit disketu s ovladacema na tenhle hadr.. vsechno potvrdim, jak ovladace tak wokna a pak mi to nahle ohlasi ze to nenalezlo zadny medium na ktery by to bylo mozno nainstalovat a instalaci ukoncim stisnutim F3. Prijde mi jako by to vubec nenacetlo BIOS.. proste ze tam neni nainstalovan.. :roll: Prosim poradte mi jestli vite v cem by mohla byt ta prekerni chyba.. Dik za kazdou dobrou radu.
Underbiker
Kolemjdoucí

Odeslat příspěvekod Tonda-B 30. 6. 2006 09:47

Spíš nebude v BIOSu SATA disk povolen, nebo k desce správně připojen/napájen.

Ale těžko říct, když nepíšeš desku.
Tonda-B
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Underbiker 30. 6. 2006 10:44

Jo deska je to Asus P4V8X-X. A nevis jak se v Biosu ten SATA povoly? diky.
Underbiker
Kolemjdoucí

Odeslat příspěvekod Mikkee 30. 6. 2006 11:05

Cus , mel jsem kdysi stejnej problem , vyresil jsem to formatem disku na jinym compu , jinak v biosu musis mit sata enabled , ale vetsinou to tak v defaultu je. SATA je na instalaci docela na H...... , dulezity je aby v biosu byl hned v ty prvni zalozce ten disk videt , ale je to fakt na h....., .
Mikkee
Kolemjdoucí

Odeslat příspěvekod Gropa 30. 6. 2006 11:19

Nekoukal jsem na tu desku ale jestli ma jen SATA I a disk je SATA II tak může pomoct napinovat disk napevno na SATA I (vyzkoušeno) návod je na webu (google) nebo to už bylo zmíněno i na živě. Dej vědět výsledek. P.S - na oficialních stránkách segafate to nenajdeš.
Gropa
Junior

Odeslat příspěvekod Underbiker 30. 6. 2006 11:35

Underbiker
Kolemjdoucí

Odeslat příspěvekod Underbiker 30. 6. 2006 16:48

Tak to dopadlo tak jak psal Gropa, bohuzel jsem po dlouhem koumani a hledani zjistil podle nazvu modelu ST3160812AS, ze to je SATA II a ja nemam desku ktera SATU II podporuje (Asus P4V8X-X) a tak mi jeden technik z Czechcomputeru poradil ze mam dva piny na tom hadru z tech ctyr spojit (jsou to ty vpravo) a stane se z toho SATA I. A nastesti to dopadlo dobre a uz na to rvu giga :)) takze diky i Vam za nazory a rady.. THX:)
Underbiker
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků