AMD 690G - Asus M2A-VM HDMI - info/skusenosti s MB+chipsetom

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod tombas 19. 11. 2007 23:03

No to je pravda, ale ty ses neptal, jak to šlape na XP :roll:.
OK, takže upřesňuji - na Vistách to šlape v pohodě, na XP nevím.
tombas
Junior
Uživatelský avatar

Odeslat příspěvekod MaxMan 21. 11. 2007 18:58

Pred chvilou mi spod ruky odisla tato doska v zostave a taktiez som si uzil svoje so zvukom. Avsak nakoniec sa podarilo:

1. Flashol som Bios 1501
2. Pouzil som EN verziu Windows XP bez SP
3. nahodil som SP2
4. nahodil som Autopatcher z augusta 2007
5. nainstaloval som ovladace z CD k MB

A rozozneli sa zvonky windowsu :)

Zajtra sa ku mne dostane rovnaka doska pre dalsie PC, tak uvidim, ci tento postup takisto pomoze :)

Takze ak sa niekomu stalo podobne nestastie, ze nesiel zvuk, dufam Vam tento navod pomoze.
MaxMan
Junior

Odeslat příspěvekod pet52 24. 11. 2007 21:16

Mám zvuk.Preinštal W XP od nuly,SP2,Realtek a šlape.Len tie sk... programy kým nahádžem nazad.Ale spokojnosť.Ešte spojazniť video a bude pokoj.Nejakú dobrú radu na programík by som uvítal.
pet52
Junior

Odeslat příspěvekod tombas 24. 11. 2007 22:02

Nevím co máš přesně na mysli tím "spojazdniť video" a jaký programík bys potřeboval. Přehrávač nebo střižnu?
tombas
Junior
Uživatelský avatar

Odeslat příspěvekod pet52 25. 11. 2007 08:15

Zle som sa vyjadril.Chcem prehrávať DVD .Len mám niekedy obavy,aby zas nejaký ovládač alebo niečo podobné, mi zas nerozosralo horko-ťažko spojazdnené zvuky.Včera som celý deň skúšal možnosti a už asi stačilo.BIOS 1001,Realtek 178,a nastavenie WIFI to dodnes neviem ako sa podarilo, kamošove XP eng po SP2 a inštal slov.sa tak zaťali,že pomohlo len zrušenie partícií a formátovanie NTFS cez novú inštaláciu .Skúsim zagoglovať.
Možno hlúpy dotaz,teplota procesora včera okolo 27 a zákl.dosky 30 - 33 st.Len vetrák mi stále hasí 3100 - to je skutočnosť,alebo len nejaký pomerový blud ?
pet52
Junior

Odeslat příspěvekod tomino.ke 25. 11. 2007 15:44

VLCplayer, GOM player, ALS player... vsetko su prehravace, kt. su uz s kodekmi (nezasahuju do systemu), existuju i prenosne verzie staci len rozbalit a prehravat:)
podla mna, najmensiu zataz na procesor pri prehravani HD videa (720 a viac riadkov) ma VLCplayer - 35 az 50%, pri GOM to ide nad 50% zataze CPU (X2 3600+), pri MPGE2 je to +- u vsetkych rovnako.
instaloval som kLite mega codec pack - vse v pohode - i ked neviem, ci ich potrebujem :mrgreen: :mrgreen: . Ak Ti uz raz idu ovladace (win spoznal hardware), myslim ze uz s nimi problem viac nebude - ked uz, bude stacit preinstal driverov - u mna zatial nebola potreba ani raz..a to som instaloval vsetko ostatne uz x-krat.
vetrak - skontroluj bios, ci mas zapnute riadenie otacok. Mne najlepsie vysla volba DC namiesto PWR (je tichsi) - a nasledna regulacia vo win cez SpeedFan (42C pri 1080 otackach s BOX chladicom bez zataze - 1100MHz - volba SmartGuardian - "nepocutelne" chladenie)

poznamka k doske:
po tyzdnoch bezproblemov (to ze mi obcas seka video/TV tuner bez priciny neriesim) som sa odhodlal na instalaciu uTorrent 1.7.5 namiesto 1.6.1.
Po niekolkych zmrznutiach systemu v priebehu 2 dni (sekol sa zvuk, obraz - nie blackscreen abo restart) som po hladani a vylucovani opat presiel na 1.6.1. - uz 4dni nostop prevadzky za sebou.
Win XP SP2 eng.

nove Catalyst 7.11 - na inych forach som zaznamenal problemy so stabilitou. Verzia 7.10 + verzia z orig. DVD je v pohode.

20071127 test integrovanych grafik
http://www.pctuning.cz/index2.php?optio ... p=1&page=0
+ davam do pozornosti nove usporne HDD 250GB/platna napr. Samsung 200GB so spotrebou do 5W, namiesto beznych 10W

new M2A-VM HDMI Beta bios 1601
1. Fix AGERE PCIE x1 Lan card can't be detected with PCIEx1 slot.
2. Fix that AM2+ CPU can't run highest frequency if C'n'Q is disabled
http://dlsvr02.asus.com/pub/ASUS/mb/soc ... I/1601.zip
Naposledy upravil tomino.ke dne 27. 11. 2007 17:57, celkově upraveno 6
tomino.ke
Junior

Odeslat příspěvekod tombas 25. 11. 2007 22:35

Catalyst 7.11 mám od pátku a zatím se jeví dobře, jen jsem musel v nastavení snížit kmitočet DVI pro obraz ve vysokém rozlišení a zapnout jiný provozní režim DVI, jinak problikával černě obraz.
tombas
Junior
Uživatelský avatar

Odeslat příspěvekod human200 28. 11. 2007 11:02

Pro ty, kteří by chtěli měnit časování RAM an této desce, tak snadná pomoc existuje. Vygooglete si: Memset (mám tu 3.verzi). Je tam neskutečých položek, které nevím jak sladit, aby to běželo. V horní kolonce časování lze snížit na 4, ale to nejzajímavější je CL časování a to při jakékoli změně způsobylo zamrznuní PC. I přes to, že jsem dal CPU na 1GHz a 180 DDR a 2.1V.

Testoval jsem změny pomocí CPU-z a byly vidět. Everest následně ukazoval vyšší výkon.

Tento program pro aplikaci nastavení se celý i s adreářem zkopíruje přímo do kořenového adresáře na systémovém disku (C:/). Po zamrznutí pro default nastavení se lze vrátit přes nouzový režim, stačí tento adresář s vlastním programem smazat na systémovém disku. Původní uložení programu lze pomechat a pak opět zkoušet měnit nastavení.


Možná by to běžel, ale museli by se sladit správně to další časování. Ikdyž osobně si myslím, že na této desce ty obvody(chipset) nejsou vyroveny tak, aby utáhli 4CL.

Zkuste si s tím někdo pohrát třeba CL4 lze zprovoznit.
Mám A-DATA 800MHz a ty rozhodně CL4 zvládají.
Naposledy upravil human200 dne 28. 11. 2007 11:24, celkově upraveno 1
human200
Junior

Odeslat příspěvekod DevAstor 28. 11. 2007 11:18

Nebo je dobry program SysTool, umi tohle a jeste soustu dalsich veci.
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod human200 28. 11. 2007 11:36

Nepodporuje tuto desku. Zkoušel jste někdo taktovat integrované GPU na této desce?
human200
Junior

Odeslat příspěvekod tomino.ke 28. 11. 2007 12:02

integrovane GPU ide taktovat. Standartne je na 400 ale da sa stabilne na cca max.500MHz.. jedine co tym clovek ziska, je mensia stabilita, potencionalne prehrievanie (treba si uvedomit, aky ma pasiv a aku ma teplotu uz ted pri normalnom takte)..a takmer nulovy narast poctu snimkov v hrach. Uz to bolo skor diskutovane, narast je tak o 1 - 1.5snimky/sec. (ak povodne grafika zvlada 15snimkov, +25% frekvencia = max. 18.75sn./s .. do takmer aspon 30sn./s je este stale daleko).
Podtaktovanie sa vobec neprejavi na znizenej spotrebe..teda asi je tam max. na urovni 1-2W => nema zmysel.
AtiTrayTools, ATItool, aj systool... dosky GB vraj dokazu taktovat priamo v biose - narast vykonu nepodstatny.
Podla mojho nazoru je narast nepodstatny i pri pamatiach, kt. su taktovane vo win.. zavisi teda od pouzitia, ale pri standartnom pouzivani je zbytocne taktovat nieco ine ako procak :)
..pokusy s touto doskou robim uz od maja.. len procak na 220MHz + C'n'Q a som spokojny - super vykon, nizka spotreba.. Staci i na HL2 DM pri 1280x1024... inak staci dokupit napr. RD2600... odporucam precitat si skor uvedeny clanok - test integrovanych grafik, alebo nedavno - ci priamo dnes uvedene velke recenzie grafik na zive.cz a svethardware.cz

edit 29.11.2007
http://www.pctuning.cz/index.php?option ... mitstart=4

Rozdiel vo vykone pri roznom casovani:
5000+ 2.4GHz
10-4-4-4= 8209
15-5-5-5 = 8016

Jak vidíte, rozdíl v časování je na všech platformách stejný. Je tedy úplně jedno, jestli budete na stejné frekvenci mít paměti s nízkým časováním nebo naopak vyšším. Mýtus, že platforma AMD potřebuje k sobě paměti s nízkým časováním je příchodem DDR2 už pouze vzpomínkou, ne ničím co přidává na výkonu a co je nutné dodržovat.
Naposledy upravil tomino.ke dne 29. 11. 2007 09:45, celkově upraveno 1
tomino.ke
Junior

Odeslat příspěvekod mouchodlab 28. 11. 2007 23:53

Mam tuhle desku uz delsi cas a po nejaky dobe jsem skoncil u biosu 0801.

Muj problem je nasledujici - pouzivam to ciste jako HTPC a obraz zatim posilam do CRT televize pres kompositni kabel. Grafiku pouzivam Radeon 2400. K ovladani pouzivam tradicni dalkac od Microsoftu - pres ten pocitac taky uspavam do S3 rezimu (nastaveno v BIOSu).

Vse funguje bezvadne, startup i vypnuti do 2-3 vterin. Ovsem zhruba pri kazdym cca 5. nastartovani zustane system "viset", pouze nabehnou disky a cerna obrazovka a vic nic. Komp nereaguje na dalkovy ovladac, mys, proste na nic - je jedno, jestli se vzbudil kvuli casovaci nahravani nebo jsem ho vzbudil dalkou. Pomuze jen tlacitko reset a cerstvy boot do systemu.

Nevite nekdo prosim nahodou, co by toto mohlo zpusobovat? jsem z toho nestastny, protoze jinak funguje vse jak ma. Diky za jakekoliv tipy - zatim totiz zvazuju vymenit celou desku nebo jit pripadne kompletne do Intel reseni. Precet jsem snad vsechny fora, nechal si poslat od MS specialni zaplatu na toto, upgradoval na vsechny BIOSy a stale nic. Nekde jsem precet, ze by to snad mohlo souviset s pouzivanim TV-out. Ale kdyz to z 80% najede a ve zbytku ne...
Asus A2M-VM HDMI, AMD A64 X2 3800+ EE (35W), 2 GB RAM DDR2 800MHz, ATI Sapphire Radeon HD 2400PRO, 820 GB (2x WD Caviar), ASUS DRW-1814BLT SATA, DVB-T tunery MSI MSI TV@nywhere v1.1. a Hauppauge WinTV-NOVA-T-500, VISTA Prem CZ
mouchodlab
Kolemjdoucí

Odeslat příspěvekod DevAstor 29. 11. 2007 00:04

Tipoval bych to na zdroj.
Toto je můj osobní názor.

    (\_/)
    (°.°)           <=(čert s dvouma půllitrama)
   c(”)(”)
DevAstor
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod tomino.ke 29. 11. 2007 09:37

tak mne sa stava nieco podobne, ked spustam komp z hibernacie..
Preto som 24h denne online. Tiez musim rucne restartovat a potom nabehne uz ok. Na pricinu som neprisiel, zdroj mam dostatocne vykonny (300 & 350W) na vsetkych vetvach.
S inymi doskami som taky problem nemal. Do ted som myslel, ze to robi len mne :)
tomino.ke
Junior

Odeslat příspěvekod mp4 29. 11. 2007 10:23

Nemoze to byt sposobene nejakym malym vypadkom napajania v el. sieti ? Typ padom sa strati obsah pamete RAM. Vyskusaj nejaku UPSku.

Neviem iba spekulujem.
mp4
Junior

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků