AMD 690G - Asus M2A-VM HDMI - info/skusenosti s MB+chipsetom

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod harrym 17. 12. 2007 22:05

Blikani je zpusobeno DVI kabelem. Je potreba mit duallink kabel a pokud mozno v setupu ovladace zaskrtnout stridat DVI rezimy a vnutit nizkou frekvenci - je to tam na jedny zalozce.
harrym
Junior
Uživatelský avatar

Odeslat příspěvekod harrym 17. 12. 2007 22:07

Mne to problikavalo v linuxu. Pohnul jsem mysi a "vypadnul" obraz, cerna obrazovka. Za par sekund zase naskocil obraz. Totalni opruz. Pritom ve windows to bylo OK. Pak jsem to trochu posachoval v nastaveni a OK.
Pentium G4560 3.50GHz/950mV (undervolting -100mV); Gigabyte B250M-DSH3; Adata Premier 4x4GB DDR4-2400/CL15 (overclocking, 1.2V); Zotac GTX 1050 Ti Mini; Crucial MX300 275GB; WD10EZRX 1GB; DVDRW Samsung SH-S223C; SS-350ET activePFC. Idle=29W, burn=105W
harrym
Junior
Uživatelský avatar

Odeslat příspěvekod tomino.ke 18. 12. 2007 00:21

vyskusat a dat vediet!!! bolo by to super, ak by to tak naozaj bolo!!
tomino.ke
Junior

Odeslat příspěvekod tombas 18. 12. 2007 08:08

DVI kabel jsem měl originál od monitoru (HP), v nastavení jsem vyzkoušel všechny varianty, tj. snížení frekvence, synchronizaci, jiný provozní režim... a nic. Někdy obrazovka problikla jen několikrát za pár hodin, ale jindy to bylo třeba 4x za minutu. No děs!
Nenašel jsem jakoukoliv souvislost s instalovaným SW, kodeky, ovladači. Vyzkoušel jsem všechny verze ovladačů od těch na CD od ASUSu až po nejnovější 7.11 a to jak s Catalystama, tak bez (jen čistě driver). Výsledek nulový.
Samostatná grafika to vyřešila doufám jednou pro vždy.
tombas
Junior
Uživatelský avatar

Odeslat příspěvekod tomino.ke 18. 12. 2007 10:35

konecne sa mi podarilo dostat na download stranku asusu a.. ziadne nove drivre pre M2A-VM HDMI som nenasiel.. posledne su april/maj 2007
..v sekcii pre M2A-VM su, zatial oznacene ako BETA. Zaujimave je, ze M2A-VM ma i drivre pre Linux, HDMI verzia ich nema..
Ako som si prave ted cital, i klasicke verzia bez HDMI ma problemy s obrazom - preklikavanim...
Tombas, kedze ted mas grafiku od ATI, tak ak budes mat cas, mozes vyskusat ci pojde surroundview - t.j. vystupy na 4 monitory sucasne. Niekde som cital o problemoch s tym, ze to nefunguje..
tomino.ke
Junior

Odeslat příspěvekod tombas 18. 12. 2007 12:24

Tak to opravdu nevím, jak bych vyzkoušel. Jisté je, že když jsem grafiku nainstaloval, tek mi nefungovala (byla totálně mrtvá), dokud jsem nedeaktivoval integrovanou. Z toho usuzuji, že půjde připojit max. 2 monitory a případně TV přes S-video k samostatné grafické kartě a integrovaná nebude funkční.
A ještě ke všemu mám jen jeden monitor :oops:
tombas
Junior
Uživatelský avatar

Odeslat příspěvekod ondra1 18. 12. 2007 12:31

Kde se v Biosu deaktivuje integrovaná grafika? Nějak to nemohu najít, dík.
ondra1
Junior
Uživatelský avatar

Odeslat příspěvekod tombas 18. 12. 2007 12:54

Kdybych si to pamatoval, tak to sem napíšu, ale taky jsem to dost dlouho hledal. Jenom vím, že v On board integrated pheriperials je nastaví jako primární výstup VGA slot PCIe a ještě jsem někde vypínal podporu HDMI.
tombas
Junior
Uživatelský avatar

Odeslat příspěvekod tomino.ke 18. 12. 2007 13:05

BIOS -> Advanced -> On board Device Conf. -> Primary Disp.Adapter (vyberes kt. chces - integrovanu, PCIex, PCI)
BIOS -> Advanced -> Chipset -> Surroundview (Zapnes - pouziju sa obe grafiky, vypnes - pouzije sa len predvolena)

tombas viem ze mas len jeden monitor, ale mozes vyskusat vsetky vystupy:P ..len i ked je pochopitelne, ze ak si clovek kupi LCD s DVI-D, tak to chce i pouzivat, ale.. pri D-Sub som nezaznamenal ziadny rozdiel oproti DVI-D, co sa kvality tyka (rusenie, vlnenie..).. co sa tohto tyka, v tomto je asuska najlepsia co som zatial mal! bo pri SIS i Via bolo vzdy nieco zle - bud vlnenie abo rozostrenie, obcasne zakolisanie obrazu..atd. td.
tomino.ke
Junior

Odeslat příspěvekod tombas 18. 12. 2007 13:38

Dík za opravu co se týče toho používání obou karet, ale nevím, jak by to fungovalo, když v podstatě samostatná grafárna má jiné ovladače než integrovaná (v případě nVidie by to bylo jasnější). To by se musely obě grafiky nainstalovat samostatně jako dva VGA adaptéry a to by nejspíše šlo až po připojení více monitorů na obě karty, takhle mi při instalaci systém detekoval pouze jednu, ale asi nemám zapnuté v Biosu to Surroundview. Večer to doma vyzkouším, jestli budu mít čas. Pak by teoreticky měly opravdu fungovat všechny 4 výstupy společně.
Pokud jde o kvalitu D-sub výstupu, tak na CRT je všechno v pořádku, ale na LCD jsem měl citelně snížený barevný gamut, chyběly jemné přechody hlavně u světlých odstínů, Jinak ostrost a ostatní parametry byly OK. Možná to ale je i monitorem. U DVI je všechno v pořádku.
tombas
Junior
Uživatelský avatar

Odeslat příspěvekod tomino.ke 18. 12. 2007 13:55

dakujem za upozornenie, ja DVI-D mal len na chvilu - asi si fakt premyslim, ci najblizsie kupim tiez LCD bez DVI-D.
k ovladacom - sak ak su obe ATI, tak i Catalysty by mali byt cca to iste - inam napisane - podpora pre to by mala byt v nich tak ci tak, ked uz to vsade tak vychvaluju :)
tomino.ke
Junior

Odeslat příspěvekod tombas 18. 12. 2007 15:01

Pokud jde o ovladače, opradu nejsou úplně stejné, i když se tak na první pohled tváří. Třeba teď mám v nabídce funkce, které integrovaná grafika neměla a vážně nevím, jestli třeba CCC půjde spustit pro obě grafiky, když adresář s programem a ovladači je v podstatě pouze jeden.
Zase se mi moc nechce s tím experimentovat, abych si to úplně nerozvrtal. Jsem rád, že mi to funguje, i když mám občas nějaké problémy s aplikacemi.
tombas
Junior
Uživatelský avatar

Odeslat příspěvekod tomino.ke 18. 12. 2007 15:37

:) v biose zapnes surroundview a uvidis co sa stane, nic neinstaluj, nic nemen.. len mozno skusit zapojit kabel z 2600 do integrovanej a spat, pripadne pozriet zariadenia v ovladacom panely. aspon zistime, ako su na tom ich par 10tok MB ovladace:) ..ked uz novy chipset ma dokonca umoznit i crossfire:)
tomino.ke
Junior

Odeslat příspěvekod integrac 18. 12. 2007 18:47

Zdravím. Na fóru asusu hlásí pár uživatelů, že mají u verze 1603 problém s probouzení z S3. Vzhledem k tomu, že mně se objevuje pouze semtam problém s uspáním do S3, tak si to nechci zhoršit. Jak vám funguje uspávání do S3 a probouzení z S3? Naprosto bez chyb i po několika uspání/probuzení? Použitý systém Vista Home Premium 32bit.
integrac
Kolemjdoucí

Odeslat příspěvekod tombas 18. 12. 2007 19:04

tomino.ke> Jak jsi poradil, tak jsem udělal. V biosu jsem zapnul Surroundview a restartoval... a byl jsem v prd*li, protože monitor nenaběhnul. takže reset a přehození kabelu do integrované VGA a pustil PC. Znova jsem vlítnul do biosu a tam bylo Surrounview nedostupné (šedé) a nastaveno na Disabled.
Zapojil jsem obě grafiky na jeden monitor (integrovanou přes VGA a externí přes DVI (doufal jsem, že se aspoň jedna chytne).
Počítač naběhnul do OS, ale na kartě správce zařízení byl u grafického adaptéru vykřičník a zobrazení se nedalo nastavit na parametry monitoru. Nicméně tam byla detekována externí 2600XT. Nový restart, tentokrát s odpojeným VGA kabelem od integrované grafiky.
Systém najel, ale rozlišení opět mizerné a nešlo nastavit, takže následovala přeinstalace driveru 2600XT a nový restart.
Pak už jen nové nastavení rozlišení...
No prostě strávil jsem s tím skoro hodinu, takže příště už mě k takovým experimentům neukecáte.
tombas
Junior
Uživatelský avatar

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků