PC nenabehne - odisla zakladna doska?

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod rudib 5. 9. 2009 20:01

Ked zapnem PC tak sa neozve ziadne pipnutie. Zdroj sa rozbehne aj ventilator na CPU ide. Monitor sa tvari ako keby nemal ziadny signál. Grafika je integrovaná ale skusal som aj pridat zvlast kartu. Skusil som vymenit pamate , Odpojil som HDD, dvd mechaniku aj klavesnicu aj mys. A PC sa stale tvari ze nepojde? Odisla doska alebo kde by mohol byt este problem? Dakujem
rudib
Junior

Odeslat příspěvekod kamil2268 5. 9. 2009 20:07

Jak zjistíš funkčnost zdroje? Tím, že se točí větráček?
kamil2268
Mírně pokročilý

Odeslat příspěvekod testicko 5. 9. 2009 20:10

Vypis sestavu vcetne zdroje
Intel Core i5 750 - 3.4Ghz ~ CM Hyper 212 ~ Asus P7P55D ~ 8Gb ram DDRIII Kingston ~ Asus GTX650Ti DC2T ~ Asus Xonar DG ~ SSD Vertex 3 60GB ~ HDD 500GB Seagate ~ Fractal define R3 ~ Noctua ~ Corsair CX430 ~ LG IPS235P

CS:Global offensive ' SteelSeries
testicko
Mírně pokročilý

Odeslat příspěvekod KineCZek 5. 9. 2009 20:11

Beepcode? ( cti: PIPA to neco? )
Don't think you are. Know you are. (Morpheus)

PC sestavy hracum i profesionalum na miru - nyni nove i na Facebooku. (KineCZek Work)
KineCZek
Odborník PC sestav a ULN
Uživatelský avatar

Odeslat příspěvekod atti.hombre 6. 9. 2009 13:20

No ono podobné dačo som riešil aj ja...nepípalo to...všetko sa roztočilo,ale monitor bol bez signálu.dva dni toto dookola...výmena ram-nič...fungláč VGA-nič...popravde ani diskom-darmo sa točili-sa velmi asi bootovať nechcelo-to človek počuje.Nakoniec som to rozobral do detailu a celé znova zložil-a beží mi to dodnes.Ani som na to neprišiel že čo bolo vo veci,len predpokladám,že niekde kontakt.
Ryzen5 1600, Prime X370 Pro, Flare X 3200 MHz CL14 16GB, Sapphire HD 7750 Ultimate, Sam.970 Pro ,DT01ACA200 , RM 650x ...
Pentax K-3II Silver Edition
atti.hombre
Junior
Uživatelský avatar

Odeslat příspěvekod Nargon 6. 9. 2009 13:37

Nech v desce jen procesor a vsechny pridavne karty odpoj, a vyndej i pameti. A nech pripojeny zdroj. A zkus to zapnout. Jestli nic nepipne (melo by to pipat ze tomu chybi ram pamet) tak bud zdroj, deska nebo procesor jsou v haji. A zjistis to jedine tim ze zkusis jeden po druhem vymenit.
Desktop: Ryzen 7 1800X (3.95GHz, 1.35V), Asus Crosshair VI Hero, 16GB DDR4 Ram (3200MHz), 128GB SSD + 3TB HDD, Nvidia GTX 1080
Notebook: Asus UL50VT 15.6" (SU7300@1.7GHz, 4GB ram, 500GB HDD, Intel GMA 4500MHD + nVidia G210M, dlouha vydrz cca 7+ hod)
Nargon
Moderátor

Odeslat příspěvekod xman87 31. 10. 2009 23:03

Zdravim, mam podobný problém a preto to píšem do tejto témy.
Keď zapnem počítač, roztočia sa vetráky aj disky sa pustia - je ich počuť, ale nič sa ďalej nedeje, monitor je stále ako vypnutý, pc nepípne, nenabehne bios nič. Skúšal som všetko odpojiť disky dvdr usb, klávesnicu a to isté. Skúsil som vybrať ramky a nič. Skúsil som odpojiť grafickú kartu, nič. Grafickú kartu som skúšal v inom pc, tam funguje, aj disky sú funkčné. Zdroj som skúšal druhý a to isté. Skúšal som aj clear cmos, nič. Doska už raz bola v oprave lebo zamŕzala - asi pred dvoma mesiacmi a teraz toto :(
MB: Asus P5ND2 SE; Zdroj: Fortron 350W

Ako by som zistil že je chyba naozaj v doske?
xman87
Kolemjdoucí

Odeslat příspěvekod Milanr1 1. 11. 2009 08:05

Už to psal Nargon:
vyměň
1) zdroj za výkonnější a otestovaný;
2) MB za stejný, ale bezpečně vyzkoušený typ;
3) CPU za stejný|jiný kompatibiliní s daným MB
a vždy vyzkoušej
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod BigT 1. 11. 2009 08:51

Milanr1 píše:Už to psal Nargon:
vyměň
1) zdroj za výkonnější a otestovaný;
2) MB za stejný, ale bezpečně vyzkoušený typ;
3) CPU za stejný|jiný kompatibiliní s daným MB
a vždy vyzkoušej

Nechci nic rikat, ale nejlip by udelal, kdyz to zanese do servisu, tema experimentama muze klido odpalit i ty funkcni veci od kamarada a nechtel bych pak byt na jeho miste a vysvetlovat "sorry odpalil jsem ti procesor"
PC: PC: Intel i5 8400, Asus ROG Strix B360‑G , 16GB Kingston HyperX, SSD Adata SP920+WD Blue 1TB, GIGABYTE GTX 1050 OC 2G, be quiet! Pure Power 10, CM Elite 333, LG IPS235P 1920x1080

NTB: HP 430 G5

Mobil: Motorola One Vision
BigT
Junior
Uživatelský avatar

Odeslat příspěvekod xman87 1. 11. 2009 11:19

zdroj som skúšal vymeniť ale nepomohlo.
to ostatné by som aj rád vyskúšal žiaľ nemám takú možnosť.
xman87
Kolemjdoucí

Odeslat příspěvekod Milanr1 1. 11. 2009 12:32

Pak platí, co napsal BigT:
předej PC do opravy odborníkovi.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Brblos 1. 11. 2009 14:30

Rovnaky problem,
az na to, ze ked som vytiahol periferie, PC zacal pipat.
Po pridani RAMM zacal aspon pipat.
Pridal som GRAFIKU a opat tma.

Problem: Zdroj alebo grafika?

Konfiguracia:
Zdroj: Redstar 400W
CPU: C2D E4500
GPU: Gigabyte GV-NX85T256H
MB : Gigabyte GA-945GZM-S2

Dakujem
Nie som taky bohaty, aby som si mohol kupovat lacne veci :)
Brblos
Junior
Uživatelský avatar

Odeslat příspěvekod BigT 1. 11. 2009 14:41

Ram myslim, v posledni dobe nejcastejsi pricina... Kamosovi pred 14 dnama odesla ramka Corsair a mel podobny problem, jeste ze ma dozivotni zaruku :-D
PC: PC: Intel i5 8400, Asus ROG Strix B360‑G , 16GB Kingston HyperX, SSD Adata SP920+WD Blue 1TB, GIGABYTE GTX 1050 OC 2G, be quiet! Pure Power 10, CM Elite 333, LG IPS235P 1920x1080

NTB: HP 430 G5

Mobil: Motorola One Vision
BigT
Junior
Uživatelský avatar

Odeslat příspěvekod Brblos 1. 11. 2009 14:45

Lenze tu nie je chyba v RAMM, po vlozenim RAMM bez GPU sa PC rozbehol
Nie som taky bohaty, aby som si mohol kupovat lacne veci :)
Brblos
Junior
Uživatelský avatar

Odeslat příspěvekod xman87 1. 11. 2009 15:29

a ako pipol? dlho kratko? dvakrat raz? podla toho by sa dalo zistit kde je chyba
xman87
Kolemjdoucí

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků