Jen mono zvuk ze sekundárního konektoru

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Whippatko 1. 2. 2012 10:36

Zdravím, mám nějakou mrkvosoft zvukovou kartu se dvěma zvukovými výstupy, zadní je v pohodě a zvuk z něj de jako stereo. Pokud ale používám ten přední (sekundární) zvuk je jen mono.
Nevíte někdo čím je to způsobeno? Mám nainstalovaný realtek HD správce zvuku.

Díky
TPlink TL-WR842ND
Comtrend vr-3026e
Whippatko
Junior
Uživatelský avatar

Odeslat příspěvekod Python.p 1. 2. 2012 11:27

zvukovka? verze OS? skříň ? ( i když dnes by měla mít snad každá stereo...)
tohle :
...mám nějakou mrkvosoft zvukovou kartu...

a tohle:
...nainstalovaný realtek HD...


se vzájemně vylučuje :) buď to je blbě nastavený nebo blbě zapojený ;)
Pozor! Tento příspěvek může obsahovat stopy: ironie, mléka, čokolády, sarkazmu, oříšků a cynizmu...

Forum, není vyhledávač s lidským rozhraním !
Python.p
Je to rebel!
Uživatelský avatar

Odeslat příspěvekod Whippatko 1. 2. 2012 11:55

Aha tak sem to asi špatně pochopil zvukovka je tím pádem Realtek HD audio, os win Vista, ze zadu z pc mi jdou tři konektory a zepředu ze skříně dva, nastavený to mám takto:
http://db.tt/OjLMZr5u a nechápu proč, ale hraje mi jen jedno sluchátko :hm
TPlink TL-WR842ND
Comtrend vr-3026e
Whippatko
Junior
Uživatelský avatar

Odeslat příspěvekod Milanr1 1. 2. 2012 12:32

Nenapsal jsi hw-sestavu, především verzi BIOSu MB a nastavení zvukového výstupu.
Jsi v sekci MB a neuvedeš základní informace?!
Tohle není verze OS:
Whippatko píše:os win Vista

jen obchodní název.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod tech778 1. 2. 2012 13:36

Podle mě buď špatně zapojený konektor do desky, nebo někde přerušený vodič, případně nedosedající plíšek v 3,5mm jack zdířce na bedně.
Intel Core i3-530, GA-H55-UD3H, Kingston 2x2GB DDR3 1600 MHz HyperX CL9, Seagate 7200.12 1TB, Sapphire ATI Radeon HD 5670 512MB GDDR5, Seasonic SS-400ET-F3 (80Plus Bronze), CoolerMaster Sileo 500, Windows 7 Home Premium CZ 64bit
tech778
Junior
Uživatelský avatar

Odeslat příspěvekod Whippatko 1. 2. 2012 15:19

Díval jsem se do BIOSu a tam mám Audio - enabled a Realtek HD audio - enbaled
verze biosu: Intel Corp. (version: DPP3510J.86A.0413.2008.0306.2218; date: 6.3.2008)
verze Mb: Intel Corporation (DG33BU; version: AAD79951-407)
verze os: Windows Vista™ Home Premium (version 6.0.6002; build 6002)
stačí to takto?

zvukový výstupy mám nastavený tak, že zadní panel je spojen se zesilovačem
a přední panel s reprákem v monitoru
simultálnně přehrávám dva různé proudy
konektor se zdá v pořádku bednu jsem ještě neměl otevřenou takže nevím jestli je ve vnitř poškozenej
TPlink TL-WR842ND
Comtrend vr-3026e
Whippatko
Junior
Uživatelský avatar

Odeslat příspěvekod Python.p 1. 2. 2012 15:39

jestli hraje jen jedna strana tak bude neakej problém někde, protože kdyby to bylo MONO tak by hrálo to stejný v levým i pravým sluchátku /bedně/ :)
Pozor! Tento příspěvek může obsahovat stopy: ironie, mléka, čokolády, sarkazmu, oříšků a cynizmu...

Forum, není vyhledávač s lidským rozhraním !
Python.p
Je to rebel!
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků