GA-EP43T-UD3L, starší verze BIOSu a chyby ADATA 1333 2GB

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod A1rh- 13. 12. 2015 22:24

zdravím,
ve starším PC mám desku GA-EP43T-UD3L REV 1.0 s verzí BIOSu F2 (poslední je F10Beta)

Mám mimo jiné paměť ADATA 2GB DDR3 1333MHz, kterou jsem v ní chtěl použít. Testoval jsem ji na jiném PC po nabootování z Ubuntu MemTestem a prošla min 2x bez chyby.

Na této desce mi hlásí chybu jak test ve Windows (při testu T10 - nevím co to je) - prý hardwarová chyba, tak i v MemTestu z Ubuntu 14.04 - u testu "#5 - Block move, 80 moves", asi kolem 150 chyb.
Zkusil jsem ji přehodit i do jiných pozic na desce, ale pořád špatné. Jiné paměti 2x 1GB Kingston 1333MHz jedou ok a testem projdou bez problému.

Chtěl bych se zeptat, jestli by to mohlo být starou verzí BIOSu, když ve dvou novějších verzích (F3 a F5, a také v poslední betě) se uvádí jako hlavní změna "Enhanced memory compatibility". Je možné, že by ta chyba mohla být způsobena / vyřešena pouze tímto? Z updatu BIOSu mám trochu respekt a nerad bych způsobil jiné nezamýšlené problémy. Pokud bych tam nějaký novější dal tak asi F9.

Je samozřejmě možnost koupit nové RAM, ale mě by v současné době ty 4GB (2+1+1) stačily.

Díky za případnou radu.
A1rh-
Junior

Odeslat příspěvekod soban 13. 12. 2015 22:39

Betu bych tam nedával ale F9 bych vyskoušel určitě.

Protože:

F3

Fix above 4G memory size errors.
Enhanced DRAM compatibilities

F5

Enhanced memory compatibility.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod A1rh- 14. 12. 2015 10:35

právě tu RAM testuji na jiné desce GA-G41MT-S2PT REV 1.0 s BIOSem F2, což je u této desky poslední z 19.7.2011, nabootoval jsem stejný MemTest z Ubuntu 14.04 a pustil jen inkriminovaný test #5 "Block move, 80 moves". Zatím proběhl 5x bez chyby.

Možná ještě může být v BIOSu jiné nastavení, ale na obou deskách jsem nechával vše raději na AUTO. Na této, kde paměť funguje se dívám, že je v nastavení pamětí
SPD AUTO
1333 1066
9 9
9 9
9 9
24 24
Žádným nastavením nejsem ale schopen to dostat přes 1066MHz.

Mám pocit (ale nejsem si jist), že na desce doma je AUTO frekvence 1333MHz a ne 1066MHz, takže možná běží rychleji.
A1rh-
Junior

Odeslat příspěvekod soban 14. 12. 2015 10:50

Nějak nechápu co řešíš?

Nový HW na tvé desce nefunguje, je pro ni nový bios který řeší problémy s ram tak ho nainstaluji a otestuji znovu!

Nejnovější bios pro tvoji desku je F9 tak ho tam dám pokud to nepomůže jde ještě skusit tu betu.

Buď se problém vyřeší a je to OK, nebo se problém nevyřeší a pak ještě zbývá ruční nastavení v biosu (žádné auto) protože autodetekce může chybovat a i když toto nepomůže tak je ram vadná a nebo není kompatibilní s tvým HW.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod A1rh- 22. 2. 2016 18:50

dám sem výsledek - před časem jsem updatoval BIOS na poslední stabilní verzi F9. Problém s RAM se nevyřešil, je to opravdu chyba v modulu, který nezvládá 1333 MHz. V tom druhém PC, kde vše jelo OK, totiž jela na nižší frekvenci.
Při standardním FSB 333MHz jede paměť na 1333MHz s časováním 9-9-9-24 a nedává to, chyby v Memtestu i v Win7 testu paměti.

Postupně jsem zkoušel měnit frekvenci FSB, na 320 MHz už se objevily chyby až při druhém průchodu testu, FSB 300 8-9-9-24 už Memtest chyby nenašel ale ve Win se něco objevilo a myslím Win i zatuhly.
Nakonec jsem to nechal místo FSB 333 x 8 na FSB 266 x 8,5, RAM běží na 1064MHz 7-9-9-24 a je to OK. Je to nouzové řešení, ale protože PC teď slouží jen na uložení dat a nějaký net tak nižší výkon neřeším.
A1rh-
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků