při startu PC se nezobrazi nic

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Samier 5. 7. 2005 15:56

při startu počítače se mi nerožne monitor (bliká oranžova dioda, zelená svítí při normáním spuštění) , disk zachrastí ale nic víc neděla. zkontroloval jsem monitor, RAM, Graf. kartu, disk na jiném Pc a vše Ok. může to být špatný zdroj nebo deska?
Samier
Junior

Odeslat příspěvekod big.alda (novy) 5. 7. 2005 15:58

Tak si zkus půjčit zdroj a otestovat to s ním.
Mě to jednou udělal počítač taky, řešením bylo zapojit zdroj z něho do jiné desky a pak vrátit :).
To boldly go where no man has gone before.
big.alda (novy)
Junior
Uživatelský avatar

Odeslat příspěvekod XPM 5. 7. 2005 17:12

Ani nepípá? = chyba procesoru. Vyndej a zandej CPU, resetni CMOS.

Pak zkus jiný zdroj nebo jiné CPU/desku
Nachystejte květináče, na Vánoce jsem zpátky!....nebo tak nějak
XPM
Junior
Uživatelský avatar

Odeslat příspěvekod Samier 5. 7. 2005 17:26

zkusil jsem jiný zdroj ale stejne..zajimave je že když jsem ten PC dovezl dom cca. týden z jiného místa..dělal to same pak se jednou rozjel, jel a druhý den zase ne? takže něco je špatně ale ne uplne ....
Samier
Junior

Odeslat příspěvekod XPM 5. 7. 2005 17:27

když ani nepípá tak to bude CPU
Nachystejte květináče, na Vánoce jsem zpátky!....nebo tak nějak
XPM
Junior
Uživatelský avatar

Odeslat příspěvekod Samier 5. 7. 2005 17:28

vyzkouším ale ne hned nemam tady jiný..
ale dík
Samier
Junior

Odeslat příspěvekod XPM 5. 7. 2005 17:29

někdy pomůže vyndat, profoukat a vrátit
Nachystejte květináče, na Vánoce jsem zpátky!....nebo tak nějak
XPM
Junior
Uživatelský avatar

Odeslat příspěvekod MaTaK 29. 7. 2005 12:54

typuju paměť,zkusit jestli je dobře zastrčená ,nebo grafika.Vyndat zandat a utáhnout:-)
MaTaK
Kolemjdoucí

Odeslat příspěvekod Heady 6. 8. 2005 17:40

mi to pripomina tento moj problem:
http://forum.zive.sk/viewtopic.php?t=6487
Keby aspon 1 z 1 000 slnk malo planetu, keby aspon 1 z 1 000 planet ma zivot a keby aspon 1 z 1 000 zivotov bol zivot inteligentny, tak su vo vesmire miliony inteligentnych zivotov !!!
Heady
Junior
Uživatelský avatar

Odeslat příspěvekod Bigduck 6. 8. 2005 17:48

deska nebo procak...cuchni k tomu a kdyz ucitis spaleny smrad, tak je to jasny...
Bigduck
Junior
Uživatelský avatar

Odeslat příspěvekod babicak 6. 8. 2005 18:49

mam podobny problem na starem kompu (duron 1GHz,384MB RAM,GK Geforce2 MX400 32MB,DVD/CD-RW,20GB HDD) a to takovy ze nekdy po zapnuti taky nenabehne monitor.nekdy aspon pipne.pomaha kdyz chytnu konektor od monitora tesne u graficke karty a trosku s nou zasmelcuju a kdyz ani to nepomoze tak ju vyndam a hned ju vratim.kombinaci techto dvou postupu zkousim tak dloho dokad se nerozbehne.nekdy je zapotrebi 5zapnuti a nekdy aj 20.zrejme bude spatna graficka karta pac kdyz tam dam jinou tak to jede normalne.jinak tento postup uplatnuju uz asi 3 roky.po kazdem zprovozneni je totiz na par mesicu pokoj
babicak
Junior
Uživatelský avatar

Odeslat příspěvekod suah 6. 8. 2005 19:27

Mas na zadnej casti bedne 4 diody? Normalne svietia vsetky na zeleno. Pri starte alebo ked je nejaky problem, svietia niektore na cerveno a podla toho mozes urcit aka je porucha (podla manualu od zakladnej dosky).
suah
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod LTX 6. 8. 2005 20:01

Měl jsem podobný problém s deskou MSI KT6V - chipset VIA KT600. Ona je nová a kromě klasického zdrojového ATX konektoru je nutné zapojit ještě druhý - s napájením 12V speciálně pro procesor(Kupodivu je na vývodu ze zdroje - má čtyři piny). Nachází se uprostřed desky. Já to nevěděl a pěkně jsem se před prodavači v prodejně ztrapnil :-( To jsou prostě novinky. Proto vám radím, čtěte pořádně manuál i v angličtině, tam to je. Když ten konektor nezapojíte, ty čtyři ledky vzadu detekují vadný procesor. Aby ne, vždyť CPU nemá napájení. Grrrr! ;-)
LTX
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků