DFI LanParty UT nF3 250Gb - nestabilita a BSOD

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Logi.76 4. 12. 2005 22:46

Upgradnul sem na tuto desku DFI LanParty UT NF3 250Gb - nForce3 a proc Sempron64 2800+ aplikoval sem nejnovejsi bios aby to spravne hlasilo procesor a nainstaloval WinXP SP2 a system je dooost nestabilní.. po cca 10 reintsalaci
woken me to uz dost unavuje.. system samovolne pada do modry obrazovky.. nekdy po nabehnutí , nekdy po pridani HDD do supliku .. nebo mi to delalo kdyz sem se snazil ve win zakazat integrovanou sitovku... a ted naposledy ... mi vyskakuje tato hlaska a seknuti...
MACHINE_CHECK_EXCEPTION STOP 0x0000009C (0x00000001, 0x8054DA70, 0xF6000000, ...

mam tam 3x 256DDR (400 a 2x266) 2HDD a 1 DVD-RW a R9800PRo.. predchozí system behal bezproblemu (Deska Soltek a Athlon XP 2000+)

nemá někdo ponění v čem by mohl být problém ?? predem dík


// decried: upraveny nazov.
Logi.76
Junior
Uživatelský avatar

Odeslat příspěvekod JakubL 4. 12. 2005 23:14

Na kolik MHz ti běží paměti? Jakou máš nastavenou děličku?
-
JakubL
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Logi.76 5. 12. 2005 07:36

dik za reakci,
vše je nastaveno v defaultnim nastaveni, a paměti jednou na 266 CL2.5 myslím. v biosu sem nic estra nenastavoval.. vlastne sem dal load default uz ze zoufalství :)
Logi.76
Junior
Uživatelský avatar

Odeslat příspěvekod JakubL 5. 12. 2005 07:46

Zjisti nejakým softem (Everect, CPU-Z), na kolik ti přesně jedou. Možná, že je deska špatně identifikovala a přetočila.
-
JakubL
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod RADIL 5. 12. 2005 08:21

Stanovit zcela přesně co způsobuje chybu je velmi obtížné.
Z výpisu 0x0000009C značí:
1)že požadovaná data nebyla nalezena.
2)další chybou je patrně to , že dvě zařízení se pokouší o použití
stejných systémových prostředků.
3) požadovaná data nebyla nalezena,chyba paměti

Řešení:
1) Zkus nechat jen jeden disk
2) nepoužívat dual řadič paměti, případně nechat osazen jen jeden
kanál naprosto stejnými typy pamětmi, obyčejně ten první. To značí že tam bude například jen 2x 256Mb paměti celkem tedy 512Mb

Neprováděl jsi aktuakizaci biosu grafické karty? zde další možná příčina . Zkus jiný typ, od kámoše kde grafika funguje bez problémů.

Jinak zkoušet a hledat a zkoušet.
RADIL
Junior
Uživatelský avatar

Odeslat příspěvekod Logi.76 5. 12. 2005 09:54

RADIL dík za info...
1) jeden disk mohu nechat aspon na otestovani ale na pouzívání samozdrejme potrebuju 2hdd a 1x dvd-rw a 1x hdd suplik
2)dual řadič paměti mi teda moc neříká.. deska ma 3xDIMM tak sem do vsech tri dal 256 DDR (400Mhz a 2x266MHz)

bios grafiky sem neaktualizoval. ta slapala v pohode na sarym systemu nebyl tedy duvod.

na jedne diskuzy sem k tomu to problemu nase toto koncovi stanovisko tak nevím

Nakoniec sa ukázalo, že vraj je chyba v procesore, pravdepodobne v jeho
cache. SP1/2 obsahujú optimalizácie pre prácu s AMD, preto sa to vraj
prejavilo až na nich.

viz url
http://usenet.jyxo.cz/microsoft.public. ... i-sp1.html
Logi.76
Junior
Uživatelský avatar

Odeslat příspěvekod JakubL 5. 12. 2005 09:58

No, pokud by byl problém zde, tak musíš reklamovat procák. Jinak nForce3 nemá duální řadič paměti (jako vše na s754) a tak tě to nemusí trápit.
-
JakubL
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod RADIL 5. 12. 2005 10:50

S tou základní deskou se omlouvám, parametry musí být patrné z manuálu. Nastavení je nejlépe nastavit default. Přesto bych se podíval jaké typy pamětí daná deska uvedeného výrobce podporuje. Sám jsem měl neskutečné problémy s paměťmi.
Projevovalo se to tím, že po spuštění naplánovaných úloh tyto nedojely,nebyl jsem schopen provést idexace informačního systému,nešla spustit grafika- pouhé otevření souboru. Ťuhík, modrá obrazovka, samovolný restart.Nejlépe jsem to zjistil, když jsem dal provést zálohy na DVD RW a měl zapnuto zkontrolovat data ( NERO6)
Naprosto čistý RW disk bez chyb plný formát a po zápise to okomentoval že se data změnila v tom horším případě restart za plného zápisu na DVD.

Pro začátek bych jak jsem uváděl výše nechal 1 HDD, případně zkusit prohodit paměti, nechat jen dvě.Provést čistou instalaci. Zkoušet postupně přidávat HW a software. Prvně ovšem musí být stabilní software.Pokud ani po těchto úpravách to nepojede dle tvých představ, uvažoval bych o nahrání
buďto originál biosu nabo výměně procesoru.
RADIL
Junior
Uživatelský avatar

Odeslat příspěvekod Logi.76 5. 12. 2005 12:18

ještě sem k tomu našel toto... ale eng neni moje silná stránka...cz taky pokulhává :) takže s tohomoc mouderj nejsem

http://support.microsoft.com/?kbid=329284
Logi.76
Junior
Uživatelský avatar

Odeslat příspěvekod umi 5. 12. 2005 13:32

mam tu samou desku + Sempron 64 3100+@2430Mhz rock-stable. Pameti 2x512MB Kingmax Hardcore 500Mhz. WinXP SP2 stejne tak jako Linux na tom ficej bez jediny chyby. Jako prvni bych zkusil memtest, pak zkontrolovat senzory na teplotu a stabilitu vetvi pri prime95,..tipoval bych zdroj nebo pameti.
umi
Junior
Uživatelský avatar

Odeslat příspěvekod Logi.76 5. 12. 2005 13:45

dik otestuju a dam vědět. jinak teplota toho sempronu kolem 40stupnu take prehrejvat by se to rozhodne nemelo...

EDIT: jeste doplnuji za v sestave mam 400W zdroj kterej j estarej cca 1 rok a na predesli sestave v pohode utah 3HDD a DVD vypalovacku v akci a R9800Pro s pridavnym 12V napajeni.
Logi.76
Junior
Uživatelský avatar

Odeslat příspěvekod Logi.76 6. 12. 2005 10:43

Zdravím tak to padání mohly zapříčínit paměti... když jsem totiž nechal jen 256M 400Mhz DDR tak ani nenaběhly XPčka.. padlo to do BSOD zas s nějakou jinou chybou... pamět sem vyměnil a zatim je to stabylní...

Prozměnu se ale zajímavě chová integrovaná sitovka.... když ji na bordu povlim nainstaluje se (nvidia ovladače nejnovější) tak při pokusu sitovku zakazat okamzite nastane BSOD s chybou 0x0000007E ... no co se da delat sitovku nepotrebuju tak ji zakazu na bordu ale i tak divny....
Logi.76
Junior
Uživatelský avatar

Odeslat příspěvekod Peter_cz 7. 12. 2005 22:33

memtest86
pro priste
Jan 3:16
Peter_cz
Junior
Uživatelský avatar

Odeslat příspěvekod Logi.76 14. 12. 2005 17:49

Zdravím dík všem za odpoědi.. jinam memtest je součástí biosu tyhle desky.. sem zjistil :) ..jinak to už nepada.. vymenil sem paměti a vadnej HDD a uz to nepada...

Mám ale další dotazy k řešení tykající se desky...

- ¨nemám tušení co vše nastavit v biosu abych to trcochu taktnul... mam tam Sempron64 2800+ a 1G DDR 266 takze pameti sou docela pomaly ale aspon o neco by to jit zvednout melo ne??
..nejak sem to dostal na 2G z 1.6 ale 3d mark03 ukazoval o 100bodu mín než když to taktovaný nebylo..tak me to docela zarazylo.. asi neco delam blbe..

- a druhý dotaz..docela me vytáčí ta integrovana 7.1 zvukovaka made in envidia... hraje pekne ale zapojit tam 5.1 repro rak aby to fungovalo jako na stary dobry Audigy1 to je pro me zahada...
zapojim li to podle navodu..zas takovy pako nesem tak to hraje dobre ale treba mp3 prehravay ve winampu jdou jen na predni repro a zadni mlcej..kdyz prenesu balanci na zadni repro tak ticho... kdyz dam test repraku tak vesele piska včech 5..docela nechapu...pritom kdyz mp3ku pustim napriklad v media plaeru classic tak jedou vschny 4 repro(predni i zadni) filmy jedou taky jakstakz.. i kdyz sem uz nael serialy (babylon5) kde kdyz je vse vycentrovany zvucoi to dobre kdyz dam balanci n azadek tak slisim jen dunění... zadny vejsky nic...

tak kdyb mel nekdo neco k nakopnutí tka do mě :) predem dík :)
Logi.76
Junior
Uživatelský avatar

Odeslat příspěvekod MaTTo S 17. 12. 2005 00:35

Tuto chod do GENIE BIOS SETTINGS :

Obrázek

Ked tam vojdes vydis nasledovnu obrazovku :

Obrázek

Vojdi do DRAM CONFIGURATIONS a uvidis toto :

Obrázek

Potom sa pomocou ESC vratis naspet a zides nizsie v tom GENIE BIOS SETTINGS a uvidis zase toto :

Obrázek

Tak a ked si vsetko nasavis podla obrazku tak ti PC pojde v pohode ,,
----------------------------------------------------------------------------------
No s tym taktovanim sa treba len pohrat ,,
na druhej obrazovke vidis FSB Bus Frequency - to je frekvencia FSB
AGP Bus Frequency musi byt na 67 Mhz aby fungoval PCI/AGP Lock
LDT/FSB Frequency Ratio je to HT frekvencia ktora sa ti teraz nasoby 3x cize vysledna je 600 FSB*3=1800 Mhz te je OKA
CPU/FSB Frequency Ratio nechaj na AUTO lebo nasobic sa menit neda
Cool 'n' Quiet Support nechaj na Disabled pretoze to funguje az od SEMPRON 3100+ alebo na ATHLON 64
Dalej napetia :
CPU VID Control . 1,500V ,, hodnota je OK lebo doska do toho bude ajtka pustat nejakych 1,45-1,48 a CPU znesie bezproblemov do 1,55 V real

Potom DRAM Configuration :
DRAM Frequency Set - Delicka pameti nastav na 133 alebo 150 treba vyskusat
CAS Latency manualne daj na 2,5
RAS to CAS delay nastav na 03 Bus Clock
Min RAS active time nastav na 05 ak by ti to blblo namiesto 05 daj 08
Row precharge time na 03
Vratis sa pomocou ESC :
nastav napetia podla obrazka :
.........
a ak nepouzivas SATA obidve daj na Disabled
Dufam ze ti to trochu pomohlo
MaTTo S
Junior

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků