Windows Vista Service Pack 1

Diskuze výhradně o operačním systému Windows Vista

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod vlashek 7. 2. 2008 21:47

Aktuální verze Servece Packu (označovaná jako SP1 RC Refresh 2 6001.18000.080118-1840 6001.18000.080118-1840) je asi skutečně gold. (Prapůvodní článek, který to potvrzuje, je tady: http://www.geeksanatomy.com/2008/02/if- ... e-got-rtm/ ) Od veřejné finální verze se pravděpodobně bude lišit pouze názvem instalačního souboru.
Je to očividné i proto, že u všech předchozích testovacíh verzí SP1 se po instalaci na ploše objevil vodoznak s označením "evaluation version" a přesným číslem buildu, winver navíc za označením SP1 také zobrazoval číslo testovacího buildu. Nic z toho už tato verze neobsahuje.
Kdo už se tedy nemůže SP1 dočkat, může IMHO bez obav instalovat 18000. Nejlepší způsobem je asi využít "registry hack" určený pro betatestery a stáhnout ho přímo z WU. Microsoft by jinou verzi vydal asi jen v případě, že by se v této objevila nějaká závažná chyba.
vlashek
Junior
Uživatelský avatar

Odeslat příspěvekod Vlasta W. 7. 2. 2008 22:56

Yankee_VB: Nedal.

Vlashek: Nespekulujte o tom. Už jsem jasně řekl, že to JE GOLD.
V tomto vesmíru jsou problémy, na něž neexistují odpovědi.
Pohyb rukou, pohyb rtů, z jeho slov příval myšlenek a z jeho očí šleh žáru!
Redaktor Computeru a Živě.cz
Vlasta W.
Redaktor Živě.cz
Uživatelský avatar

Odeslat příspěvekod duch 8. 2. 2008 10:48

Takze na zive.sk vysiel postreh o rychlosti Vista SP1 svihol som tam moj postreh a copy/paste sem plus doplnenie

Moj NTB Acer Aspire 1.73Ghz Pentium M s 2GB Ram, AtiX300 a 5400rpm diskom, takze nic moc :), nedalo mi to a vyskual som teda Vistu takmer po roku znovu.

Cista RTM verzia t.j. bez updateov nepozuitelna ako predtym...

Po staihnuti asi 100Mb Updatov jednoznacne zlepsenie, fakt zacal to byt pouzitelny system, ale stale nic Moc. Napr. ObjectDock Plus vyskakoval ako keby mal na sebe zaveseny minimalne 100T kamen. Dobre Tak cez windows update som stiahol SP1 RTM (ide to... ale je to riadne na nervy...).Stav systemu sa vratil do povodnej nepouzitelnosti. Hroza.. Pomale, tazkopadne proste LoL. Inak pre info prestalo poriadne fungovat NHC a RMClock, tieto programy uz nevedia zmenit chod CPU... Parada..
Nasledne som niekolko krat restartoval, postupne sa to zlepsovalo, ale stale to nebolo dobre... Znechutene som zhibernoval s tym ze to zmazem a hotovo. T.c. vecer som to zapol. Nabiehalo to strasne dlho asi 15minut, ludkovia ale co nasledovalo potom ma nechalo cumiet (podotykam ze som este vypal aj swap, nech sa zruti hlista :) ) Ten system je svizny jak svina a tom mam otvorenych plno tabov v opere, firefoxe bezi Eclipse a Flash CS3 plus pocuvam Online hudbu a nic AERO neseka, odozvy medzi pripanim okien neexistuju. No neviem neviem ale pre mna je to vyrazne zlepsenie...

dnes rano po hibernate cca 14sekund, do logon skreenu avsak 8sekund do desktopu, zo Standby je cca 1-2sekundy, System je vyrazne svizny pri vypnutom swape, OPera 9.25 otvorenych 10tabov, Firefox 2.0.0.11 10tabov (so strankami + flash tie iste v oboch), Bezi EasyEclipse 1.2.2.2 kde aktualne otvorenych 10 subor s cca 1000 riadkami kodu do toho bezi Flash CS3 kde kompilujem fla subor o velkosti 12mb a cca 1600movieclipov + WMP11 online radio. Flip3D bez cuknutia aj pocas kompilacie flashu, win+tab, alt+tab prepinanie aplikaci je bez lagu... Podotykam Vista bezi na hore uvedenej konfiguracii, predtym pomale....

Plus ObjectDock Plus 1.9 ide aj pri spustenych aplikaciah bleskovo aj s alphou a animaciou.....

Tolko moje postrehy....

Podotykam na rovnakom NTB s XPSP3 je uz pri tejto zatazi lag medzi prepinanim aplikacii, ObjectDock seka, a vyrazne cakam na flash......

P.S. jedna sa cisto o subjektivne hodnotenie ale ja to citim vyrazne
duch
Junior
Uživatelský avatar

Odeslat příspěvekod Wayne 8. 2. 2008 16:10

Tak jsem si nainstaloval SP1 RTM. Ještě před instalací se mě při náběhu systému ukazoval bootovací obrázek, který jsem si nastavil. Teď ale mám opět výchozí Visty. Prve jsem vyměnil soubor winload.exe.mui ve složce c:\windows\system32\cs-CZ. Nevíte který soubor musím teď naradit, když mám ten SP1?
Wayne
Junior
Uživatelský avatar

Odeslat příspěvekod Big Muscle 8. 2. 2008 18:07

Ten stejný soubor, ale samozřejmě musíš mít novou verzi tohoto souboru.
Big Muscle
Mírně pokročilý

Odeslat příspěvekod ravenman 8. 2. 2008 18:11

vsimli ste si ze s ponuky start zmizlo hladat a ani sa tam neda pridat
Kdo je z okolia Žilinského alebo Košického kraja alebo z iných a má záujem navštíviť opustené rezidencie v Černobyle na budúce leto a letecky , nech sa ozve cez SS,tvoríme tím na výlet.
ravenman
Junior
Uživatelský avatar

Odeslat příspěvekod Wayne 9. 2. 2008 15:40

Big Muscle píše:Ten stejný soubor, ale samozřejmě musíš mít novou verzi tohoto souboru.u/quote]


Já byl zvyklí na program "Vista Boot Logo Generator", ale právě, že to teď nejde.
Wayne
Junior
Uživatelský avatar

Odeslat příspěvekod berka496 9. 2. 2008 17:29

jsu přihlášen jako administrator,ukazuje mně tuhle hlášku:"Chyba:přístup byl odepřen".Co sem udělal špatně??
berka496
Kolemjdoucí

Odeslat příspěvekod petteer 9. 2. 2008 19:09

ravenman píše:vsimli ste si ze s ponuky start zmizlo hladat a ani sa tam neda pridat


Mam Vista Home Premium SK 32-bit SP1 a policko Vyhladat sa v ponuke Start zobrazuje tak ako pred tym.
petteer
Junior

Odeslat příspěvekod ravenman 9. 2. 2008 19:24

ja business a nemam ho tam aj ked som aplikoval RC aj teraz to RTM
Kdo je z okolia Žilinského alebo Košického kraja alebo z iných a má záujem navštíviť opustené rezidencie v Černobyle na budúce leto a letecky , nech sa ozve cez SS,tvoríme tím na výlet.
ravenman
Junior
Uživatelský avatar

Odeslat příspěvekod brazda.l 9. 2. 2008 19:28

to petteer: nemysliš poličko rychlého vyhledávání? Proste jen kliknes na Start a napíšeš co hledáš?

to ravenman: pokud myslím stejné vyhledávání jako ty ... tak to tam taky nemám. To v pravo pod (nad) položkou Počítač.
brazda.l
Junior
Uživatelský avatar

Odeslat příspěvekod berka496 9. 2. 2008 19:57

jsu přihlášen jako administrator,ukazuje mně tuhle hlášku:"Chyba:přístup byl odepřen".Co sem udělal špatně??Pls...???
berka496
Kolemjdoucí

Odeslat příspěvekod brazda.l 9. 2. 2008 20:02

berka496 píše:jsu přihlášen jako administrator,ukazuje mně tuhle hlášku:"Chyba:přístup byl odepřen".Co sem udělal špatně??Pls...???
brazda.l
Junior
Uživatelský avatar

Odeslat příspěvekod ravenman 9. 2. 2008 20:15

to Peteer: nie myslim odkaz na samostatne vyhladavanie nie to v rychle dole co je v starte (ten riadok)
Kdo je z okolia Žilinského alebo Košického kraja alebo z iných a má záujem navštíviť opustené rezidencie v Černobyle na budúce leto a letecky , nech sa ozve cez SS,tvoríme tím na výlet.
ravenman
Junior
Uživatelský avatar

Odeslat příspěvekod berka496 9. 2. 2008 20:21

Kód: Vybrat vše
Kdo a při čem ti to ukazuje tuhle hlášku? Když když se snažíš stáhnout SP1? Nebo co? A myslim že jeden post stačí, kdyby někdo rozuměl tvému dotazu a věděl odpověď určitě by ti poradil.[/code]


tu hlášku "Chyba:přístup byl odepřen" mně ukazuje,když chcu hacknout registry přes přikazovej řádek,abych mohl stáhnout SP 1, nepomáhá ani ten staženej soubor z rs.com a přitom jsu přihlášen jako Admin.Opravdu nevím co s tím.
berka496
Kolemjdoucí

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků