Vista sp1 - problém s hibernací

Diskuze výhradně o operačním systému Windows Vista

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod asd 16. 4. 2008 13:39

Po instalaci service packu do Vist (32bit Home Premium CZ) mi nefunguje hibernace. Když dám totiž počítač hibernovat a pak ho spustím, zobrazí se mi na černé obrazovce, že systém nebyl řádně ukončen a nabídka spustit ve stavu nouze, normálně.....
Úsporný režim mi funguje i nadále.

Před instalací SP1 mi hibernace fungovala. Nevíte co s tím je? Dělá to ještě někomu?
PS: na MBR mám grub, ale myslím že ten by to neměl ovlivňovat.
asd
Junior

Odeslat příspěvekod vomada 17. 4. 2008 00:58

Aky mas Notebook?
NB: Toshiba Satellite U500-17E,Mobil: Nokia N82,Foto: Panasonic TZ-2, Auto: BMW E36,TV: Samsung 32A559, Zabava: Xbox360 60GB

,,Sto ludi, Sto chuti´´ :)
vomada
Junior
Uživatelský avatar

Odeslat příspěvekod asd 17. 4. 2008 17:22

Mam Compal FL90 -
Core 2 Duo T7500,
GeForce 8600M GT (256 MB DDR2),
2x1GB 667MHz DDR2,
Seagate Momentus 160GB, 7200ot., S-ATA-II, 8MB, 2.5", NCQ, G-Force
asd
Junior

Odeslat příspěvekod neveceral 17. 4. 2008 17:41

není to ovladači intel na wifi? mně to dělalo také a musel jsem vrátit k těm, které mi nabídl ms v aktualizacích. mám HP 6710b
neveceral
Junior
Uživatelský avatar

Odeslat příspěvekod foto1977 17. 4. 2008 17:48

asd: dělá mi to stejný problém, mám ale NTB Acer 7620G+VHP32bitCZ.
Nepoužíváš náhodou SpywareTerminatora? Na jiném fóru mi píší že je s SP1 nekompatibilní a dělá problémy. Teď hledám zda je to možné.
foto1977
Junior
Uživatelský avatar

Odeslat příspěvekod duch 17. 4. 2008 18:37

Ano presne tak. Hinernacia blbne. a to vtedy ak je vypnuty, Swap file, alebo je zapnuty len dynamicka alokacia. Z vlastnej skusenosti som zistil nasledovne (vzhladom na to ze som v SP1 pracoval od registry hacku cca od februara ci kedy to bolo mozne)
-Vista sa nezobudi z hibernacie ak su spustene aplikacie potrebujuce vela ako fyzickej tak aj virtualnej pamate, co je v mojom pripade Flash a Eclipse, ak boli tieto dve apliakcie spustene s otvorenymi subormi tak smola

toto ale platilo pri dynamicky alokovanom swape alebo swape vypnutom. Ak som tieto dve aplikacie zavrel, pocitac normalne dehibernoval i ked cim viac aplikacii spustenych tim dlhsie nabieha...

I ked asi to ma zavislost na PATA pretoze moja manzelka nevypina stroj len ho dehinernuje ma tam Vistu a hibernuje ju s firefoxom aj s 20imi tabmi a nic jej to nabehne hned....

T.c. ma 2gb Swap pri 2Gb ram a dehinernuje uplne v pohode aj s otvorenymi Flash CS9 kde je projekt s 1600 movieclipmi ecplise kde mam standardne otvorene AS a PHP subory cca 20...

Takze zapnut Swap dat mu zbytocne vela a tak skusit.
duch
Junior
Uživatelský avatar

Odeslat příspěvekod asd 17. 4. 2008 21:09

neveceral píše:není to ovladači intel na wifi? mně to dělalo také a musel jsem vrátit k těm, které mi nabídl ms v aktualizacích. mám HP 6710b

Já jsem žádné wifi ovladače neinstaloval (mám IPW 3945 ABG). Visty to rozpoznaly samy bez dodatečných ovladačů.

foto1977 píše:asd: dělá mi to stejný problém, mám ale NTB Acer 7620G+VHP32bitCZ.
Nepoužíváš náhodou SpywareTerminatora? Na jiném fóru mi píší že je s SP1 nekompatibilní a dělá problémy. Teď hledám zda je to možné.
Jediný bezpečnostní program, který není defaultně ve widlích, mám NOD32 Antivirus.

SWAP mám utomaticky přiřazovaný. (Aktuální hodnota je cca 2,3GB).
Jo a když jsem PC hibernoval, neměl jsem spuštěnou žádnou aplikaci (teda kromě mirandy, nod32 a takových různých více méně systémových programů v systray)
RAM byla zabraná okolo 700MB

EDIT:
duch píše:....Takze zapnut Swap dat mu zbytocne vela a tak skusit.

nastavil jsem si swap na 3GB a stejně to nepomohlo.
Naposledy upravil asd dne 17. 4. 2008 21:39, celkově upraveno 2
asd
Junior

Odeslat příspěvekod asd 17. 4. 2008 21:26

Hmm ted jsem si smazal hibfile nebo jak se jmenuje soubor, kam se uklada pri hibernaci RAM. Tim se mi vypnula moznost hibernace a za zivyho boha nemuzu najit, kde se to da zapnout. V moznostech napajeni nic takovyho neni. Da se to zapnout nejak jinak nez prikazem powercfg -h on??
asd
Junior

Odeslat příspěvekod pettulik 17. 4. 2008 22:09

Ahoj a kde vypnem ten SWAP ,???
pettulik
Kolemjdoucí

Odeslat příspěvekod asd 17. 4. 2008 22:59

Pravym na pocitac -> vlastnosti -> v levem menu klikni na "upresnit nastaveni systemu" -> u polozky "Vykon" klikni na nastaveni -> zalozka "upresnit" -> Zmenit
Tam si nastav "Nepouzivat strankovaci soubor"
Zmeny se projevi po restartu PC
asd
Junior

Odeslat příspěvekod asd 20. 4. 2008 12:05

Nevíte někdo jak vyřešit problém s hibernací?
asd
Junior

Odeslat příspěvekod Thomas123 25. 4. 2008 16:31

Tak mě to dělá taky, jen ...

... když dám hibernovat a pak nastartuji, tak mě to ukáže, že jsem nekorektně vypnul počítač, dám nastartovat normálně a po najetí Woken mi nejede PS/2 klávesnice Genius, normálně svítí, ale nepíše.

Jak mám dop*dele zprovoznit hibernaci?

p.s.: Pokud se za náročné programy bere jedna záložka IE 7, Avast Home Edition, tak je to docela smutné.
// I vy můžete mít legální software, stačí používat Linux Ubuntu //
Thomas123
Junior
Uživatelský avatar

Odeslat příspěvekod asd 12. 5. 2008 14:21

Pořád nic?
asd
Junior

Odeslat příspěvekod Milanr1 12. 5. 2008 17:00

HIbernaci musí především perfektně podporovat BIOS, tj. musí být před instalací OS v nastavení BIOSu povolen ACPI v.2 nebo 3 a úroveň Suspend Mode nastavena na S3 nebo S4.
To Thomas123:
V případě laciného MB ASRock bych si troufnul odhadnout, že BIOS podporu hibernace v OS Vista prostě nezvládá.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Thomas123 12. 5. 2008 22:20

MB ani BIOSem to u mě nebude, nejde o laciný ASRock, ale o to, že před instalací SP1 jela hibernace v poho, pak už ale ne.
// I vy můžete mít legální software, stačí používat Linux Ubuntu //
Thomas123
Junior
Uživatelský avatar

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků