Stránka 1 z 1

Vista, Sleep s adaptérem nefunguje zcela

Odeslat příspěvekNapsal: 4. 5. 2008 17:26
od Ninatus
Mám takový problém, který nastal až nedávno, po instalaci AutoShutdown. Vždy když jsem notebook dával do režimu spánku (standby, sleep), tak krásně zhasl displej a vypnul se pevný disk. Tahle možnost mi nyní funguje jen když jedu bez adaptéru. Prolezl jsem všechna možná nastavení chování napájení a pořád bez výsledku. Přitom bez / s adaptérem jsou nastavené takřka identicky. Takže teď je pro mne funkce sleep naprosto nefunkční. Jen zhasne displej a všechno ostatní jede. Po hodině je notebook pořád horký, zatímco dřívé jakoby byl vypnutý. Nemá někdo řešení? Díky předem.

Re: Vista, Sleep s adaptérem nefunguje zcela

Odeslat příspěvekNapsal: 7. 5. 2008 07:31
od kikloop
A skusal si ten AutoShutdown odinstalovat?

Re: Vista, Sleep s adaptérem nefunguje zcela

Odeslat příspěvekNapsal: 7. 5. 2008 18:46
od Ninatus
prave ze zkousel. ma nekdo solution?)

Re: Vista, Sleep s adaptérem nefunguje zcela

Odeslat příspěvekNapsal: 24. 7. 2008 23:35
od Ninatus
nikdo? prosim.

Re: Vista, Sleep s adaptérem nefunguje zcela

Odeslat příspěvekNapsal: 25. 7. 2008 13:14
od Milanr1
Zeptej se OS na aktuální stav, který evidentně nekompatibilní program AutoShutdown rozbil:
cmd (run as admin)
powercfg –a
(vypíše povolené režimy)
pokud není k dispozici hibernace, pak ji povol:
powercfg -h on
Název aktuálního schématu napájení vypíše:
powercfg –l
Stav aktuálního schématu napájení vypíše:
powercfg –q (schema)
Změna chování:
powercfg –x
např. vypnutí HDD za 20 minut:
powercfg –x -disk -timeout-ac 20
přechod do hibernace za 30 minut:
powercfg –x -hibernate-timeout-ac 30
apod.
Pozn: ac = chování při napájení z el. sítě, dc = nastavení při provozu na baterii.

Příště neinstaluj každý nesmysl, který Ti přijde pod ruku :-/