Vista 32bit - spatne zobrazovani gadgets

Diskuze výhradně o operačním systému Windows Vista

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod prochybike 13. 7. 2008 17:59

Zdravim, mam jeden malej problem ve Vista ultimate 32bit , ze skoro vsechny gadgets , ktere pridam do sidebaru (vyjma tech co uz sou ve viste predinstalovany) se mi spatne zobrazuji napr. gadgets multi meter V2 je jenom bila a neni na ni nic videt a to je problem skoro vsech, ktere si stahnu :( uz nevim co delam spatne nebo co by mohlo byt spatne nastaveno a proto bych chtel moc poprosit jestli nekdo nevi co stim? Diky moc !!
AMD Phenom 9850 BE @ 2,9Ghz, Asus M3A32 MVP deluxe, 2x1GB Geil DDR2 800MHz CL4, Ati Spahire 4850 512MB , 640GB western, 250GB seagate, Fortron blue storm 500W
prochybike
Junior

Odeslat příspěvekod Milanr1 13. 7. 2008 20:34

Už se to tu řešilo mnohokrát. Hledej.
Většinou to způsobují nekompatibilní ovladače nVidia s OS Vista.
IMHO jediné rozumné řešení:
neinstalovat OS Vista na žádný hw od nVidie!
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod prochybike 13. 7. 2008 23:13

prave, ze sem hledal ,ale nikde zadny presny duvod proc to nejde sem nenasel. Momentalne v PC zadnej kus HW od Nvidie uz nemam takze tim to asi v mem pripade nebude bohuzel :( ale i tak dik za radu.
AMD Phenom 9850 BE @ 2,9Ghz, Asus M3A32 MVP deluxe, 2x1GB Geil DDR2 800MHz CL4, Ati Spahire 4850 512MB , 640GB western, 250GB seagate, Fortron blue storm 500W
prochybike
Junior

Odeslat příspěvekod horacius 13. 7. 2008 23:47

Měl jsem stejný problém a podařilo se mi ho vyřešit tak, že gadget stáhnu, přidám příponu zip a rozbalím do Program Files\Windows Sidebar\Gadgets\Neco.Gadget (na stejné místo, kde jsou výchozí miniaplikace). Pokud ho nainstaluju klasickou cestou (tj. přes ten "instalátor" do svého profilu), zobrazuje se jenom bílé pozadí.
horacius
Junior

Odeslat příspěvekod Milanr1 13. 7. 2008 23:56

Na chování Sidebaru těžko něco změníš :-)
Není co nastavovat :-/
Pokud se týká Tvůj dotaz skvělé supervýkonné sestavy v podpisu:
vrať úroveň taktování na "Standard" a vyzkoušej.
Používám podobnou sestavu s MB ASUS M3A32-MVP, RAID-10 z HDD Seagate a 8 GB RAM. Při přetaktování CPU nad 20 % BEZE změny napájení CPU se choval OS Vista/64, Longhorn/64 i Solaris/64 značně neobvykle až nepředvídatelně, i když nepadal. Pomohlo zvýšení napětí CPU o 0,05 V a RAM o 0,1 V. Podívej se na možnosti použitých modulů RAM, jaké napětí podporují, resp. co doporučuje výrobce.
Žádný 32-bit OS jsem na této sestavě nezkoušel, takže jeho ovladače a reakce neznám.
V každém případě zkontroluj, zda je v BIOSu povolena hw-virtualizace. 32-bit OS vlastně běží v emulaci 64-bit CPU.
Btw: oprav název MB. AFAIK daný typ (M332) ASUS nevyrábí.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod prochybike 14. 7. 2008 00:27

horacius píše:Měl jsem stejný problém a podařilo se mi ho vyřešit tak, že gadget stáhnu, přidám příponu zip a rozbalím do Program Files\Windows Sidebar\Gadgets\Neco.Gadget (na stejné místo, kde jsou výchozí miniaplikace). Pokud ho nainstaluju klasickou cestou (tj. přes ten "instalátor" do svého profilu), zobrazuje se jenom bílé pozadí.

DIKY MOC!! Vyzkousel sem ted nahrat par gadgets podle navodu jak si napsal a vsechno uz se konecne zobrazuje jak ma :) Jeste jednou diky za radu :!:
AMD Phenom 9850 BE @ 2,9Ghz, Asus M3A32 MVP deluxe, 2x1GB Geil DDR2 800MHz CL4, Ati Spahire 4850 512MB , 640GB western, 250GB seagate, Fortron blue storm 500W
prochybike
Junior

Odeslat příspěvekod horacius 14. 7. 2008 00:52

Není zač ;-)
horacius
Junior

Odeslat příspěvekod wojta 14. 7. 2008 12:34

Milanr1 píše:neinstalovat OS Vista na žádný hw od nVidie!

No já bych to řešil spíš nepoužíváním sidebaru. Chvíli jsem ho používal, ale pak jsem zjistil, že akorát žere místo na obrazovce.
C:\>ver
MS-DOS Version 5.00
wojta
Pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků