Problém so spustením Far Cry 2

Diskuze výhradně o operačním systému Windows Vista

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Veyronko 27. 12. 2008 21:25

Zdravíčko,
Pochybujem, že mi budete vedieť poradiť, ale i tak to skúsim a zdôverím sa vám so svojím problémom s Far Cry 2.
Problém je vcelku "jednoduchý" - poklikám na spúštaciu ikonu, aby sa hra spustila, no ono to len na chvíľu ukáže ten screen Far Cry 2, ako keď sa spúšťa hra(určite viete čo myslím), no a vzápätí zmizne a nič sa nespustí :-(
Skúšal som i Patche, mnohokrát preinštalovať a všetky možné cracky a stále nič :'(
Zvláštne je, že prvýkrát sa mi to podarilo spustiť a ešte potom raz i keď to bolo v okne a spustilo sa to popri inštalovaní Patchu. No a prvý krát, keď som to spustil, tak som si iba ponastavoval grafické nastavenia a vypol som to, pretože som to chcel iba vyskúšať, či to ide a bol som zrovna na odchode.
Ma už celkom takéto problémy štvú, pretože podobný problém mi vznikol z ničoho nič s Crysisom...vtedy to bolo akoby po preinštalovaní Catalystov za nové.

Btw dosť možno to bude mať súvislosť s tým blbým operačným systémom čo mám - Windows Vista Ultimate 64bit.
A ohľadom HW, mám grafiku 4870X2 od Asusu pretočenú na 800/3800MHz a samozrejme najnovšie Catalysty 8.12.

Hľadal som rôzne po nete a bezvýsledne...rovnaký problém sa nenašiel :'(
Veyronko
Kolemjdoucí

Odeslat příspěvekod THeBaNDiT 27. 12. 2008 23:55

skus preinstalovat hru... mal som podobny problem, a totiz po nainstalovani specialnych ovladacov od ATI, s ktorymi to malo ist plynulejsie, mi pre zmenu nesiel obraz vobec... ani reklamy, nic... zvuk isiel normalne. Tento problem malo na NETe vela ludi, boli aj navody, ako to odstranit, ale mne ziaden z nich nezabral...

Hru som odinstaloval a medzity, som si zohnal cesku verziu FarCry2. Po jej nainstalovani opat vsetko slape.
HD3870 a Vista Ultimate 64bit.
zive: Lenovo Z570 (i5 2430M, RAM 8GB, GF GT540M 2GB)
digiarena: Nikon D5000 + 18-55mm DX VR + 55-300 DX VRII + SB-700
avmania: Panasonic TX-P46ST30E + VU+uno + Nvidia Shield TV 2017 + ONKYO TX-NR414 + Jamo S426 HCS3
mobilmania: Samsung Galaxy S7 Edge
THeBaNDiT
Junior
Uživatelský avatar

Odeslat příspěvekod Veyronko 28. 12. 2008 14:35

Asi som to zabudol spomenúť, ale to že som ju preinštaloval som bral ako samozrejmosť a urobil som to najmenej päťkrát, pretože som skúšal rôzne patche, teda aj s najnovším, potom bez neho, atď...
No a Ja som skúšal iba českú verziu, teda iba tú mám.
Veyronko
Kolemjdoucí

Odeslat příspěvekod M4jkeee 28. 12. 2008 16:57

No pokud jde o warez tak to sem ani netahej :pozor
M4jkeee
Junior

Odeslat příspěvekod bass 29. 12. 2008 09:38

sam povedal skusal rozne patche a cracky tak ze je aj predpoklad cracknuteho OS na inom fore uz by dostal ban
Asus Rampage II Extreme
6GB KINGSTON HX@1925 Mhz
Core i7 920@4,2GHz-NoctuaNH-U12P
Sapphire HD 5850 1GB@900/1250
Asus Xonar D2
2x320WDC WD3202ABYS-RAID0
Logitech Z-2300
CORSAIR TX650W
Thermaltake Armor
HP-LP 2475w 24LCD Wide
X-25m(34nm)SSD 80GB intel
bass
Junior
Uživatelský avatar

Odeslat příspěvekod Veyronko 30. 12. 2008 06:10

Zistil som, že problém je DX10 a nie v hre, ale to je myslím zrovna jedno.
Btw ten DX10 som zatiaľ tiež nevyriešil.
Veyronko
Kolemjdoucí

Odeslat příspěvekod martin_o 31. 12. 2008 14:17

Já mám stejný problém a podle mých zkušeností to zbůsobuje SW od ASUSu "gameOSD nebo SmartDoctor"
vycházím z toho že jsem sledoval 2 PC oba Vista x64 a GK od ASUSu dokud jsem neměl naistalované tyto dvě ulity tak vše fungovalo jak má :hm
MSI B85-G43 Gaming, i5 4570, A-data 2x4GB DDR3,MSI R9 280 Gaming, SSD CRUCIAL m4 128GB, S12II-520 - 520W
martin_o
Junior

Odeslat příspěvekod Veyronko 1. 1. 2009 17:14

Čože?? To fakt??? Neviem, ale myslím si, že to s tým nemôže mať nič spoločné. Jednak tieto dve utility používam stále a od začiatku ako som si nahodil PC a Crysis prv fungoval normálne - prestal fungovať po preinštalovaní starých Catalystov(ktoré boli pri grafike) za nové. Spätné preinštalovanie už samozrejme nepomohlo a ani by to v žiadnom prípade nemohlo byť riešenie, keďže aktuálne Catalysty sú dôležité.
Inak kamoš má na noťasi podobný problém(rovnakú Vistu) i keď to usudzujem len kvôli nefunkčnosti Warheada a samozrejme na MSIčku tieto utility nepoužíva.
Veyronko
Kolemjdoucí

Odeslat příspěvekod martin_o 1. 1. 2009 19:15

Já se bavím o problému hry při spuštění "dvakrát kliknu na ikonu zobrazí se logo hry a hra se nepustí" s tím DX10 si taky nevím rady, Catalysty mám nejnovější
MSI B85-G43 Gaming, i5 4570, A-data 2x4GB DDR3,MSI R9 280 Gaming, SSD CRUCIAL m4 128GB, S12II-520 - 520W
martin_o
Junior

Odeslat příspěvekod Veyronko 3. 1. 2009 13:26

Jediný dôvod prečo používam Vistu je DX 10/10.1 a práve to mi nefunguje :'(
Veyronko
Kolemjdoucí

Odeslat příspěvekod USER47 3. 1. 2009 13:48

Veyronko píše:Čože?? To fakt??? Neviem, ale myslím si, že to s tým nemôže mať nič spoločné.

Nevím jak v tomto případě, ale tyhle softy dělaly neskutečný problémy třeba u Fallouta 3, takže bych to za vyloučené nepovažoval.
Glory to the flesh. Glory to the mass.
USER47
Junior
Uživatelský avatar

Odeslat příspěvekod mickben 4. 1. 2009 18:26

cawko potreboval bi som poradit .. ked si viberem z predajne plamenomen nehori iba vistrekuje benzin ci cim to je vlastne naplnene no v podstane nejde nim palit veci :grr:
mickben
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků