Po Instalaci Vista nenajede

Diskuze výhradně o operačním systému Windows Vista

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod BlizzardMan 30. 12. 2011 19:03

Zdravím,
dnes jsem do PC nainstaloval nový CPU a SSD disk, kvůli ssd disku jsem se rozhodl přeinstalovat OS. Zde jsem ale narazil na problém, instalace OS proběhne bez problému ale po restartu OS nenajede, systém se jakoby načítá (černá obrazovka, kdy je tam napsáno Microsoft Corporation a probíhá načítání, snad víte co myslím) plus problikává HDD led.
V případě, že zkouším OS nastartovat v nouzovém režimu tak se načítání zasekne na souboru crcdisk.sys. Zkoušel jsem použít 2 instalační média Windows Vista, jedno moje originální s intergrovaným SP1 a druhé které jsem dostal od fakulty v rámci programu MSDNAA (pokud vím bez service packů).
V případě mého instalace proběhne bez problému, v případě toho fakutlního instalace ani nenajede. Teď zkouším instalovat Windows 7 Professional tak uvidíme co stane.
Konfigurace PC je v tuto chvíli násleující:
AMD Phenom II X4 960T Black Edition
Gigabyte MA790X-DS4
2x2GB RAM DDRII 800 A-Data
PowerColor Ati Radeon 5770
Intel 320 series High Performance 2.5" 80GB

Chtěl bych se zeptat zda-li někdo ví co s tím protože já už jsem v koncích.
BlizzardMan
Junior

Odeslat příspěvekod Milanr1 30. 12. 2011 23:52

Zkontroluj, zda je firmware SSD aktuální.
NE:
flashuj.
ANO:
Reklamuj vadný SSD.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod BlizzardMan 31. 12. 2011 00:09

Update: Takže Windows 7 jsem nainstaloval bez problémů, vše funguje jak má, žádný problém nenastal.
Firmware je pravděpodobně aktuální (Resp Intel SSD toolbox nehlásí nějaký nový firmware).
BlizzardMan
Junior

Odeslat příspěvekod oooooooooo 31. 12. 2011 03:41

Je to problem Vist.Nereklamuj,trapilo se s tim mrtě lidí a pomohly až věci od blokovani FireWire a PCMCIA drivrů,zakazani usb legacy a dalši hratky ktere nema cenu jmenovat.Fakt chyba Vist.
Většina co se s tim setkala a museli prostě jet na Vistach si uchovala tuto radu
prompt a rename
\windows\system32\drivers\pcmcia.sys*
\windows\system32\drivers\1394bus.sys
\windows\system32\drivers\ohci1394.sys
\windows\system32\driverstore\filerepository\pcmcia.infblablabla*
\windows\system32\driverstore\filerepository\1394.infblablabla
\windows\system32\driverstore\filerepository\sdbus.infblablabla*
\windows\inf\sdbus.inf*
\windows\inf\sdbus.PNF*
Asi jde o to že v těch miilionech HW kombinacich je nějaka ktera Vistě z nějakyho důvodu nesedí.Tipuju to podle toho že rady ktere zabiraji jsou typu odpoj ,zakaž,v biosu zapni,vypni podporu toho a onoho.Takže seven ti problem pořešily - pokud bych musel nutně to řešit,tedy jet na Vistach maximalně bych zkusil flashnout bios vzhledem k tomu že je nutno vypnout podporu některých věcí.
http://seven7.blog.zive.cz/
Spuštění Windows předchází pád.
oooooooooo
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Milanr1 31. 12. 2011 10:46

ooooooooo:
jedná se o Tvůj omyl. :-)
Používáme OS Vista/64 na SSD ve stovkách PC (ne však na platformě Intel) a nikdy se nic podobného nepřihodilo.
To znamená, že se nejedná o chybu v OS Vista, ale ve firmwaru SSD Intel.

BlizzardMan:
Proč jsi nepoužil bezproblémový SSD, např. mnohem levnější a spolehlivější A-Data, když už používáš
BlizzardMan píše:2x2GB RAM DDRII 800 A-Data

:?:
Co s tím?
Pokud je firmware tohoto SSD
BlizzardMan píše: Intel 320 series High Performance 2.5" 80GB

aktuální, pak bych postupoval jednoznačně:
Milanr1 píše:Reklamuj vadný SSD.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod BlizzardMan 31. 12. 2011 11:38

Milanr1: Teď jsem zkoušel to nainstalovat na starý plotnový disk a narazil jsem na stejný problém, čili problém v SSDčku dle mého nebude.
oooooooooo: Ty Visty jsem instaloval s defaultním nastavením BIOSu kdy do PC bylo připojeno pouze SSD a mechanika. BIOS mám aktuální (musím mít, jinak by systém nepoznal procesor). Problém je že ty 7ky bych nechtěl zatím registrovat, Visty jsem kupoval s novým PC a doteď byly bezproblémové. Zároveň ale nechci přeinstalovávat OS každou chvíli pač tydle úkony na to SSD zbytečně zapisoujou obrovský množství dat (~20GB).
Ad SSD: todle jsem si pořídil, protože mi jej doporučili tady na fóru, viz. toto vlákno.
BlizzardMan
Junior

Odeslat příspěvekod Milanr1 31. 12. 2011 11:43

V tom případě používáš vadné instalační médium OS Vista.
Na stejných|velmi podobných hw sestavách funguje OS Vista lépe než W7.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod oooooooooo 31. 12. 2011 12:02

Kód: Vybrat vše
Používáme OS Vista/64 na SSD ve stovkách PC (ne však na platformě Intel) a nikdy se nic podobného nepřihodilo.
To znamená, že se nejedná o chybu v OS Vista, ale ve firmwaru SSD Intel.

Stovky konfigurací je plivnutí do moře - tady ten problem je znamej. Tečka.neber si vistu tak osobně k srdci.jsou to jenom nuly a jedničky.

-- 31 pro 2011, 12:08 --

Kód: Vybrat vše
Ty Visty jsem instaloval s defaultním nastavením BIOSu kdy do PC bylo připojeno pouze SSD a mechanika.

Instalace proběhne normalně a nasledně system nenajede....To že bylo připojeno pouze něco je uplně irelevantní jde o přepsání hodnot v prve řadě.proto jsem psal že se toto řešilo celkem intenziivně protože mrtě lidi ten problem mělo a řešeni bylo od přepsaní hodnot po odpojovani zařizení,viz můj první post.Na těch samých strojich nasledně seven neměly problem.nevím čemu se kdo diví windows jsou jeden velkej blackbox kde kde některý problemy neví ani lidi z MS proč se dějí.Kdyby jely na 50 HW konfiguracich tak není problem,vzhledem k tomu že 50 jsem schopen spachat i doma když se mrknu do skřině tak bych se tim ani nezabýval.
Lepši fungovaní Vist na stejných sestavach jako Seven považuji jako fajn silvestrovský vtípek.
http://seven7.blog.zive.cz/
Spuštění Windows předchází pád.
oooooooooo
Pokročilý
Uživatelský avatar

Odeslat příspěvekod r34ktor 31. 12. 2011 18:33

Podle popisu jde o známý problém s nekompatibilitou ovladače msahci.sys a jižního můstku SB600 (řadič SATA v režimu AHCI). Měl by ho řešit SP1, ale podle ohlasů na internetu tomu tak ve všech případech není. Osobně to nemohu posoudit, protože mám originální instalační média bez SP.

Můj postup je následující:
  1. Nastavit v BIOSu režim SATA řadiče na IDE.
  2. Instalovat OS.
  3. Aplikovat SP1 a SP2.
  4. Ručně do systému nakopírovat ovladač AHCI/RAID a vytvořit odpovídající klíče v registru.
  5. Povolit MSAHCI.
  6. Po následném restartu vstoupit do BIOSu, a nastavit SATA režim na AHCI.
  7. Poté je detekován nový HW a vše běží, jak má.
Naposledy upravil r34ktor dne 31. 12. 2011 20:18, celkově upraveno 1
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod oooooooooo 31. 12. 2011 20:00

Sp1 to měl řešit ale na spoustě sestav neřešil.Ultimatni řešeni nebo přesněj - neřešil to sp1 ani odebrani hubu atd tak celkem brutalni zasah kdy se zakazovalo a přepisovalo.Daleko rozumějši bylo prostě změnit system.
http://seven7.blog.zive.cz/
Spuštění Windows předchází pád.
oooooooooo
Pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků