Windows Vista Bussines + SB XiFi Xtreme audio-kouše se zvuk

Diskuze výhradně o operačním systému Windows Vista

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod ltoman 13. 5. 2007 17:25

Mám problém se zvukem ve Windows Vista.
Mám v PC 2 zvukové karty, kde integrovaná na desce je vypnutá v biosu a systém ji nenajde.
Pak mám ještě SB XiFi Xtreme audio s posledními ovladači od výrobce, ale nefunguje správně. Asi nejlépe to je vidět, když si pustím winamp a mp3. Otevřu Firefox a chci surfovat, ale při načítání stránky se mp3 začne zasekávat až zpomalovat. Pak když se stránka načte je vše ok, až do doby kdy začnu scrollovat po stránce. Kdyz je stránka dlouhá, tak se muzika cca po 10 vteřinách zpomaluje až se kousne. Přestanu scrollovat a muzika se zase rozjede.
Dělá to i ve hrách (ale i bez scrollování). Nenapadne někoho co s tím?

(klávesnice a myš jsou v setu Microsoft Laser desktop 6000 v2 - aktuální ovladače pro vistu jsou nainstalovány a nečiní v žádné aplikaci problémy)
Hospital IT Admin
ltoman
Junior

Odeslat příspěvekod oX!de 13. 5. 2007 17:37

nekde jsem cetl ze tyhle karty maji velke problemy s ovladacema ve Viste, takze to chce asi pockat na novejsi ovladace
oX!de
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod Vlasta W. 13. 5. 2007 17:40

Popište svou HW konfiguraci. Toto mně osobně způsobovaly ovladače diskového řadiče.
V tomto vesmíru jsou problémy, na něž neexistují odpovědi.
Pohyb rukou, pohyb rtů, z jeho slov příval myšlenek a z jeho očí šleh žáru!
Redaktor Computeru a Živě.cz
Vlasta W.
Redaktor Živě.cz
Uživatelský avatar

Odeslat příspěvekod ltoman 13. 5. 2007 17:56

Intel Core 2 Duo E6600 / 2,4GHz / 1066MHz / 4MB/ 775
MB ASUS P5B-E / i965 / DDR2 / 6xSATA / PCI-E / 775
2048MB DDR2 800MHz Ultra / 2x1024MB / Geil
HDD WD CaviarXL / 320GB / WD3200KS / 16MB / SATA300
VGA Asus Extreme N8800GTS / 640MB DDR3 / PCI-E
SC Creative X-Fi Xtreme Music / PCI
NEC SONY AD-7173A DVD±RW LabelFlash
THERMALTAKE THERMALTAKE W0057 500W
THERMALTAKE VE2000 BWS Armor LCS s vodnim chlazenim

A další specialitky:
AVer TV Hybrid + FM PCI,RC,DVB-T+analog TV+digitalTV
Kouwell PCI-X 1x LAN 1GBit
DeLock PCI Express controller card (PCI-X 1x) 2x SATA, 1x IDE (zde by mohl být ten problém - Vista našla ovladače sama)
- na tomhle řadiči vysí 1x HDD PATA (Maxtor 250GB) a 1x HDD SATA (Maxtor 320 GB).
Hospital IT Admin
ltoman
Junior

Odeslat příspěvekod Vlasta W. 13. 5. 2007 19:53

Na jakých čipech (jakých firem) jsou postaveny vaše (používané) diskové řadiče - včetně integrovaných na desce?
V tomto vesmíru jsou problémy, na něž neexistují odpovědi.
Pohyb rukou, pohyb rtů, z jeho slov příval myšlenek a z jeho očí šleh žáru!
Redaktor Computeru a Živě.cz
Vlasta W.
Redaktor Živě.cz
Uživatelský avatar

Odeslat příspěvekod ltoman 13. 5. 2007 20:14

Itegrovaný čip na Asus P5B je JMicron JMB 363.
Na řadiči delock je to JMicron JMB363 SATA-II Controller...

Můžou to být stejné čipy? Co s tím?
Hospital IT Admin
ltoman
Junior

Odeslat příspěvekod Vlasta W. 13. 5. 2007 20:24

Tak to opravdu nevím, s těmito jsem se zatím nesetkal. O problémech vím jen u čipů Via a nVidia.
V tomto vesmíru jsou problémy, na něž neexistují odpovědi.
Pohyb rukou, pohyb rtů, z jeho slov příval myšlenek a z jeho očí šleh žáru!
Redaktor Computeru a Živě.cz
Vlasta W.
Redaktor Živě.cz
Uživatelský avatar

Odeslat příspěvekod ltoman 13. 5. 2007 21:15

Vlasta W. píše:Tak to opravdu nevím, s těmito jsem se zatím nesetkal. O problémech vím jen u čipů Via a nVidia.n/quote]


Zítra odpojím PCI-X řadič a napíšu jak to dopadlo. Každopádně děkuju za tip...
Hospital IT Admin
ltoman
Junior

Odeslat příspěvekod balik123 13. 5. 2007 21:29

Ja mam Win Vista Ultimate a taky x-fi. Ze zacatku to neslo vubec az dneska odpoledne jsem si stahl nove ovladace ze stranek creativu a jede to jak ma a nmuzu si stezovat...

Tezko rict cim by to mohlo byt u tebe...
PC: Intel, NVIDIA, WD (viz profil)
Notebook: Samsung ATIV Book 9 Plus
Mobil: Samsung Galaxy Note 3
Foto: Nikon 5100 + 18-105 VR + SB-700
balik123
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Alf001 13. 5. 2007 21:34

Ja mam tiez Vista Ultimate a x-fi a s ovladacmi na Creative pre Vistu 32bit to ide uplne v pohode, ziadne problemy za cca tyzden co to mam neboli.
Alf001
Junior

Odeslat příspěvekod r34ktor 13. 5. 2007 21:57

ltoman píše:Itegrovaný čip na Asus P5B je JMicron JMB 363.
Na řadiči delock je to JMicron JMB363 SATA-II Controller...

Můžou to být stejné čipy? Co s tím?C/quote]

Zkus nainstalovat nejnovější ovladač, který stáhneš odsud.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod ltoman 14. 5. 2007 19:34

r34ktor píše:
ltoman píše:Itegrovaný čip na Asus P5B je JMicron JMB 363.
Na řadiči delock je to JMicron JMB363 SATA-II Controller...

Můžou to být stejné čipy? Co s tím?C/quote]
Zkus nainstalovat nejnovější ovladač, který stáhneš
Hospital IT Admin
ltoman
Junior

Odeslat příspěvekod ltoman 14. 5. 2007 19:40

Dneska jsem provedl několik testů.
Vypojil jsem PCI-X SATA řadič
Vypojil jsem AverTV
Vypojil jsem PCI-X síťovku
Odpojil všechny disky kromě systémového
Vyměnil myš
Nabootoval jsem, ale pořád blbne scroll.
Pak jsem v Biosu zapnul integrovanou zvukovku na desce a dal jsem do ní repro. Při scrollování na internetu se pořád zasekává i na druhé zvukovce. Sice ne již tak intenzivně jako u SB, ale i tak je to nepříjemné. Dále jsem přišel na to, že když scrolluji třeba v ovládacích panelech tak se to nezasekává.
Co je špatně???
Hospital IT Admin
ltoman
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků