MS Excel 2003 funkcia IF

Programy pro práci s textem, tabulkami, prezentacemi

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod AlienX 11. 12. 2009 18:40

Ahojte, mohol by mi niekto prosím Vás pomôcť s funkciou IF. Konrétne s touto úlohou.

Použitie funkcie IF

V stĺpci B vyplňte údaje podľa hodnôt stĺpca A
ak je v A 0 alebo 1 vyplňte "Nezáporné", ak je v A -1 vyplňte "Záporné"

V stĺpci C vyplňte údaje podľa hodnôt stĺpca A
ak je v A 0 vyplňte "Zero", ak 1 vyplňte "Positive", ak je v A -1 vyplňte "Negative"

Vôbec tomu nechápem, skúšam kombinácie a podobne ale stále mi tam zobrazuje len jeden znak ako napr. > <

ĎAKUJEM za OCHOTU :!:
Naposledy upravil kejki3 dne 11. 12. 2009 23:04, celkově upraveno 1
Důvod: Přesunuto do příbuznější sekce.
nobody steals our chicks and lives
AlienX
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod vladimir 11. 12. 2009 22:23

=KDYŽ(A1>=0;"Nezaporne";"Zaporne")
=KDYŽ(A1>0;"Positive";KDYŽ(A1<0;"Negative";"Zero"))
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod Barkas 16. 3. 2010 17:58

Přesně jak píše vladimír a pokud používáš anglickou verzi nebo pokud slovenskou verzi nepřekládal deb.... tak jako tu českou tak když nahradíš tvým IF.

Jinak velmi užitečná pomůcka je zde:

http://excelplus.net/excel-funkce-list.php
Barkas
Mírně pokročilý
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků