Funkce

Programy pro práci s textem, tabulkami, prezentacemi

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod IT Eprogramers 25. 5. 2017 19:44

Zdravím


potřebuji něco poradit v excelu, mám zakázku která má 1000kusů vím že na 500 kusů musím zkontrolovat 17ks když mi přijde 480 kusů pořád musím zkontrolovat 17ks ale co potřebuji ( do excelu napíšu přišlo 480 kusů, a excel mi sám do vedlejší buňky vypíše zkontrolovat 17ks tzv: jen číslo 17

Jde to nějakým způsobem?

Děkuji
Programmer Digital printing laser VarioStream
IT Eprogramers
Junior

Odeslat příspěvekod Wikan 25. 5. 2017 20:04

=ZAOKR.NAHORU(A1*0,034;1)
Wikan
Moderátor
Uživatelský avatar

Odeslat příspěvekod IT Eprogramers 25. 5. 2017 20:15

jak si prosím přišel na to 0.034? abych tomu dobře rozuměl, děkuji
Programmer Digital printing laser VarioStream
IT Eprogramers
Junior

Odeslat příspěvekod Wikan 25. 5. 2017 20:18

Tak to je snad jasné: 17/500
Wikan
Moderátor
Uživatelský avatar

Odeslat příspěvekod IT Eprogramers 25. 5. 2017 20:21

aháá děkuji moc za pomoc :)

-- 25. 5. 2017 21:36 --

no a když by to bylo stylem že od 500-1000 = 17kusů od 0-500 5 kusu a třeba nad 1000= 20 kusů jak by se to dalo napsat pomocí vzorce?
Programmer Digital printing laser VarioStream
IT Eprogramers
Junior

Odeslat příspěvekod Yarda 26. 5. 2017 07:10

Musí to být zrovna v excelu? Je u toho nějaká návaznost na něco jiného?
Svět je divadlo, které se jen proto tak špatně hraje, abych já se měl čemu smát. Ladislav Stroupežnický
Yarda
Junior
Uživatelský avatar

Odeslat příspěvekod IT Eprogramers 26. 5. 2017 07:52

Tak nemusí ale jelikož už mám 6 tisíc řádků dat tak by to bylo lehčí než to přesměrovávat.
Programmer Digital printing laser VarioStream
IT Eprogramers
Junior

Odeslat příspěvekod Wikan 26. 5. 2017 11:00

=KDYŽ(A1<=500;5;KDYŽ(A1<=1000;17;20))
Wikan
Moderátor
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků