WiFi Router D-Link DI-524

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Koleckobetonucimalty 12. 11. 2010 13:20

Jo, nový ovladač bezdrátového adaptéru to, jak se zdá, vyřešil. :tleskani
Funguje mi to normálně na WPA2-PSK.
Koleckobetonucimalty
Kolemjdoucí
Uživatelský avatar

Odeslat příspěvekod Balu_CZ 13. 5. 2011 11:36

ZDravím všechny, nečekal bych že se tohle jednou stane ale prosím o radu: DI 524 funguje na internet v pořádku; že občas spadne mi fatálně nevadí (řešení je o pár stran z5), nicméně dnes sem chtělo prakticky zprovoznil místní síť a nepřipojil sem se. vyzkoušel sem připojení Notebook - IP adresa místní sítě (192.168.0.1xx) přes kabel RJ45 strčenej do lan1 a připojení bylo v pořádku - fungovalo. Jak sem to samé udělal přes wifi, ani ťuk. notebook mám sony, win 7 a antivir AVG (firewall jsem u něj odpojil při zkoušce) hledám jakékoli nápady na řešení, netuším čím by to mohlo být; nepohrdnu ani odkazy.. :( dík předem!
Balu_CZ
Kolemjdoucí

Odeslat příspěvekod Bari007 13. 5. 2011 12:03

Popis problému je pro mě zcela nesrozumitelný. Vůbec jsem z toho nepochopil, jaký byl funkční stav, co jsi jak měnil a ani není jasné, v čem je vlastně problém.
Bari007
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Balu_CZ 13. 5. 2011 13:13

možná to špatně popisuju, takže ještě jednou - mám notebook připojený přes DI-524 k internetu (WAN) s tím, že internet normálně funguje a to jak vzduchem, tak po kabelu. Když se chci nicméně připojit k druhému zařízení (PDA, NB) v rámci LAN (192.168.0.1xx), po kabelu to jde bez problémů ale přes wifi to nejde. nevím, čím to může být, protože tím, že přes kabel pc vidím defakto vylučuji chybu na straně nastavení pc. Děkuji za odpověĎ. IP adresy nemám pevně nastaveny, jsou přidělovány DCHP
Balu_CZ
Kolemjdoucí

Odeslat příspěvekod Bari007 13. 5. 2011 13:18

Už to chápu, díky ;)

V nastavení WiFi na routeru hledej AP Isolation nebo koukni do manuálu. nechce se mi teď hledat na netu manuál, abych ti přesně řekl, kde se to nastavení nachází nebo jak se ta položka jmenuje.
Bari007
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Balu_CZ 15. 5. 2011 10:01

ZDravím, omlouváms e ale trávím v nastavení routeru a na internetu v googlu už 3 hodinu a za boha správné nastavení nenacházím. AP isolation / client isolation tam prostě není, nehledě na stupidní interface www nastavení. firmware mám z 2007, ver. 2.07 verze B, verze G nejde nainstalovat. Velice děkuju předem za návod, snad to bude do budoucna užitečné i jiným..
Balu_CZ
Kolemjdoucí

Odeslat příspěvekod Bari007 15. 5. 2011 10:44

Jaká chyba nastane při pokusu aktualizovat na verzi firmware 3.12?

Zkus vypnout firewall na routeru.
Bari007
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod vladimir 16. 5. 2011 07:54

Windows 7 a wifi: máš nainstalované nejnovější ovladače od výrobce wifi-čipové sady? Sony není vyjímka a distribuuje polofunkční zastaralé ovladače.

Ping na ip-adresu toho druhého zařízení funguje?

Jinak souhlas s Barim: update firmwaru je základ.
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod tom brava 13. 12. 2011 13:17

Zdravím všechny zvláště uživatele tohoto routeru..

Po zapojení na adaptéru do elektřiny se u mého kusu se rozsvítí POWER a následně buď:
1) po cca 2 sek. začnou krátce probleskovat téměr všechny ostatní diody najednou a to trvale
2) NEBO cca po 2 minutách (případně ze stavu viz 1) po RESETu zařízení cca 20sek. tlač. zezadu) začne problikávat postupně pozice 4-3-2-WAN, pak všechny a znova 4-3-....dokola)

Co je špatně?
Samozřejmě na pokus o log na IP 192.168.0.1 nereaguje a zůstává furt v režimu 1 nebo 2...

Please help!!!!
tom brava
Junior

Odeslat příspěvekod vladimir 13. 12. 2011 13:24

Kolik let byl v provozu? Odhadem vadný zdroj.

Rovnou kup nový router.
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod tom brava 13. 12. 2011 14:32

3 roky a něco......
tom brava
Junior

Odeslat příspěvekod vladimir 13. 12. 2011 15:21

3 roky? Odhadem vyschlé (možná nafouknuté) kondenzátory ve zdroji. Pokud máš nějakého známého elektrotechnika, může se ti na to kouknout.
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod tom brava 14. 12. 2011 12:50

...to jako v tom napájecím adaptéru 230/5V 1,2A?? Ten je monokus, dovnitř se ani nedostanu....
tom brava
Junior

Odeslat příspěvekod vladimir 14. 12. 2011 14:39

Monokus? Takový zdroj jsem ještě neviděl. Spíše to jsou dvě spelené skořepiny. Stačí naříznout rožek ve spoji pilkou na železo (ne moc hluboko, aby se nepřeřízlo něco vevniťř) a zapáčit šroubovákem.

Po opravě slepit poloviny vteřinovým lepidlem, já je pro jistotu stahuji elektrikářskou stahovací páskou, aby se někomu poloviny náhodou nerozlepily v ruce.
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod tom brava 14. 12. 2011 17:14

TAk tvůj tip se potvrdil, je špatný napáj. zdroj ... (na zkoušku v jednou obchodě jsem router zapojil na pár sekund nový zdroj 5V/2A (maj ho za 210Kč s pasující koncovkou 2,1x5,5) a router okamžitě reagoval ochotou komunikovat a přenášet data....

Tak co teď : koupit nový zdroj, nebude vadit 2A místo původních 1,2A dlouhodobě?
Nebo opravovat stávající, na kolik cca vyjdou součástky?
Díky
Naposledy upravil tom brava dne 14. 12. 2011 18:06, celkově upraveno 1
tom brava
Junior

Předchozí stránkaDalší stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků