Propojení modemu s wifi routerem

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod red 19. 5. 2009 13:52

Mám problém ohledně propojení modemu Zyxelu hw 660 t3 v2 s wireless routerem Asus WL-500gP V2. Když je spolu propojím, tak mi net vůbec přes wifi nejde - sice se k wifi připojím,ale stránky nenajedou a na zyxelu počítače, které jsou připojeny ethernetovým kabelem, to všechny vyhodí, že net nejde také - pomůže až restart modemu. Nevíte někdo co s tím. Díky předem za rady.
red
Junior

Odeslat příspěvekod vladimir 19. 5. 2009 15:32

Chápu dobře?
Máš modem-router Zyxel, do kterého jsou kabelem připojené nějaké počítače. Dalším kabelem k němu připojuješ wifi-router Asus pomocí jeho WAN portu. K tomuto asusu se po WIFI připojují další počítače.
Internet na PC připojených k Zyxelu normálně jede, ale jakmile připojíš Asuse, přestane fungovat.

Pokud je to tento případ, co jsi nastavil na WAN straně Asusu? Nekolidují ti IP-adresa WAN strany Asusu s lan stranou Zyxelu?

Napiš:
IP adresu a masku LAN strany Zyxelu
IP-adresy, masky, DNS a brány počítačů připojených k Zyxelu,
IP-adresu, masku, bránu a DNS wan strany Asuse
IP-adresu a masku Wan strany Asuse
IP-adresy, masky DNS a brány počítačů připojených k Asusu.

Z těchto údajů ti pak zdetekujeme problém.

Pokud ti internet nejede nikdy, máš taky možná problémy s připojením (máš připojku adsl nebo adsl2?, zadal jsi jméno a heslo pro pppoe připojení (pokud to provider vyžaduje)?, neprohodil jsi kabely ve splitteru? atd.)
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod Miroslav Pragl 19. 5. 2009 16:03

Zyxel hw 660 t3 neni modem ale router. Prepojil's jej do bridge modu?

MP
Miroslav Pragl
Expert
Uživatelský avatar

Odeslat příspěvekod vladimir 19. 5. 2009 16:29

Miroslav Pragl píše:Prepojil's jej do bridge modu?

To Red: pokud jsi ho přepl do bridge módu, nesmí už k němu být připojené žadné počítače, ale jenom ten Asus a všechny počítače se připojují k tomu Asusu.
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod red 19. 5. 2009 17:38

Zyxel je v modu routing. Adsl 2+ kdyz tam neni pripojeny ten asus, tak jede vse jak ma.Ve chvili, kdyz do nejakeho portu připojim kabel s asusem, tak nejde nic, tzn. pocitace pripojene na zyxel prestanou bezet, ping neprojde. Stejna situace u Asusu - ping ven neprojde.

Jinak je to presne jak pises, pocitace jsou pripojene k zyxelu a potom pres wifi k asusu. Prave nevim jak ten asus nastavit - driv jsem mel xavi modem a asus wifi - vse behalo jak melo, ovsem po vymene xaviny za zyxel to uz nejde.
red
Junior

Odeslat příspěvekod vladimir 19. 5. 2009 20:25

Zkontroluj nastavení WAN portu Asusu, jak už jsem psal, odhaduji, že jeho IP-adresa koliduje s IP-adresou Zyxelu na LAN portu.

Můžeš taky zkusit srčit kabel ze Zyxelu do jednoho z LAN portů Asuse - tím ho degraduješ na Acces Point (dvojí překlad adres je tak jako tak zbytečný). V takovém případě by se ale měl vypnout na Asusu DHCP server.
vladimir
Expert
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků