Problém s přístupem na NAS v místní síti

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod shaman171 6. 2. 2015 15:47

Ahoj,
včera jsem si koupil nový NAS, konkrétně Synology DS214se, zapojil jsem ho do místní sítě, kde je jeden hlavní router klasicky od O2 Huawei HG622u, dále je v síti jedno APčko nastavené jako client a k němu jeden NTB a tento NAS. Nastavení NASu šlo v pohodě všechno jsem nastavil a přístup přes webové rozhraní mi funguje bezproblémově. Nastavil jsem na hlavním routeru i to, aby NAS měl vždy stejnou IP adresu.
V systému (Win 8.1) jsem si namapoval NAS jako samostatné jednotky, kte kterým se jde připojit, ovšem jakmile je určitou dobu používám, tak se mi připojení vypne a píše mi to chybu o "Obnovení síťových připojení" (přikládám do přílohy).
NAS mám nastavený dle návodu:
https://www.synology.com/cs-cz/knowledgebase/tutorials/565
Dál jsem zkoušel, zda mi dané připojení neblokuje přítomný ESET Smar Security, zkusil jsem vypnout firewall i antivir, ale i poté mi to hází danou chybu.
Vždy to jde třeba 5 minut, mohu s NASem pracovat kopírovat na něj data, ale po cca 3 - 5 minutách mě to vyhodí, je nutné cca 2 - 3 minutky počkat a poté obnovit práci.
Nenapadá Vás někoho čím by to mohlo být?
Moc děkuju za každou radu!
Přílohy
Chyba.jpg
Chyba.jpg (22.83 ) Zobrazeno 2167 krát
Naposledy upravil myšpulín dne 7. 2. 2015 23:26, celkově upraveno 2
Důvod: upraven titulek na žádost autora
shaman171
Junior

Odeslat příspěvekod Milanr1 6. 2. 2015 16:00

Odpověděl sis sám, kde je chyba:
shaman171 píše: V systému (Win 8.1)

Nesdělil jsi verzi/edici OS, hw sestavu ani verzi BIOSu.

Co s tím?
A/ Nouzovka:
1) Ověř aktuální verzi BIOSu MB.
Případně aktualizuj.
2) Zakaž šetřící režimy v BIOSu i v OS W8.
Především zákaz uspávání NIC.
2) Zakaž další zhůvěřilosti OS W8, hlavně zákaz vypínání, nejlépe zásadně v Admin konzoli cmd:
Kód: Vybrat vše
powercfg -h off


B/ Zásadní řešení:
Upgrade na W7 Pro (předpokládá licenci W8 Pro).
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod shaman171 6. 2. 2015 16:15

Konkrétní edice je Windows 8.1 Pro
Sestavou se jedná o NTB Lenovo SL510 (zkoušel jsem přístup i z jiných zařízení například Tabletu Lenovo Miix 2 8" dále i na NTB spolubydlícího, který má HP ProBook 4520s a chová se to stejně přičemž na obojím jsou Windows 8.1).
BIOS jsem nedávno aktualizoval na nejnovější verzi.

Rád bych si zachoval stávající systém.

Hibernaci počítače mám vypnutou již dávno, protože mám SSD disk, takže jí nepotřebuji.
Jaké další šetřící věci máš na mysli?
shaman171
Junior

Odeslat příspěvekod Milanr1 6. 2. 2015 16:19

Hibernaci nelze počítat mezi šetřící režimy.
SSD rozhodně nešetří. :-)
Milanr1 píše:Zakaž šetřící režimy v BIOSu i v OS W8.
Především zákaz uspávání NIC.

RTFM k BIOSu a OS.

Pokud zvládáš PowerShell, můžeš si vytvořit restartovací příkaz pro NIC po probuzení z šetřícího režimu:
Kód: Vybrat vše
restart-netadapter -InterfaceDescription 'Název' -Confirm:$false

kde místo název doplníš do jednoduchých uvozovek reálný název NIC, např.:
'Intel(R) Network Adapter'
apod.
Nazveš skriptík např.
reset-nic.ps1
a hodíš do Desktopu.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod shaman171 6. 2. 2015 17:00

Tak jsem s pomocí googlu skript vytvořil, snad dobře, prostě jsem ten příkaz od tebe hodil do poznámkovýho bloku a uložil tak jak jsi psal, poté ho spustil, ale chyby mi to dělá dál :-(
shaman171
Junior

Odeslat příspěvekod Milanr1 6. 2. 2015 17:30

Spustil jsi příkaz s admin právy?
Viz pravomyš.
Objevila se nějaká chybová hláška?
To samozřejmě lze:
shaman171 píše:do poznámkovýho bloku

Ovšem lépe přímo v konzoli PS, protože si hlídá správnou syntaxi.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod shaman171 6. 2. 2015 17:42

Udělal jsem to teď tak, že jsem si spustil jako admin konzoli pro PS a vložil do něj ten příkaz.
Kód: Vybrat vše
restart-netadapter -InterfaceDescription 'Řadič Realtek PCIe GBE Family Controller' -Confirm:$false

Po odentrování mi ESET hází útok (přikládám do přílohy), ale i po vypnutí ESETu se na disk furt nedostanu.
2015-02-06_163916.jpg
2015-02-06_163916.jpg (19.6 ) Zobrazeno 2015 krát


EDIT://
Tak ještě jsem podle tohoto návodu:
https://servis.eset.cz/Knowledgebase/Article/View/116/24/jak-vyesit-utok-dns-arp-cache-poisoning#.VNThI_5wvO0

Vložil IP adresu disku do výjimek, ale i tak to nejde.

Jen pro zajímavost, disk vytvořil v Tento počítač -> umístění v síti nějakou svojí ikonku "DiskStation" a na této ikonce mi přístup funguje, dostanu se ovšem pouze do tří základních složek (Music, Video, Photo) a nikoliv do složek ostaních.
shaman171
Junior

Odeslat příspěvekod Milanr1 6. 2. 2015 17:56

IMHO bys měl zkušební verzi EXETu vyhodit ihned a nečekat na vypršení lhůty. :-)
Poté aktivuj vestavěný MSE a ověř, že je spuštěný firewall.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod shaman171 6. 2. 2015 17:59

Jak jsem již psal, tak i po vypnutí ESETu se nic nemění a stejně to nefunguje :-(
shaman171
Junior

Odeslat příspěvekod Milanr1 6. 2. 2015 18:04

Omyl.
Nainstalovaný ESET (ani jiný bezpečnostní systém) nelze zcela vypnout, jen na chvíli pozastavit některé funkce.

Restartoval jsi OS po konfiguraci Power Settings?
Milanr1 píše: Zakaž šetřící režimy v BIOSu i v OS W8.
Především zákaz uspávání NIC.

Nepomohlo?
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod shaman171 6. 2. 2015 18:12

OK
ESET jsem odinstaloval a zapnul jsem firewall v systému. I tak se na disk nedostanu, dokonce ani v "Síť" se na Disk nemohu dostat a vypisuje chybu: 0x80070035

BTW: Když né ESET, jaký antivir je podle tebe dobré používat?
shaman171
Junior

Odeslat příspěvekod Milanr1 6. 2. 2015 18:16

Máš v OS nainstalovaný nějaký nesmysl:
shaman171 píše:ikonku "DiskStation"

který blokuje normální funkce LAN.
Co s tím?
Obnov stav OS ze zálohy z doby před instalací této utilitky a ESETu.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod shaman171 6. 2. 2015 18:19

Žádnou utilitku jsem neinstaloval, je to umístěno jako síťové zařízení.
Přílohy
sit.jpg
sit.jpg (19.49 ) Zobrazeno 1945 krát
shaman171
Junior

Odeslat příspěvekod Milanr1 6. 2. 2015 18:20

Nic takového v OS normálně neexistuje => Admin to musel nainstalovat.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod shaman171 6. 2. 2015 18:22

Věř mi nikdo to neinstaloval, toto tam vytvořil NAS sám. Stejně tak je to ve dvou dalších zařízeních, které jsem spustil až po úplném nainstalování disku a také se tam tato ikonka objevila, aniž by jí kdokoliv instaloval či povoloval.
shaman171
Junior

Další stránka

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků

cron