Přístup na NAS v síti

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Lokomotiva 21. 7. 2018 17:39

Co je třeba donastavit ve W10 Pro 64-bit verze 1803, aby bylo možné získat přístup na NAS server v síti?
Je to Zyxel NSA 325.
Pokud zadám do Chromu v telefonu s Androidem současnou IP adresu NASu 10.0.0.7, objeví se přihlašovací stránka NASu a po zadání uživatelského jména a hesla jsem v NASu.
Pokud totéž zadám do Chromu v uvedených W10 v PC, zůstane stránka prázdná a objeví se sdělení, že odpověď webu 10.0.0.7 trvala příliš dlouho.
Totéž s použitím libovolného prohlížeče v druhém PC.
Ethernetovými kabely jsou k routeru připojené 2 PC, NAS a televize.
V televizi je možné si z NASu přehrát libovolný film bez problémů.
Co je třeba ve verzi 1803 nastavit navíc proti předchozím verzím W10?
S předchozími verzemi W10 tenhle problém nebyl.
Lokomotiva
Junior

Odeslat příspěvekod Mizi 21. 7. 2018 21:30

Jakou IP adresu má ten počítač s Windows 10?

Příčina asi tady:
https://support.zyxel.eu/hc/en-us/artic ... 10-anymore
Mizi
Junior

Odeslat příspěvekod Lokomotiva 22. 7. 2018 18:42

Obě PC mají IP adresu 10.0.0.4 a 10.0.0.5
No, co uvádíš to asi bude ta příčina, ale nějak se mi nedaří zprovoznit SMBv1 podle těch odkazů.
Do funkcí systému Windows jsem podporu pro protokol sdílení souborů SMB 1.0/CIFS zatrhla.
To ale nic nezměnilo a v registrech se mi to zprovoznit nějak nepodařilo.
Není ještě jiný návod co s tím?
Lokomotiva
Junior

Odeslat příspěvekod r34ktor 22. 7. 2018 19:58

SMB se při přístupu přes webový prohlížeč nepoužívá. Chyba bude jinde.

Verze FW v NASu?
Přihlašuješ se zabezpečeně, nebo ne?
Nepoužívají ty dva PC, na kterých to nejde, stejný antivir/firewall? Pokud ano, zkontroluj logy, zda připojení z nějakého důvodu neblokují.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Lokomotiva 24. 7. 2018 18:41

FW v NASu je poslední vydaný.
Přihlašuji se nezabezpečeně.
A problém je asi opravdu jinde.
Když to zkusím z noťasu, který má stejnou verzi W10 včetně aktualizací, stejný antivir i firewall i nastavení sdílení jako oba PC, tak není problém.
Takže jsem u modemu s routerem Zyxel ZXHN H267A (mám ho asi měsíc), kde cesta přes Wi-Fi do NASu v ethernetovém portu funguje, ale z PC ethernetovým kabelem přes router do NASu, připojenému k uvedenému zařízení také ethernetovým kabelem, nefunguje.
No, zatím jsem tam v nastavení routeru nic zvláštního nenašla. Tak nevím.
Lokomotiva
Junior

Odeslat příspěvekod soban 24. 7. 2018 21:50

Ha a jsme u jádra pudla Zyxel ZXHN H267A je VDSL modem-router.

Takže nemáš ten PC připojen do lan konektoru přepnutého na IPTV?

Používáš IPTV? Ne přepni všechny lan konektory pro internet.

https://www.o2.cz/osobni/techzona-modem ... cle=577223
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod Lokomotiva 25. 7. 2018 19:12

Televizi po netu nemám, takže všechny 4 ethernetové porty jsou tak jak v tom odkazu - jen pro Internet.
Asi to bude spíš v zabezpečení uvnitř toho Zyxelu, ale tam nic podezřelého nevidím...
Lokomotiva
Junior

Odeslat příspěvekod soban 25. 7. 2018 19:48

Tak prohoď ty lan kabely s PC co funguje a s PC co nefunguje a budeš vědět zda je to chyba určitého lan konektoru a jeho nastavení v routeru.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod dragonzpuff 26. 7. 2018 10:31

Chápu to tak, že z žádného z 2 PC připojených kabelem se nelze na NAS připojit a z NTB přes WIFI ano?
Ping z PC na NAS projde?
dragonzpuff
Junior

Odeslat příspěvekod Lokomotiva 29. 7. 2018 15:34

soban píše:Tak prohoď ty lan kabely s PC co funguje a s PC co nefunguje a budeš vědět zda je to chyba určitého lan konektoru a jeho nastavení v routeru.

Nefunguje to z obou PC, takže prohazovat jejich ethernetové kabely nemá smysl.

-- 29. 7. 2018 16:35 --

dragonzpuff píše:Chápu to tak, že z žádného z 2 PC připojených kabelem se nelze na NAS připojit a z NTB přes WIFI ano?
Ping z PC na NAS projde?

Ano, říkáš to přesně tak jak to je.
Ping z libovolného PC na NAS je bez problémů - 0% ztráta.
Lokomotiva
Junior

Odeslat příspěvekod meda2016 30. 7. 2018 12:53

Nastavení sítě a internetu >Změnit vlastnosti zapojení ...zkontrolovat shodu u WiFi a LAN na PC (veřejná síť/privátní...).
Jinak ještě firewall přímo.
meda2016
Junior

Odeslat příspěvekod vladimir 30. 7. 2018 13:04

Jiný prohlížeč (Internet Explorer, Edge) se chová stejně?
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod dragonzpuff 30. 7. 2018 21:15

Pripoj NTB, ktery funguje pres WIFI kabelem. Vysledek?
dragonzpuff
Junior

Odeslat příspěvekod Lokomotiva 31. 7. 2018 19:45

meda2016 píše:Nastavení sítě a internetu >Změnit vlastnosti zapojení ...zkontrolovat shodu u WiFi a LAN na PC (veřejná síť/privátní...).
Jinak ještě firewall přímo.

Není rozdíl.
S vypnutým firewallem stejné.

-- 31. 7. 2018 20:46 --

vladimir píše:Jiný prohlížeč (Internet Explorer, Edge) se chová stejně?

Ano, i Chrome.

-- 31. 7. 2018 20:52 --

dragonzpuff píše:Pripoj NTB, ktery funguje pres WIFI kabelem. Vysledek?

Zas to nejde.

Když vyndám ze sítě ten nový VDSL modem od Zyxelu, který jsem koupila od O2 a vrátím tam původní ADSL modem od ASUSu, který jsem používala dřív, problém zmizí.
Se starým modemem, který ale neumí VDSL (jinak má taky Gb ethernetové porty a WjFi 2,4 i 5,0 GHz), ty 2 PC s NASem komunikují bez problémů.
Takže je to buď chyba ve FW toho VDSL modemu a je to obecný problém tohohle modelu, nebo je to specifická chyba mojeho modemu.
Nebo je třeba něco přenastavit v modemu a ještě jsem nenašla co i když návod už znám skoro zpaměti...
Když modem resetuji do továrního nastavení a pak jen zprovozním všechny 4 ethernetové porty (v továrním nastavení je LAN2 rezervovaný pro TV), nastavím hesla pro vstup do administrace a k WiFi, nezmění se nic.
Novější FW na webu O2 není a tak je to asi moje chyba nebo chyba mojeho konkrétního modemu.
Lokomotiva
Junior

Odeslat příspěvekod dragonzpuff 31. 7. 2018 20:09

Blahopřeji - našla jsi "viníka". :tleskani Škoda, že jsi na začátku neuvedla všechny skutečnosti (výměna routeru).

Přilož nastavení sítě LAN ( zapojený NAS, TV, a 2x PC) z routeru ZTE - vyber LAN client stav
dragonzpuff
Junior

Odeslat příspěvekod r34ktor 1. 8. 2018 09:56

Zapni si na routeru podrobné logování stavu (viz manuál stana 101) a sleduj, co se děje, pokud se snažíš přihlásit do administrance NASu. Mohla bys tam nalézt vodítko k původci problému.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Lokomotiva 1. 8. 2018 21:23

dragonzpuff píše:Blahopřeji - našla jsi "viníka". :tleskani Škoda, že jsi na začátku neuvedla všechny skutečnosti (výměna routeru).

Přilož nastavení sítě LAN ( zapojený NAS, TV, a 2x PC) z routeru ZTE - vyber LAN client stav

No, nenašla.
Pořád to nefunguje.
LAN 1 - LAN4 jsou NAS, PC, PC, TV
IP adresy dneska 10.0.0.8, .5, .3, .7

-- 1. 8. 2018 22:32 --

r34ktor píše:Zapni si na routeru podrobné logování stavu (viz manuál stana 101) a sleduj, co se děje, pokud se snažíš přihlásit do administrance NASu. Mohla bys tam nalézt vodítko k původci problému.

No, brácha říká, že důležité nejsou Warningy, ale jen Errory (proto nebere vážně Warning ministra zdravotnictví a kouří).
Tady jsou:
2018-08-01T22:16:55Z [Error] Web get fail.(objname: OBJ_WORKMODE_ID identity: IGD iRet: 105)
2018-08-01T22:17:42Z [Error] get view failed VID(DSLLine) VN(DEV.DSL.LINE2) Err(-5)
2018-08-01T22:17:42Z [Error] Web get fail.(objname: OBJ_DSLINTERFACE_ID identity: IGD.WD1.LINE1 iRet: -14)
2018-08-01T22:17:53Z [Error] get view failed VID(DSLLine) VN(DEV.DSL.LINE2) Err(-5)
2018-08-01T22:17:53Z [Error] Web get fail.(objname: OBJ_DSLINTERFACE_ID identity: IGD.WD1.LINE1 iRet: -14)

Jenže on to přece jen může být ten NAS, protože z jednoho, ethernetovým kabelem připojeného PC, se do druhého PC po kabelu dostanu.
Myslím, že kdyby to bylo v modemu, nemohlo by fungovat ani tohle.
Ale kupovat jiný NAS se mi kvůli ověření téhle teorie nechce.
Tak jsem zase kde jsem byla...
Lokomotiva
Junior

Odeslat příspěvekod r34ktor 1. 8. 2018 23:22

Když tak koukám na ty adresy, napadlo mě, zda jsi zkoušela nastavit IP adresu NASu natvrdo ručně (pochopitelně mimo rozsah DHCP poolu).

Pokud to nezabere, otestuj i změnu portu, na kterém běží webové rozhraní NASu.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod Chipoun 2. 8. 2018 07:03

Nemáš jakýkoliv switch (nebo možnost půjčit si ho)? Zkusit modem propojit do switche a všechny zařízení taky do switche?
Chipoun
Junior

Odeslat příspěvekod Lokomotiva 17. 8. 2018 22:15

Je to jinak.
A trochu divně.
Když jsem vypnula televizi, restartovala všechno, fungovalo to.
TV má 100 Mbitovou síťovku, vše ostatní 1 Gbitovou.
No a když v NASu zakážu Jumbo Frames, tak to funguje i při zapnuté televizi.
Tomu původnímu ASUSovému modemu 100 Mbitová síťovka TV nevadila, tomu Zyxelovému jo.
Nebo NASu vadilo 1 Gbitové nastavení při 100 Mbitovém zařízení v síti.
To je ale ptákovina...
Lokomotiva
Junior

Odeslat příspěvekod Chipoun 18. 8. 2018 05:34

Zas tak divné to není. V práci nám 48 portové gigabitové switche HP zahazují náhodné pakety, když přes ně žene NAS Jumbo frames. Tak je nech vyplé a máš po problému.
Chipoun
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků