MIKROTIK RB2011UiAS-2HnD-IN - Gbit Internet

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod snake33 3. 9. 2018 20:46

Ahoj všem,
prosím o radu, nebo alespoň navedení na možnost řešení..

Mám výše zmíněný RouterBoard a od poskytovatele Gbit internet. Vše je připojeno na 5e kabely.
Problém je, že jakmile zapojím pc (jakékoliv) do MK maximální rychlost je 300 Mbit(max 360).
Zkoušel jsem to přímo z MK na cca. 2 metrovém kabelu a rychlost sále stejná. Na MK žádná omezení nastavená nejsou.

Zkoušel jsem se i přímo připojit do zásuvky poskytovatele bez MK a tam byla rychlost kolem 800 Mbit.

Kde by mohl být problém? Že by MK nestíhal přenos???--- > To je asi blbost.....Nevím :(

Děkuji za každou radu......
snake33
Junior

Odeslat příspěvekod herma 3. 9. 2018 21:14

To není blbost. Každopádně bych koukl Na vytížení cpu
herma
Junior

Odeslat příspěvekod Chipoun 3. 9. 2018 22:02

Pokud máš zaplý firewall, nat atd. tak rychlost odpovídá
https://forum.mikrotik.com/viewtopic.php?t=93553
Chipoun
Junior

Odeslat příspěvekod soban 4. 9. 2018 02:10

Stačí skouknout: https://mikrotik.com/product/RB2011UiAS-IN#testresults

A hned budeš vědět co to zvládá....

Jo měl jsi koupit: https://mikrotik.com/product/RB3011UiAS ... estresults
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod vladimir 4. 9. 2018 06:26

Na internetu je doporučováno deaktivovat displej, na tomto modelu prý bere hodně procesorového výkonu.

Firmware máš aktualizovaný? Novější firmwary obsahují fasttrack, který výrazně zvyšuje průchodnost.
Máš Mikrotika +- ve výchozím nastavení, to značí zapnutý fasttrack, nebo jsi tam nastavoval nějaká pravidla a kvůli tomu jsi fasttrack deaktivoval?
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod snake33 4. 9. 2018 07:01

Děkuji všem za radu i za pomoc. Z vašich odpovědí je více méně jasné, že bych měl uvažovat o novém stroji. Současný MK ten Gbit nezvládne. Je to tak?

Pokud ano, co by jste doporučovali?

PS: fasttrack jsem nejspíš nedeaktivoval, jen jsem nastavil "maškarádu" pro lan.

Tak jsem zkoušel vypnout displej a výsledek je +/- stejný 360 Mbit a CPU vytížený na 96%.

Já mám favorita

https://www.czc.cz/mikrotik-crs125-24g-1s-2hnd-in/146540/produkt



Nebo klidně navrhněte jiný model jen ať to má WiFi.

Ještě jednou děkuji.
snake33
Junior

Odeslat příspěvekod vladimir 4. 9. 2018 12:49

Co tam máš za routerOS? Fasttrack je implementovaný od router OS 6.29RC2 (tedy fakticky asi od 6.30) a jmenovitě u RB2011 prý dokáže zvýšit propustnost až na dvojnásobek. RB2011 se vyrábí už dlouho, takže v něm teoreticky můžeš mít starší firmware nebo špatně updatovaný firmware (bez resetu do výrobních nastavení po update se totiž fasttrack sám od sebe neaktivuje).

CRS125 vs. RB2011: CRS125 má 24 gigabitových portů, proto je dražší, ale nějaký posun ve výkonu nečekej. Oba totiž obsahují totožný procesor AR9344 (600MHz.)

https://mikrotik.com/product/CRS125-24G ... estresults tabulka dole v porovnání s https://mikrotik.com/product/RB2011UiAS ... estresults
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod snake33 4. 9. 2018 22:13

Tak a je tu výsledek celé patálie :-))

Díky radě uživatele vladimir (už mi pomohl mockrát) jsem aktivoval Fasttrack.

Je to v podstatě jednoduché stačí přidat dva řádky do konzole.

Kód: Vybrat vše
/ip firewall filter add chain=forward action=fasttrack-connection connection-state=established,related
/ip firewall filter add chain=forward action=accept connection-state=established,related


S výsledkem jsem celkem spokojen a dokud nepostavím síť pro Gigabit v pohodě vydržím.

Ještě jednou moc děkuji :tleskani

Obrázky před a po...

Obrázek
Obrázek
Obrázek
Obrázek
snake33
Junior

Odeslat příspěvekod Norg23 8. 9. 2018 17:59

pokud budete trvat na wifi v routru tak nahrada je
https://mikrotik.com/product/rb4011igs_5hacq2hnd_in
Norg23
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků