Router Cisco rv130 + switche D-LINK DGS-1100

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod JuraS. 20. 1. 2019 15:04

Zdravím. Už mi dochází nápady kde je chyba. Mám tuto topologii sítě. UPC modem cisco -> router (funkční asus, nefunkční cisco které řeším) -> 4x lan do switchů D-link dgs 1100-08 (05) každý do samostatné místnosti. Do switchů pak připojeny další zařízení (televize, přehrávač, počítač apod.).
Router cisco rv130 jsem nastavil jak umím ale... Jakmile na wan připojím lan z modemu upc a do lan routeru připojím počítač tak je vše ok. Jakmile ale dám mezi router a počítač switch (nebo je switch identifikovaný v síti) tak se nedostanu ani na administraci routeru ale na administraci switchů (mají pevnou ip adresu) se dostanu. Tuším, že to bude něco s VLAN ale i na ciscu i v routerech je nastavena vlan 1 a vše je untaged. Když dám do sítě router asus tak síť je ok, vše dostupné (asus vlan neumí ale taky toho neumí spoustu oproti ciscu). Poradíte někdo v čem by mohl být problém, jak ten problém identifikovat přesněji půjde li o vlan? Sypu si popel na hlavu.
Manuál na cisco rv130w
Manuál na switche D-link dgs=1100-08
MSI X470 GAMING PRO, AMD RYZEN 5 2600, SilentiumPC Spartan 3 PRO HE1024, MSI GeForce GTX 1050 GAMING X 2G, HyperX 16GB KIT DDR4 2933MHz CL17 , Samsung 970 EVO 250GB, Seasonic M12II-520 Evo, MSI MAG Bunker černý- Windows 10 pro (legální)
JuraS.
Junior

Odeslat příspěvekod JuraS. 20. 1. 2019 16:41

VYŘEŠENO. Závada byla ve switchích kde jsem měl natažení mac adresy povolené pro VLAN1 a ten nový router tam nebyl.
MSI X470 GAMING PRO, AMD RYZEN 5 2600, SilentiumPC Spartan 3 PRO HE1024, MSI GeForce GTX 1050 GAMING X 2G, HyperX 16GB KIT DDR4 2933MHz CL17 , Samsung 970 EVO 250GB, Seasonic M12II-520 Evo, MSI MAG Bunker černý- Windows 10 pro (legální)
JuraS.
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků