Asus WL-500g Premium - obnova firmware NÁVOD

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod maartinek 24. 8. 2007 09:58

Zdravím,

včera jsem dlouho řešil problém se svým wl500gp protože se mi k němu nešlo přihlásit (nejspíš chyba mezi židlí a klávesnicí při zadávání nového hesla :D). Rozhodl jsem se pro obnovu firmware přes utilitu Firmware Restoration, kterou najdete v balíčku programů na CD. jenže při pokusu o flashování program router nemohl najít a tak jsem začal hledat návody, jak spravně na věc. Našel jsem jich několik všude možně, ale asi až 16. byl zcela správný, tak jsem ho přeložil. Původní text naleznete zde.
Takže jak na věc:

1. mějte po ruce nějaký firmware, ať už originální nebo třeba Olegův a taky síťový kabel, protože přes Wi-Fi to nejde :D.

2. V nastavení Síťových připojení vypněte/zakažte všechny síťové služky (wi-fi, bluetooth, pokud máte VMware, tak i ten), prostě vše kromě ethernetového (LAN) připojení.

3. Otevřete si vlastnosti toho ethernetového připojení, najděte TCP/IP protokol a otevřete jeho vlastnosti. Zde je nutné nastavit manuálně IP na 192.168.1.10, masku na 255.255.255.0, bránu ponechat prázdnou a upřednostňovaný DNS server na 192.168.1.1.

Obrázek

Takže teď byste měli mít vypnuté všechny nepotřebné síťové služby, připojeni k routeru přes kabel a nastavený TCP/IP protokol

4. Nyní z routeru vypojte napájení, stiskněte a držte tlačítko RESET, připojte znovu napájení s tlačítko stále držte do chvíle, než se rozbliká kontrolka napájení (POWER). Pokud bliká v pravidelných intervalech, je router připraven pro flashování.

5. Spusťte program Restoration Utility (Recovery.exe), tlačítkem procházet najděte na disku firmware, který chcete použít, potvrďte a klikněte na tlačítko Upload/Odeslat. Pokud je vše v pořádku, začne samotné flashování.

6. Celé to trvá do 10 minut, poté se router sám restartuje. Doporučuji ale provést restart ještě jeden vytažením a zastrčením napájecího kabelu.

Doufám, že vám tento návod posloužil. Adminy prosím (pokud uznají za vhodné tedy) o označení za důležité třeba, aby se to neztratilo někde v mlze :D.
maartinek
Junior
Uživatelský avatar

Odeslat příspěvekod kit-76 18. 3. 2012 22:48

:?: Dobrý den. Pomužte prosím. Koupil jsem si Router Asus WL-500g Premium v2. a nedokažu připojit k netu nevim co dělam špatně.
IP 192.168.1.2
mask 255.255.255.0
DNS 192.168.1.1
a nejde připojit v prohližeči na 192.168.1.1
Děkují.
Naposledy upravil kit-76 dne 19. 3. 2012 19:39, celkově upraveno 1
kit-76
Kolemjdoucí

Odeslat příspěvekod vladimir 19. 3. 2012 08:32

Strčil jsi UTP kablík do LAN-portu a je ten kablík v pořádku? Rozsvítí se na Asusu po zastrčení kablíku jedna z kontrolek LAN1 až LAN4?

Je to nové zařízení nebo z druhé ruky? Pokud z druhé ruky, doporučuji zkusit reset do výchozích nastavení (držet resetovací tlačítko tak dlouho, až začnou blikat ledky).
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod kit-76 19. 3. 2012 09:20

Kabel je 100%, reset jsem udělal, kontrolka blikala ale nepřestavala blikat. (jak dlouho ma blikat?) Musel jsem ji odpojis na 5 sek a znova zapojit ale žadna změna. Ale jinak vše sviti Lan1-4 (v mem připadě 1) air problikava a ledka.
kit-76
Kolemjdoucí

Odeslat příspěvekod vladimir 19. 3. 2012 09:39

Nastav na síťové kartě počítaće automatické přebírání nastavení z DHCP serveru a dej sem pak výpis z ipconfig /all
(Neodpověděl jsi, zda se jedná o nové zařízení, takže tam může být alternativní firmware s jinou IP-adresou.)

Jak dlouho má blikat po resetu: nevím přesně, 10 vteřin? (přemázne eeprom, to je v okamžiku prvního bliknutí a pak by se měl úplně normálně restartovat). To, že po resetu bliká trvale, je neobvyklé.
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod kit-76 19. 3. 2012 13:37

Router už byl použitý a prý fungoval do konce.
Microsoft Windows XP [Verze 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
C:\Documents and Settings\xxxx>ipconfig -all
Konfigurace protokolu IP systému Windows
Název hostitele . . . . . . . . . : xxxx_
Primární přípona DNS. . . . . . . :
Typ uzlu . . . . . . . . . . . . : neznámý
Povoleno směrování IP . . . . . . : Ne
WINS Proxy povoleno . . . . . . . : Ne
Adaptér sítě Ethernet Připojení k místní síti:
Přípona DNS podle připojení . . . :
Popis . . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast Eth
ernet NIC
Fyzická Adresa. . . . . . . . . . : 00-0F-EA-39-DA-0B
Protokol DHCP povolen . . . . . . : Ano
Automatická konfigurace povolena : Ano
IP Adresa automatické konfigurace : 169.254.50.251
Maska podsítě . . . . . . . . . . : 255.255.0.0
Výchozí brána . . . . . . . . . . :
Adaptér sítě Ethernet Připojení k místní síti 5:
Stav média . . . . . . . . . . . : odpojeno
Popis . . . . . . . . . . . . . . : Bluetooth PAN Network Adapter
Fyzická Adresa. . . . . . . . . . : 00-10-60-D3-55-6C
C:\Documents and Settings\
kit-76
Kolemjdoucí

Odeslat příspěvekod vladimir 19. 3. 2012 14:16

Tak bohužel jediné, co z toho poznám je, že na tom Asusu neběží DHCP server. (Poznávací znak: 169.254.50.251)

Nejde zresetovat, chový se divně (nekonečné blikání po resetu), nereaguje na 192.168.1.1. napadá mě vadný zdroj (běžná závada po několika letech provozu). Pokud vyloučíš tuto závadu, tak můžeš jsko poslední možnost zkusit flash firmware, viz první příspěvek tohoto threadu.
vladimir
Expert
Uživatelský avatar

Odeslat příspěvekod maartinek 19. 3. 2012 16:37

Zdravím, Vladimir řekl v podstatě vše... Pokud router pořád stejně bliká, je vyšeptanej zdroj. Stačí rozebrat (bohužel pak už bude držet po hromadě jen omotaný izolačkou), vyměnit kondenzátor (elektrikář pozná který), zapojit do routeru, vyresetovat a je to.
maartinek
Junior
Uživatelský avatar

Odeslat příspěvekod kit-76 19. 3. 2012 17:57

[Flash firmware zkoušel nejde- hlaška v angl-
-For ensure the program can function normally please turn off the firewall first a žadna reakce.
P1010101-2.JPG
P1010101-2.JPG (95.85 ) Zobrazeno 7061 krát

A pak jsem přišel na to že v programu Device Discovery ukazka v přiloze.
P1010105-1.JPG
Device Discovery
P1010105-1.JPG (57.1 ) Zobrazeno 7025 krát

Diky
kit-76
Kolemjdoucí

Odeslat příspěvekod kit-76 20. 3. 2012 22:22

Už jsem to vyřešil- při obnovení firmwaru musi se vypnout windows firewall a vše šlo jak po maslu. Diky za pomoc.
kit-76
Kolemjdoucí


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků