Neběží grafická karta

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Mawerick1980 13. 3. 2019 14:23

Zdravím, provedl jsem upgrade grafické karty z integrované na ASUS GeForce 1050. Když po delší době zapnu PC, tak je černý monitor. Windows naběhne, je to poznat podle obvyklého blikání HDD LED a i monitor se zapne do aktivního stavu. Pokud PC vypnu pomocí tlačítka a znovu zapnu, tak už PC naběhne normálně. CPU je Intel i7-8700, MB je ASUS TUF H310M-PLUS GAMING, SSD Samsung EVO 860 250 GB. Je tam pouze 350 W zdroj. Může to být příčina?
Mawerick1980
Junior

Odeslat příspěvekod The Shitman 13. 3. 2019 14:39

350W zdroj je nic neříkající pojem stejně jako stokilowattové auto. Jde o to, JAKÝ zdroj to je.

Monitor je připojený do grafické karty, nebo do desky? Co je nastaveno v BIOS/UEFI? Když vypneš iGPU, problém přetrvává?
The Shitman
Ex-moderátor
Uživatelský avatar

Odeslat příspěvekod Mawerick1980 13. 3. 2019 15:05

Ten typ napíši později, nejsem u PC.

Monitor je připojený ke grafické kartě GeForce 1050. V BIOSu jsem natvrdo nastavil jako primární kartu PCI-E, tedy předpokládám, že to jako primární bude brát Geforce 1050.

Ještě jedna poznámka...když jsem přepojil monitor na integrovanou a vyndal GeForce 1050 tak to jede. Ale když jsem poprvé vyndal kartu z PCI-E slotu a nechal jsem na kartě zapojené přídavné napájení PCI-E, tak PC také nenaběhlo. Až potom, co jsem odpojil i přídavné napájení PCI-E tak PC naběhlo vždy v pořádku.
Mawerick1980
Junior

Odeslat příspěvekod Kaulik 13. 3. 2019 18:19

Tyjo takové pokusy se zapojenou kartou ve zdroji ale odpojenou z desky by mě ani nenapadlo dělat.

Promiň ale když to tak poslouchám, odnesl bych celý stroj někomu, kdo tomu rozumí na diagnostiku.
i7-7700k@4,9GHz + NH-D14 | MSI Z170A XPOWER GAMING TITANIUM | Kingston HyperX Savage@3100MHz 16GB (2x8GB) | Gainward GTX980 phantom | RM550x | FD R4 | Transcend SSD370S 256GB | NVMe SSD PM951 256GB | NVMe SSD EVO970 500GB
Kaulik
Moderátor
Uživatelský avatar

Odeslat příspěvekod Mawerick1980 13. 3. 2019 19:08

Tak ten typ zdroje je Corsair VS350.
Mawerick1980
Junior

Odeslat příspěvekod Mawerick1980 13. 3. 2019 20:38

Tak jsem zkusil 460W zdroj Fortron FSP460-60HCN a stále se děje to samé. Až po vypnutí a opětovném zapnutí PC se teprve ukáže obraz.
Mawerick1980
Junior

Odeslat příspěvekod Timmy12 13. 3. 2019 22:31

Odnes to někomu, kdo tomu rozumí. Hlavně ne tomu samému expertovi, co takový paskvil poskládal.
1)Ryzen 7 3700x + Grandis 2 , CROSSHAIR VI HERO , MSI GTX 1060 6GB OC, 32GB DDR4
2)i5-3470 + Freezer i11, GIGABYTE H77M-D3H , MSI GTX 1050 Ti 4GB OC, 16GB DDR3
3)T100TAM-DK014B
Timmy12
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků

cron