Problém s X1950 Pro

Zkušenosti s grafickými kartami

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod honza.cb 8. 5. 2007 18:20

Mám asi 4 měsíce starou sestavu : ASUS M2N -SLI Deluxe, Athlon X2 3800+ EE (chladič Thermaltake TMG-A1), 2*512 DDR2 Kingston, Sapphire X1950 Pro Ultimate 256 MB, Seagate 250 GB Sata, case Chieftec LBX 400W.
Asi před třemi dny se mi při hraní call of duty 2 doslova rozpixeloval obraz. Když jsem se vrátil do menu hry byly přes obrazovku v diagonálním směru různobarevné obdélníčky. Jev nezmizel ani po restartu hry, ale až po restartu kompu, a to ne vždy. Jednou to po ukončení hry rozhodilo obraz i ve woknousech. Myslel jsem, že za to může nějakej bug ve hře, ale teď se mi to stalo i při hraní prey. Je to na reklamaci grafárny? :( Teploty v Everestu jsou mezi 35 - 45 C.
Chytrému napověz, hlupáka kopni.
honza.cb
Junior
Uživatelský avatar

Odeslat příspěvekod glider 8. 5. 2007 18:27

pravdepodobne ano.....mozes este skusit ine ovladace, ale pochybujem ze to pomoze :wink:
.bad.decision.matters.

goes 24.5.2020 23:11
:D dnes jsi vitez
glider
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod Bibendum 8. 5. 2007 19:13

Může to být těmi ovladači,zkus i nějaké starší,.Nezkoušel jsi ji třeba taktovat?
Kdyby architekti stavěli domy tak, jak programátoři dělají programy, dokázal by jediný datel zbořit celá města.
Bibendum
Junior
Uživatelský avatar

Odeslat příspěvekod honza.cb 8. 5. 2007 19:44

Taktovat jsem nezkoušel. Starší catalysty jsem měl tuším 6.9 a včera jsem instaloval 7.4, protože jsem si myslel, že by to mohlo pomoct. Nepomohlo. Před chvilkou se mi to zase stalo při hraní prey a grafika woknousů seje teď taky nějaká jetá - náhodně tečkované hrany ikon cestující tečky se šipkou myši a pod. Ach jo asi jsem v čudu,co? :cry:
Chytrému napověz, hlupáka kopni.
honza.cb
Junior
Uživatelský avatar

Odeslat příspěvekod Bibendum 8. 5. 2007 19:49

V tomto případě bych to dal asi na reklamaci.
Kdyby architekti stavěli domy tak, jak programátoři dělají programy, dokázal by jediný datel zbořit celá města.
Bibendum
Junior
Uživatelský avatar

Odeslat příspěvekod Putas 8. 5. 2007 19:54

Nebo se ještě podívat, zda nemáš náhodou zapnuté automatické taktování grafiky.
Putas
Junior

Odeslat příspěvekod Bibendum 8. 5. 2007 19:57

Podívej se ještě na diskuzi na http://www.czechcomputers.cz u této karty, myslím že se tam něco podobného probíralo.
Kdyby architekti stavěli domy tak, jak programátoři dělají programy, dokázal by jediný datel zbořit celá města.
Bibendum
Junior
Uživatelský avatar

Odeslat příspěvekod kurcatovium 8. 5. 2007 22:22

Vypadá to na špatnou ramku na kartě... Buť nezvládá svoji frekvenci nebo je celá špatná. Zkus paměť podtaktovat a uvidíš, jestli jev zmizí.
kurcatovium
Junior
Uživatelský avatar

Odeslat příspěvekod honza.cb 9. 5. 2007 19:39

Tak jsem instalnul omegy a atiTray a podtaktoval paměti. Zatím je to v poho. Bude to asi hlavně tím, že u verze ultimate je takt pamětí 1600, kdežto u verze s normálním chladičem mají takt 1400. Asi se po zápřahu nestačej chladit. Sice je to chyba výrobce, ale stejně mi ji vymění za jinou, která na tom (po pročtení fóra na czc) bude skoro,ne-li úplně stejně. No uvidíme. Díky za rady.
Chytrému napověz, hlupáka kopni.
honza.cb
Junior
Uživatelský avatar

Odeslat příspěvekod drak 10. 5. 2007 21:13

Už jsem myslel, že mám podobný problém , ale závada byla mezi židlí a počítačem - povytažený napájecí kabel.Asi bych se měl tlouci do hlavy, že mě to nenapadlo hned.
drak
Junior
Uživatelský avatar

Odeslat příspěvekod Lariel 10. 5. 2007 21:45

moje Ultimate bezi na 1594MHz a s temito problemy jsem se nesetkal.
CPU: E4300 @ 2,7GHz
GPU: Sapphire x1950Pro Ultimate 580/1600
HDD: Seagate 320GB SATA2
RAM: Corsair 800MHz DDR2 CL5 2x1GB
MB: Gigabyte DS4
Zdroj: Sesaonic S-12 500W 2x12V
Skříň: Thermaltake Aquila
Chladiče: Scythe Ninja Plus, Zalman VF900
Lariel
Mírně pokročilý
Uživatelský avatar

Odeslat příspěvekod honza.cb 12. 5. 2007 20:28

moje také běžela v celku bez problémů 3 měsíce na 1596 MHz, ale pak začaly artefakty při COD2. Teď jede sice jen na 1450, ale bez problémů.
Chytrému napověz, hlupáka kopni.
honza.cb
Junior
Uživatelský avatar

Odeslat příspěvekod nexflex 12. 5. 2007 20:44

Se safiramam bylo vice problemu.Obycejna mela problemy s prehrivanim napajecich obvodu.Ultimate ma na nich sice ten velkej pasiv ale zrejme to nepomaha.Zlatej Asus.Tichounkej fen a pohoda.. :wink:
BTW nebud blazen a reklamuj.Def ma 580/1600 na ty musi bezet.Smytec
nexflex
Junior

Odeslat příspěvekod Killer7 19. 5. 2007 16:35

Ma podobny problem s ATI Sapphire Radeon X1950 Pro. Grafika bezela 2 dny od koupi v pohode,ale pote se mi zacal jak kdyby rozkladat obraz a obevovali se vselijake prouzky (nejcasteji zelene ci fialove). Dela to jak ve hrach CoD2 tak i ve windows a i instalaci windows.

Vidite to na reklamaci?
Killer7
Kolemjdoucí

Odeslat příspěvekod nexflex 19. 5. 2007 19:48

Killer7 píše:Ma podobny problem s ATI Sapphire Radeon X1950 Pro. Grafika bezela 2 dny od koupi v pohode,ale pote se mi zacal jak kdyby rozkladat obraz a obevovali se vselijake prouzky (nejcasteji zelene ci fialove). Dela to jak ve hrach CoD2 tak i ve windows a i instalaci windows.

Vidite to na reklamaci?

Pokud to dela na default...ano reklamace..
nexflex
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků

cron