failed: Dočasná chyba při vyhodnocování jména

Linux, Unix, BSD systémy, distribuce, open source

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod l1012 25. 3. 2008 00:36

Zdravím,
ať dám jakékoliv stahování přes konzoli příkazem wget, tak mi naskočí takováto hláška. V čem je chyba?
Resolving storefront.steampowered.com... failed: Dočasná chyba při vyhodnocování jména.
l1012
Junior

Odeslat příspěvekod soban 25. 3. 2008 10:01

Špatně nastavená síť - DNS server ?

Prostě vrátí tě to IP adresu toho serveru ?

Kód: Vybrat vše
[petr@soban ~]$ nslookup storefront.steampowered.com
Server:         10.0.0.10
Address:        10.0.0.10#53

Non-authoritative answer:
storefront.steampowered.com     canonical name = valve.vo.llnwd.net.
Name:   valve.vo.llnwd.net
Address: 87.248.210.225
Name:   valve.vo.llnwd.net
Address: 87.248.211.145
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod l1012 25. 3. 2008 11:19

A to je chyba u mě, nebo u nich?
Pokud u mě, jak ji odstraním?
l1012
Junior

Odeslat příspěvekod soban 25. 3. 2008 12:20

To já nevím kde je chyba - prostě musíš se zeptat DNS serveru který ti má vrátit IP.

No asi to bude chyba u tebe že se ptáš DNS serveru který nezná odpověď, případně se ten dotaz na DNS server zahodí neprojde přes firewall a pod....

Skontroluj si nastavení DNS serveru a skus se zeptat pomocí nslookup
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod AndrewJ 25. 3. 2008 15:09

wget 1.11 měl nějaké regrese, které možná souvisely i s tvým problémem, tak zkus aktualizovat na 1.11.1

http://www.abclinuxu.cz/zpravicky/gnu-wget-1.11.1
AndrewJ
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod l1012 25. 3. 2008 19:05

Nojo, ale nejdou ani aktualizace (yum update, yum upgrade, wget http:/něco), nic. :( Ovšem, když dám ping na náš server v Praze, tak je všechno v pohodě.
Používám CentOS 5.
Jinak věci se mají takto. Připravuji doma server na LANku. Má IP 192.168.40.200, je napojený přímo na adsl modem 192.168.40.1. Nastavení DNS jsem kontroloval snad 100x jsou 195.146.99.4, 195.146.100.5. Jsou takto nastavené všude a všechno běhá jak má, jenom ten server ne. :( Zkoušel jsem ho napíchnout i za router (mám doma malou wifi síť). Jelikož jsem takto vytvořil již 3 servery, tak nechápu, proč to teď nejde.
l1012
Junior

Odeslat příspěvekod l1012 28. 3. 2008 17:13

wget 1.11 měl nějaké regrese, které možná souvisely i s tvým problémem, tak zkus aktualizovat na 1.11.1
1/quote]

Jak zaktualizovat, když se nikam nepřipojím. :)
l1012
Junior

Odeslat příspěvekod l1012 31. 3. 2008 13:43

Už jsem vyřešil. Měl jsem ve firewallu modemu nastavený malý rozsah IP adres, které smí na net. Děkuji všem za snahu a ochoto pomoci.
l1012
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků