MB ASUS M2N-E - problem so zvukovkou

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod pomec 28. 3. 2008 23:04

Zdravim all,

mam problem so zvukovkou na doske ASUS M2N-E. Teda aby som ten problem specifikoval - vystup zvuku na reproduktory funguje vyborne. Ale mikrofon, ked volam vypadava - ze je ma pocut, na sekundu nie a potom zas je a takto stale dokola. S mikrofonom nieje problem - skusal som 3 druhy a stale to iste - na inych pc idu normalne. Takze problem bude vstup na zvukovke. Skusal som aj davat nove ovladace, ale nic nepomohlo. Fakt uz neviem, co s tym. Ak by ste vedeli, v com moze byt pes zakopany, tak budem rad ak poradite.
pomec
Junior

Odeslat příspěvekod r34ktor 28. 3. 2008 23:18

Zkus nastavit mikrofon tak, jak jsem popsal zde.
Knowledge is power
Greinerův poznatek o zhroucení: Důvod, proč se počítač zhroutil, je vždy za hranicí tvých znalostí.
r34ktor
Pokročilý
Uživatelský avatar

Odeslat příspěvekod aikoN 28. 3. 2008 23:47

Možná pomůže jednoduše tu díru profouknout - alespoň mně to pomohlo :-)
neovce TM
aikoN
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod pomec 29. 3. 2008 12:41

No tak neviem, ci pomohlo tu dieru prefuknut. :-)

Teraz mi to uz ani tak neprerusuje, ale je to ako keby stisene. Co tam znamena ten Front panel mic.?
pomec
Junior

Odeslat příspěvekod pomec 3. 4. 2008 00:09

Takze objavil sa mi dalsi problem, tak som si povedal dost - reinstal cely WIN, zvuk cez repro ide stale, ale akoby zazrakom mikrofon fungoval, parkrat som restartol pc, ze ci bude fungovat aj nadalej a zrazu teraz zas nefunguje vobec mikrofon a to ziadne sustanie ani nic podobne. Preinstaloval som to uz niekolkokrat. Nepomaha ani zosilenie. Dokonca aj konektory som pozrel na doske, ci su dobre pozasuvane, ale nic. Uz fakt neviem co mam s tym robit. Este mam taku prihodu: V Biose, ked nastavim front panel na HD Audio, preinstalujem zvukovku - nejde a potom v BIOSe dam naspat AC 97, preinstalujem zvukovku - ide mikrofon uplne super, len ked restartnem pc - znova nefunguje vobec. Mam pocit, ze som uz vyskusal vsetko. :-(Prefuknutie nepomaha aikoN. Neviete co s tym moze byt?
pomec
Junior

Odeslat příspěvekod cobra1912 7. 4. 2008 15:34

Takze,
a, Aku mas zvukovku ? SoundMAX ?
b, Front panel microphone odpal mne to stym neslo
c, BIOS Daj na HD Audio
cobra1912
Junior

Odeslat příspěvekod pomec 8. 4. 2008 00:11

a, ano je tam SoundMax
b, mne ten front panel funguje, ale iba niekedy a vobec tomu nechapem - ci podla nalady alebo podla coho - ale skor nefuguje ako funguje - nevies v com by mohol byt problem? Raz ide a raz nejde. Zadny vstup na mikrofon mi uz funguje ok, ale ten front panel ma fakt stve - je to nove vsetko a nefici to poriadne. Kua stve ma to...
c, BIOS je nastaveny na HD Audio a front panel na AC97
pomec
Junior

Odeslat příspěvekod Wena_F 8. 4. 2008 02:27

mam stejnou desku a no problem, zakopanej pes bude jinde, hledej:D
AMD Phenom II x6 1045T, Noctua NH-C12P, 4x2GB DDR2, GA-MA790X-UD3P,
GTX760, Enermax Thriatlor 550W + Noctua S12A, Dell U2412M,
Crucial M4 128 GB,WD10EALS, WD15EADS, Fractal Design R4 + 3x Noctua S12B, Win 7
Wena_F
Mírně pokročilý

Odeslat příspěvekod cobra1912 8. 4. 2008 17:11

Takze 2,
a, Napis mi presny typ zvukovky (číslo)
b, ked Bios das na HD a Front p. vypnes ide to ? Alebo popripade naopak
c, front panel sa da dat na HD ?
cobra1912
Junior

Odeslat příspěvekod Wena_F 8. 4. 2008 17:23

nastavený to maš dobre, front panel to je ten vepředu?? jestli jo, tak koukni jestli ho mas dobre zapojený, jsou takový mrnavý konektorky na desce
AMD Phenom II x6 1045T, Noctua NH-C12P, 4x2GB DDR2, GA-MA790X-UD3P,
GTX760, Enermax Thriatlor 550W + Noctua S12A, Dell U2412M,
Crucial M4 128 GB,WD10EALS, WD15EADS, Fractal Design R4 + 3x Noctua S12B, Win 7
Wena_F
Mírně pokročilý

Odeslat příspěvekod pomec 8. 4. 2008 21:43

cobra1912:
a, zvukovka Analog Devices AD 1988B - HD
b, no, front panel mi nejde vypnut - mam tam len AC 97 a HD Audio
c, ano da sa dat na HD

Na HD som ho uz skusal dat, ale to nefunguje.

Wena_F: Zapojene je to dobre(pozeral som to uz viackrat), lebo inak by to nefungovalo (teda ono to vlastne ani nefunguje tak ako by malo) Proste som z toho mimo - niekedy zapnem pc a funguje mikrofon na prednom p. a niekedy-vacsinou nefunguje.
pomec
Junior

Odeslat příspěvekod Naryan 12. 4. 2008 13:10

Na zadnim a na prednim panelu funguje? Nebo jenom na jednom z nich?
Naryan
Junior

Odeslat příspěvekod pomec 12. 4. 2008 16:21

Naryan: Na zadnom funguje stale, ale ten predny vypadava - niekedy zapnem pc a funguje uplne normalne, a inokedy nefunguje, ale vacsinou nefunguje.
pomec
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků