Blbnouci MODEM

Poskytovatelé a technologie, dial-up, ADSL, kabel, optika, bezdrátové připojení

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod Sion.1 3. 7. 2012 11:40

Zdravím, problem s modemem Hauwei HG520i ... do ted vsechno chodilo dobře. Ráno zapnu PC spojene kabelem a nešel internet. Wifi běžela normálne... po tvrdem restartu modemu naskočil internet pres LAN... po zapnutí wifi v modemu se LAN přeruší a jde jen wifi. když ji vypnu naskočí jen LAN.. nějaké nápady?
Siemens C35i -> SE K700i -> Nokia 5610 XM + N78
Sion.1
Junior
Uživatelský avatar

Odeslat příspěvekod Bari007 3. 7. 2012 11:55

Aktualizovat firmware.
Reklamovat.
Bari007
VIP uživatel
Uživatelský avatar

Odeslat příspěvekod Sion.1 3. 7. 2012 12:14

firmware sem nenasel, ja vim ze je to šrot modem ale jiny nemam a kdyz do ted fungoval. na reklamaci je uz par let pozde.
Siemens C35i -> SE K700i -> Nokia 5610 XM + N78
Sion.1
Junior
Uživatelský avatar

Odeslat příspěvekod Bari007 3. 7. 2012 12:23

Všechno se jednou pokazí. Buď se s tím smíříš nebo kup nový.
Bari007
VIP uživatel
Uživatelský avatar


Odeslat příspěvekod Sion.1 3. 7. 2012 13:15

to je jasné že vě odcházeji, jen jsem chtěl zkusit zda to nepujde opravit. zatim k tomu hauwei mam napojeny tplink na wifi tak jedu improvizovane..

UB40: tam vim ze je FW ale stejny co mam
Siemens C35i -> SE K700i -> Nokia 5610 XM + N78
Sion.1
Junior
Uživatelský avatar

Odeslat příspěvekod soban 3. 7. 2012 15:00

Pokud je bez záruky, rozebrat a skontrolovat kondíky, vyskoušet jiný zdroj, pokud vše OK skusit flashnout znovu ten stejný FW či novější - mohla se nějaká buňka přepsat při nějaké chybě.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod czatlantis 3. 7. 2012 19:49

To bude vadnej kondík buď ve zdroji do zásuvky nebo ve zdrojové části modemu. Zkus jinej zdroj (něco kolem 12-18V...ano i na 18V to funguje korektně)
czatlantis
Junior

Odeslat příspěvekod Sion.1 3. 7. 2012 23:03

Bych necekal ze kondik ovlivni soubezne fungovani WIFI a LAN. ale zkusim aspon to trafo jine. ta bouřka je ... grr
Siemens C35i -> SE K700i -> Nokia 5610 XM + N78
Sion.1
Junior
Uživatelský avatar

Odeslat příspěvekod soban 3. 7. 2012 23:46

Todle nedělá bouřka, ale teplo a vysychání kondenzátorů.

Prostě zapneš wifi zvětší se odběr no a při poklesu napětí to třeba integrovaný switch neustojí.
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod bigmartin6 13. 4. 2020 15:27

czatlantis píše:To bude vadnej kondík buď ve zdroji do zásuvky nebo ve zdrojové části modemu. Zkus jinej zdroj (něco kolem 12-18V...ano i na 18V to funguje korektně)

Casto mam vypadky internetu , asi to je spatnym zdrojem modemu Huawei HG520i. Wifi na modemu jsem odpojil a PC je pripojeno pres UTP kabel
Ten zdroj od Huawei HG520i mi na voltmetru ukazuje 0V pri mereni naprazdno ( bez zatizeni). Muzu k modemu Huawei HG520i pripojit jiny starsi zdroj 12V od modemu Linksys , ktery pri mereni bez zatizeni ukazuje asi 20 V ?
bigmartin6
Kolemjdoucí

Odeslat příspěvekod calebcox 13. 4. 2020 16:19

Prosimte, cely ten modem vem a zahod, vzdit je to zastarala ADSL ludra snad jen s 802.11g wifi, to uz ma svoje odslouzeno.
calebcox
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků