MB:ASROCK J4105-ITX -Neprístupný UEFI - Nemožný boot

Vše o základních deskách

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod paulix1 24. 3. 2020 01:17

Zdravím Fachmani... :-)

Na novú MB ASROCK J4105-ITX s integrovaným CPU
som nainštaloval Windows 10 64 bit z boot USB vytvoreného Microsoft. RefreshWindowsTool.
Inštalácia prebehla úspešne, pridal som ovládače, Office a pod.
Ako posledné som inštaloval ESET a ACRONIS.

Následne som sa pokúsil nabootovať bootCD Acronisu, ale do Uefi sa nedá dostať.

Pred 3 dňami ešte UEFI bez problémov nabiehal,zobrazovalo sa logo ASRock aj možnosti spustenia F2(uefi), F11 (boot menu).
Teraz keď po spustení skúšam F2 alebo F11, tak bootovanie úplne zamrzne - nenabehne nič a monitor ostane bez signálu.
Nič som v ňom nemenil, ani ULTRA FAST BOOT som neskúšal.
Ak si dobre pamätám Secure boot ostal ENABLED.
Napriek tomu teraz po spustení PC na monitore po 17 sekundách nabehne prihlas. účtu do win, ale do tých 16 sekúnd je monitor bez signálu.
Po UEFI ani chýru, ale windows nabehne. Nie je to divné?
Skúšal som nástroj pribalený K MB ASRock Restart to UEFI ale PC sa reštartoval a pri pokuse o vstup do UEFI zasa zamrzol a monitor ostal bez signálu.
Skúšal som odinštalovať ESET aj ACRONIS, alE NEPOMOHLO.

Prosím akúkoľvek radu.
O čo prídem v prípade resetu res. pri vybratí baterie z MB?

Vďaka.

MB: ASROCK J4105-ITX s integr. CPU
RAM:2x Crucial SO-DIMM 4GB DDR4 2400MHz CL17 Single Ranked
SSD:Crucial BX500 240 GB SSD
HDD:1TB ST1000VX000-1CU162
paulix1
Kolemjdoucí

Odeslat příspěvekod milsimr 24. 3. 2020 03:44

Tenhle postup si zkoušel?

Start > Nastavení počítače > Aktualizace a zabezpečení > Spuštění s upřesněným nastavením > Poradce při potížích (? nebo jak je ten překlad - anglicky "Troubleshoot") > Pokročilé možnosti > Nastavení UEFI
Administrátor fóra Živě.cz.
milsimr
Administrátor
Uživatelský avatar

Odeslat příspěvekod Milanr1 24. 3. 2020 09:05

Nezapomněl jsi zakázat FastBoot ve W10 i v UEFI?
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod paulix1 24. 3. 2020 11:24

Milanr1
Fast boot ostal naposledy disabled.

-- 24. 3. 2020 10:27 --

milsimr píše:Tenhle postup si zkoušel?

Start > Nastavení počítače > Aktualizace a zabezpečení > Spuštění s upřesněným nastavením > Poradce při potížích (? nebo jak je ten překlad - anglicky "Troubleshoot") > Pokročilé možnosti > Nastavení UEFI


milsimr
Nedarí sa mi dostať do Nastavení UEFI :-|
paulix1
Kolemjdoucí

Odeslat příspěvekod Milanr1 24. 3. 2020 11:44

Typický OOO:
paulix1 píše:Fast boot ostal naposledy disabled

FastBoot je ve W10 by default zapnutý = jedna z mnoha typický chyb W10.
Zkontroluj to.
Milan
Milanr1
Pokročilý
Uživatelský avatar

Odeslat příspěvekod paulix1 24. 3. 2020 11:47

Milanr1
Ako to môžem skontrolovať, keď sa do uefi nemôžem dostať?
paulix1
Kolemjdoucí

Odeslat příspěvekod Python.p 24. 3. 2020 11:47

Milanr1 píše:Typický OOO:
FastBoot je ve W10 by default zapnutý = jedna z mnoha typický chyb W10.
Zkontroluj to.


https://www.windowscentral.com/how-disa ... st-startup
Pozor! Tento příspěvek může obsahovat stopy: ironie, mléka, čokolády, sarkazmu, oříšků a cynizmu...

Forum, není vyhledávač s lidským rozhraním !
Python.p
Je to rebel!
Uživatelský avatar

Odeslat příspěvekod paulix1 24. 3. 2020 12:05

-- 24. 3. 2020 11:28 --

Python.p píše:
Milanr1 píše:Typický OOO:
FastBoot je ve W10 by default zapnutý = jedna z mnoha typický chyb W10.
Zkontroluj to.


https://www.windowscentral.com/how-disa ... st-startup


Nepomohlo,
ale vďaka,
pomohla úplne iná banalita ;-)
paulix1
Kolemjdoucí

Odeslat příspěvekod milda.k 25. 3. 2020 10:44

A prozradíš mi,prosím, jaká to byla banalita? Mám ten samý problém.Děkuji.
milda.k
Junior

Odeslat příspěvekod paulix1 25. 3. 2020 11:03

Nazdar.
V urcitom case som cez HDMI pripojil aj TV a tak som mal pripojeny aj monitor (VGA) aj TV (HDMI) naraz.
Akonahle som HDMI odpojil,a ostal pripojeny len monitor,tak zacalo zobrazovat aj logo aj boot menu cez F 11 aj UEFI cez F2.
paulix1
Kolemjdoucí

Odeslat příspěvekod milda.k 25. 3. 2020 11:49

Já mám problém že se vůbec do uefi nemužu dostat,at mackam jakekoliv tlacitko F2 nebo F11,tak mi na monitoru naskoci No signal a nic se nedeje.Zkousel jsem rady co jsou tady ve vlakně ale žadna nepomohla.Mam win 10 home s desku Asrock b365m pro4.Děkuji všem za případné rady.
milda.k
Junior

Odeslat příspěvekod meda2016 25. 3. 2020 12:07

Teď ti to paulix1 popsal: Nemáš připojenou obrazovku tam, kde je aktivní zobrazení BIOSu.
Do jakého konektoru máš připojený monitor? Máš CPU s grafikou nebo samostatnou ve slotu PCI-E?
meda2016
Junior

Odeslat příspěvekod milda.k 25. 3. 2020 12:16

jo takhle,monitor mam propojeny přes hdmi do graficke karty.Takze to musim jinak propojit?
CPU mam i5-9400F takze asi bez grafiky.Mám grafiku Nvidia 1660 super.
milda.k
Junior

Odeslat příspěvekod meda2016 25. 3. 2020 12:28

Ano, HDMI má někdy problém, že BIOS obrazovku vůbec neukazuje.
Jinak - všechny rady od Milanr1 mají opodstatnění v tom, že:
Fastboot ve Win nebo BIOSu mají nějakým "postupem" urychlit nastartování systému. Windows pak ale způsobuje, že se jen "jako vypíná" ale ve skutečnosti je to jen druh spánku a nalezené změny mají problém se uplatnit. Podobně je to s BIOS, který při fastboot netestuje podrobně všechen HW. U grafiky 1660 přesně nevím, co je schopna si otestovat a pamatovat do příštího startu.
..
Pokud máš i kabel DVI (nebo DP) k monitoru, vyzkoušej použít propojení s ním.
meda2016
Junior


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků