Stránka 1 z 1

Potřebuji driver do Win10x64 pro skener Canon LiDE 600F

Odeslat příspěvekNapsal: 16. 1. 2018 08:52
od meda2016
Dobrý den,
na stránkách Canon není ovladač skeneru Canon LiDE 600F do Windows 10 x64/32.
Podpora OS skončila u W8.1.
Neznáte někdo způsob, jak tento skener v desítkách zprovoznit?
Děkuji

Re: Potřebuji driver do Win10x64 pro skener Canon LiDE 600F

Odeslat příspěvekNapsal: 16. 1. 2018 09:15
od Horst_
Zkusil jsi nainstalovat posledni ovladače v režimu kompatibility W8,W7?
Většinou mi na Win 10 fungovaly i ovladače pro Win Wista.