Frekvence Mikrotik hAP ac2

Routery, AP, switche, huby, ethernet

Moderátor: Moderátoři Živě.cz

Odeslat příspěvekod butcherson7 15. 4. 2020 19:50

Zdravím,

asi si budete tukat na celo, proc si porizoval Mikrotik (MikroTik RBD52G-5HacD2HnD-TC hAP ac2), kdyz tomu nerozumi, nebudu se zlobit :)

Probehla vymena za TP-Link C2, kde pri streamovani a vetsi zatezi to bylo znat. Cilem bylo take vybrat si lepsi kanal (v panelaku jsou desitky wifin). Nastavil jsme 2,4 a 5 Ghz wifi, ale u 5Ghz nejde nastavit kombinace Ceska republika a "auto" u frekvence. Jedina ktera jde je hned prvni 5180 (ostatni nefunguji). Auto jde třeba u Kanady, ale chci nechat ČR.

Kazdopadne pri mereni vykazuje rychlost downloadu 43,20 Mbit/s (Archer C2 mel 79). Navíc síla signálu kde TP link neměl problém, je cca -80 dB. Díval jsme se i na podrobnější nastavení wifi, ale radeji jsem do toho nesahal (pouze quick setup pro Home AP Dual). Noise Floor je -106 dBm.

Možná je to více problému dohromady, ale nevíte prosím kde je problém s tou auto frekvencí? (kromě toho elementu mezi klávesnicí a židlí..). Možná by to i zlepšilo signál a rychlost.

Díky!
butcherson7
Kolemjdoucí

Odeslat příspěvekod hunter21 15. 4. 2020 21:23

To je u Mikrotiku pri slabom signáli na 5 GHz úplne normálne, že to chodí menšou rýchlosťou ako najlacnejšie routre s ext.anténami.
hunter21
Pokročilý

Odeslat příspěvekod butcherson7 16. 4. 2020 08:29

Díky! Zkusil bych nejraději rychlost v místní síti. Mám v síti NAS (Asustor) ale nemůžu se s ním spojit. V síti ho vidím, ale nemůžu se k němu připojit. Masku podsítě mám stejnou (255.255.255.0). Mohl bych ho vyresetovat a znovu nastavit, ale možná bude nejaké lepsi reseni..
butcherson7
Kolemjdoucí

Odeslat příspěvekod Ondrej1 16. 4. 2020 10:15

To je divné, já czech republic a auto mám, zkus v terminálu vyjet celou konfiguraci bezdrátu. U mě to vypadá

Kód: Vybrat vše
[admin@MikroTik] > interface wireless export


relevantní část je wlan2 (pozor, ať sem nepostneš hesla)
Kód: Vybrat vše
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee country="czech republic" disabled=no distance=indoors frequency=auto mode=ap-bridge ssid="jmenoSSID" wireless-protocol=802.11 wps-mode=disabled


Něco se mi plete, že auto nejde u 5 GHz nastavit, pokud je nastavené venkovní připojení.
Ondrej1
Kolemjdoucí

Odeslat příspěvekod soban 16. 4. 2020 19:24

Bez problému jde auto nastavit.

Věci které třeba na 100% nastavit u wifi na mikrotiku:

mode: ap bridge (pokud to máš doma jako router s wifi).
ssid moje_wifi.....
band: pro 5G wifi pokud všechny zařízení umí AC tak nastav 5Ghz-only-ac
Frequency: auto
Frequency Mode: nešahat nechat na regulatory-domain.
Country: czech republic.
Installation: indoor
Antenna Gain (nešahat jinak můžeš překročit povolený výkon - hodnota udává zisk integrované antény)

Do advanced mode nemusíš jako BFU šahat.

S fekvencí bývá někdy přes www problém, nastav nejdříve country a installation a dej použít apply a pak se odhlaš a zase přihlaš a v Frequency už by auto mělo být (někdy není vidět jak se to rozbalí v prohlížeči nutno stránku posunout).

Moje nastavení:
Kód: Vybrat vše
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country="czech republic" distance=indoors frequency=2452 installation=indoor \
    max-station-count=128 mode=ap-bridge ssid=sofia-bezrucova tdma-period-size=auto wps-mode=disabled
set [ find default-name=wlan2 ] band=5ghz-onlyac channel-width=20/40mhz-XX compression=yes country="czech republic" disabled=no distance=\
    indoors frequency=auto installation=indoor max-station-count=128 mode=ap-bridge multicast-helper=full ssid=sofia-bezrucova \
    tdma-period-size=auto vht-basic-mcs=mcs0-7,mcs0-7 vht-supported-mcs=mcs0-9,mcs0-9 wps-mode=disabled
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod butcherson7 17. 4. 2020 17:47

Díky moc, mrknul jsem na to! Posílám info z terminalu. Bohužel auto opravdu nejde. Wifi po nastavení zmizí a není vidět (úplně zmizelá :) Nevím kde je problém. Zkusil jsme i pouze AC ale taky nepomohlo.

Jinak u 2,4 jsme se dival a nikdo aktualne nema kanál 4, tak jsme to přehodil na něj a už to valí D51,79 a U16, což je parada.

Kód: Vybrat vše
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX country="czech republic" disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=Butcherson_2Ghz wireless-protocol=802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country="czech republic" disabled=no installation=indoor mode=ap-bridge ssid=Butcherson_5Ghz wireless-protocol=802.11
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik
butcherson7
Kolemjdoucí

Odeslat příspěvekod meda2016 17. 4. 2020 19:23

Reaguji na obrázky, jejichž odkazy se najednou ztratily(?)
Pokud přiděluje mikrotik adresy v uvedeném rozsahu, musí mít i asustor buď jednu z nich nebo rezervovanou/či natvrdo z 192.168.88.xx a příslušnou bránu a masku. Na obrázku z asustor jsem viděl 192.168.0.xx
Naposledy upravil meda2016 dne 17. 4. 2020 20:07, celkově upraveno 1
meda2016
Junior

Odeslat příspěvekod butcherson7 17. 4. 2020 19:41

Díky! Já si to potom hned uvědomil a upravil post. Už to funguje. Jen tedy ještě není viditelný se sítě ve windows, ale na to přijdu. Díky!
butcherson7
Kolemjdoucí

Odeslat příspěvekod soban 17. 4. 2020 22:47

Některé wifi karty mají problém pokud máš nastavené channel-width=20/40/80mhz-XXXX obzvláště pokud ten režim neumí.

Vlastní zkušenost po studeném startu se k síti připojí po teplém ne. (nevídí vůbec síť)

Takže skus nastavit natvrdo jenom 20Mhz pak 20/40Mhz co to udělá.

Některým kartám se taky nemusí líbit jak hlavní kanál není první takže nastav volby 20/40/80mhz-Ceee (Ce)

Taky nemusí vyhovovat kmitočet kanálu - prostě nastav natvrdo nějaký kanál 36,40,44,48 (5180, 5200, 5220, 5240Mhz) to by měly umět všechny karty pro indoor.

PS. V nastavení wlan2 nevidím ve výpise položku frequency=auto nebo frequency=hodnota.... a proto kdoví co se tam nastaví...
Nastav to přes ssh nebo winbox to www rozhraní přes prohlížeč někdy blbne.

Pokud má ten mikrotik veřejnou IP můžu na to kouknout osobně pokud uděláš přístup z internetu.

Případně dodej výpis "/interface wireless export verbose" nezapomeň smazat hesla!

Jinak při zadání "/interface wireless print" se taky u wlan2 nezobrazí položka frequency?
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod hunter21 18. 4. 2020 00:26

Nastavenie na auto sa môže správať dosť podivne, pretože pri indoor na 80 Mhz šírke je dostupný len 1 kanál, tudíž môže sa automaticky meniť len šírka kanálu, alebo aj umiestnenie centrálneho kanálu voči rozšírenému. To druhé môže zapríčiniť neviditeľnosť siete.
hunter21
Pokročilý

Odeslat příspěvekod soban 18. 4. 2020 14:00

auto na mikrotiku se nechová divně, divné je že mu ve výpisu chybí položka frequency která tam pro AP které vysílá musí být.

Mě to přijde zda si někdo nehrál s nastavením kanálů, skoukni ještě "/interface wireless channels print" musí to být prázdné.

Taky skoukni zda používáš nejnovější SW

Kód: Vybrat vše
[petr@AP-Bezrucova] /system package update> print
            channel: long-term
  installed-version: 6.45.8
[petr@AP-Bezrucova] /system package update> check-for-updates
            channel: long-term
  installed-version: 6.45.8
     latest-version: 6.45.8
             status: System is already up to date

[petr@AP-Bezrucova] /system package update>
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod butcherson7 19. 4. 2020 21:36

Díky moc všem!

Posílám interface:

Kód: Vybrat vše
Flags: X - disabled, R - running
0  R name="wlan1" mtu=1500 l2mtu=1600 mac-address=C4:AD:34:F2:10:DE arp=enabled interface-type=IPQ4019 mode=ap-bridge ssid="Butcherson_2Ghz" frequency=2427 band=2ghz-b/g/n channel-width=20/40mhz-XX secondary-channel=""
      scan-list=default wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0
      default-client-tx-limit=0 hide-ssid=no security-profile=Butcherson profile compression=no

1  R name="wlan2" mtu=1500 l2mtu=1600 mac-address=C4:AD:34:F2:10:DF arp=enabled interface-type=IPQ4019 mode=ap-bridge ssid="Butcherson_5Ghz" frequency=5180 band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX secondary-channel=""
      scan-list=default wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0
      default-client-tx-limit=0 hide-ssid=no security-profile=Butcherson profile compression=no


Nejnovější SW mám (6.46.5 stable). Postupně zkusím vaše rady. Jinak jsme rozjel spojení s NASem a při měření LAN přes wifi 5Ghz mám U(writing na nas)35 a D(reading z nasu)28 MBps.
butcherson7
Kolemjdoucí

Odeslat příspěvekod hunter21 20. 4. 2020 08:54

Ak naháňaš rýchlosti, tak na 5 GHz chodí Mikrotik dobre maximálne cez 1 stenu. Potom rýchlosť rapídne klesá. Na 5 GHz Mikrotik tromfnú v rýchlosti najlacnejšie routre najšmejdovejších značiek ako napríklad Edimax BR-6208AC, ktorý ide pri veľmi slabom signáli 10x rýchlejšie. To preto, lebo majú externé antény.
Ale ono chodia dobre aj routre o ktorých by človek povedal, že ich treba vyhodiť, napríklad tplink741. Ten mi chodí na vzdialenosť 15m a cez 3 steny rýchlosťou 90 Mbps.
hunter21
Pokročilý

Odeslat příspěvekod butcherson7 20. 4. 2020 09:28

Rychlost wifi (internet) je podobná jako s TP-Link Archer C2. Ale rychlost vnitřní sítě je výrazně vyšší. Přesun souborů na NAS jel před tím cca 8-10 MB. Ted je to 35 MB, což je rozdíl. Ale rychlost je celkem podobná, jestli měřím přímo u zdroje nebo ve vedlejší místnosti.
butcherson7
Kolemjdoucí

Odeslat příspěvekod hunter21 20. 4. 2020 10:17

Veľké rozdiely v rýchlostiach by si videl ak by si mal signál pod -80 dBm na pásme 5 GHz. Čím slabší signál tým je rozdiel väščí a aj najšunkovejší router to vtedy Mikrotiku natre.
Zaujímavé je to, že na 2.4 GHz pásme Mikrotik váťazí takmer vždy.
hunter21
Pokročilý

Odeslat příspěvekod butcherson7 20. 4. 2020 17:14

Spíš je problém v té nestálosti. Teď mám třeba 2,4Ghz síť s rychlostí D 4Mbit a U11Mbit. Což je nepoužitelné. Tady myslím, že to bude natvrdo přiřazeným kanálem. Možná kdyby bylo auto, tak by při této situaci přepnul na jiný port. Ale to střílím od boku..

Jinak u 5Ghz sítě jde auto nastavit, když mám 20/40 Mhz XX. Takže je problém u 80 Mhz.
butcherson7
Kolemjdoucí

Odeslat příspěvekod hunter21 20. 4. 2020 18:18

=> Takže je problém u 80 Mhz...
Ano, to som spomínal. Pri 80 MHz šírke sa to nemá kam prepnúť, keďže je k dispozícii len jeden kanál. Možno preto tam žiadna voľba auto nejde ani nastaviť. Na 2.4 GHz môže byť problém pri veľkom zarušení a to z dôvodu veľkej citlivosti, o hodne väčšej ako majú iné routre a to aj napriek tomu, že to má len interné antény. Bohužial veľká citlivosť znamená aj to, že to chytá o hodne viac rušenia.
hunter21
Pokročilý

Odeslat příspěvekod baldo1 20. 4. 2020 21:06

Ja mám 20/40/80MHz ceee a auto mám nastavené

name="Wifi 2GHz" mtu=1500 l2mtu=1600 arp=enabled
interface-type=Atheros AR9300 mode=ap-bridge ssid="Baldo 2GHz" frequency=auto band=2ghz-b/g/n
channel-width=20/40mhz-Ce secondary-channel="" scan-list=default wireless-protocol=802.11
vlan-mode=no-tag vlan-id=1 wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no
bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0
default-client-tx-limit=0 hide-ssid=no security-profile=Baldo 2GHz compression=no

1 R name="Wifi 5GHz" mtu=1500 l2mtu=1600 arp=enabled interface-type=QCA9984
mode=ap-bridge ssid="Baldo 5GHz" frequency=auto band=5ghz-a/n/ac channel-width=20/40/80mhz-Ceee
secondary-channel="" scan-list=default wireless-protocol=802.11 vlan-mode=no-tag vlan-id=1
wds-mode=disabled wds-default-bridge=none wds-ignore-ssid=no bridge-mode=enabled
default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0
hide-ssid=no security-profile=Baldo 5GHz compression=no
baldo1
Kolemjdoucí

Odeslat příspěvekod hunter21 20. 4. 2020 22:29

=> Ja mám 20/40/80MHz ceee a auto mám nastavené...
A nastavoval si to auto cez wifi na 5 GHz v šírke 80 MHz, alebo cez LAN?
Tiež by ma zaujímalo na aký kanál sa ti to prepne z toho auto, keď sa pripojíš na 5 GHz v šírke 80 MHz.
hunter21
Pokročilý

Odeslat příspěvekod soban 20. 4. 2020 23:42

Nějak nechápu co řešíš.

Jak jsem říkal auto jde nastavit na všech wifi, pokud se to nemá kam přepnout tak se to prostě nepřepne.

Pokud máš zarušené prostředí tak s tím nic neuděláš, prostě máš smůlu.

Při zarušeném prostředí to přepni na 20Mhz šířku a třeba vybrat co nejmíň zarušený kanál.

Pokud bude pořád strašně pomalý můžeš vyzkoušet přepnout na kanál který je rušený hodně, protože zde paradoxně může být větší propustnost i když kolizí bude více jednoduše proto že AP bude slyšet vysílání z jiného AP a lépe se trefí do mezery když cizí síť nevysílá....
/----------------------------------------\
| Petr Šobáň |
| Olomouc |
\----------------------------------------/
soban
Pokročilý

Odeslat příspěvekod butcherson7 7. 5. 2020 17:45

Můžu ještě poprosit o radu? Snažím se nyní rozšířit signál i do dalších pokojů. Mám Tplink Archer C2, nastavím WDS, vypnu DHCP (viz https://www.tp-link.com/us/support/faq/440/), vidím novou wifi, ale nejde přes ni internet (i ve statutu tplinku vidim WAN s nulovými hodnotami). IP adresu tplinku mám ve stejné podsíti..

Je prosím potřeba něco nastavovat i na mikrotiku?
butcherson7
Kolemjdoucí

Odeslat příspěvekod calebcox 7. 5. 2020 20:48

Pomoi WDS to opravdu nedelej, pripoj ten TP-link ethernetem a nastav jako AP. Pripadne muzes poridit dalsiho Mikrotika a ridit to "centralne" pomoci Capsman.... ale co jsem zahledl na jinem foru, tak je tam nejaky bug s 5GHz siti... no popravde jsem rad ze jsem Mikrotiky vymenil za Unifi, ty jsem jednoduse nastavil a od te doby o nich v podstate nevim :-D
calebcox
Junior

Odeslat příspěvekod butcherson7 12. 5. 2020 15:25

Díky, ale to by vyzadovalo mit stálé spojení mezi routery pomocí LAN, pokud se nepletu. To bohužel není možné. Potřebuji řešení, které z Mikrotiku (ten je připojen ke zdroji internetu) bude pomocí wifi napojen na tplink router, který bude šířit wifi dále (případně z něj vyvedu RJ45 přímo do PC).
butcherson7
Kolemjdoucí

Odeslat příspěvekod hunter21 12. 5. 2020 16:31

=> vidím novou wifi, ale nejde přes ni internet ...
Funguje ti ping na mikrotik?
Ak ano, tak ešte treba nastaviť default gateway na tom tplinku. Nastavuje sa to v podstate rovnako ako keby si nastavoval počítač s fixnou IP adresou.
Ak nie, tak z nejakých príčin nefunguje WDS prepojenie. To môže byť zarušením, slabým signálom, nesprávne nastaveným kanálom, alebo nekompatibilitou. WDS nieje štandardizovaný, rôzny výrobcovia majú svoje vlastné implementácie WDS, ktoré sú navzájom nekompatibilné.
hunter21
Pokročilý

Odeslat příspěvekod polda 12. 5. 2020 16:41

Na tp linku přece musí jít nastavit automaticky AP/repeater a on všechno ostatní nastaví sám bez nějakého vypínání vypisování apod.
polda
Junior
Uživatelský avatar


Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků